Falla de sonido frontal en computadora de escritorio conector ac97

3 envíos / 0 nuevos
Último envío
#1 Mié, 18/04/2018 - 19:25
gacs
Imagen de gacs
Conectado
colaborador
se unió: 21/04/16

Falla de sonido frontal en computadora de escritorio conector ac97

Tengo una pc de escritorio que tiene falla la salida de sonido frontal, al momento de reproducir un archivo de audio me produce como un eco y algo borroso y cuando reproduzco un vídeo el sonido se escucha distante.

La placa tiene una conexión hd audio, pero el panel frontal de la pc utiliza conexión AC97, los audífonos los probé en la salida de audio trasera del computador y el sonido esta bien, solo es el frontal el del problema.

lsmod | grep '^snd' | column -t
snd_hrtimer            16384   1
snd_seq                81920   1
snd_seq_device         16384   1   snd_seq
snd_hda_codec_hdmi     57344   4
snd_hda_codec_realtek  110592  1
snd_hda_codec_generic  86016   1   snd_hda_codec_realtek
snd_hda_intel          45056   4
snd_hda_codec          151552  4   snd_hda_intel,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
snd_hda_core           94208   5   snd_hda_intel,snd_hda_codec,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec_realtek
snd_hwdep              16384   1   snd_hda_codec
snd_pcm                118784  4   snd_hda_intel,snd_hda_codec,snd_hda_core,snd_hda_codec_hdmi
snd_timer              36864   3   snd_seq,snd_hrtimer,snd_pcm
snd                    94208   19  snd_hda_intel,snd_hwdep,snd_seq,snd_hda_codec,snd_timer,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_seq_device,snd_hda_codec_realtek,snd_pcm

le agradezco de antemano la ayuda que me brinde para solucionar esta falla.

Mar, 08/05/2018 - 14:36
Percontator
Imagen de Percontator
Desconectado/a
colaborador
se unió: 20/03/16

 

 Es un efecto muy raro.

 Parecería fallo del hardware o inadecuación de su uso. O tal vez simplemente una mala configuración.

 

 Dada la ideología digital del ac 97, ¿no lo tendrás en un bit rate incorrecto para tu sistema, o con el 5.5

 activado pero saliendo todo por el mismo sitio, o algo parecido?.

 Wikipedia:

 AC'97 defines a high-quality, 16- or 20-bit audio architecture with 5.1 surround sound support for the PC. AC'97 supports a 96 kHz sampling rate at 20-bit stereo resolution and a 48 kHz sampling rate at 20-bit stereo resolution for multichannel recording and playback.

Porque si no no se me ocurre ninguna razon para lo del eco, (y el emborronado).  A no ser que estén

 decodificando el chip intel y el realtek a la vez.  Pero en otros casos eran excluyentes, uno quita al otro.

 

Prueba a ver si puedes hacer que el terminal que el terminal que va al frontal entregue solo

 estereo, analógico. (al fin y al cabo los auriculares son para estereo simple).

 A ver que pasa.

 

Dom, 27/05/2018 - 09:41 (Responder a #2)
gacs
Imagen de gacs
Conectado
colaborador
se unió: 21/04/16

Percontator wrote:

 

 Es un efecto muy raro.

 Parecería fallo del hardware o inadecuación de su uso. O tal vez simplemente una mala configuración.

 

 Dada la ideología digital del ac 97, ¿no lo tendrás en un bit rate incorrecto para tu sistema, o con el 5.5

 activado pero saliendo todo por el mismo sitio, o algo parecido?.

Porque si no no se me ocurre ninguna razon para lo del eco, (y el emborronado).  A no ser que estén

 decodificando el chip intel y el realtek a la vez.  Pero en otros casos eran excluyentes, uno quita al otro.

Prueba a ver si puedes hacer que el terminal que el terminal que va al frontal entregue solo

 estereo, analógico. (al fin y al cabo los auriculares son para estereo simple).

 A ver que pasa.

 

Gracias por tu ayuda parece que es algo de la tarjeta madre que tengo que configurar en la bios pero aun no doy en la solución.

hice la prueba con poner solo estereo pero igual me dio el mismo efecto.

seguiré buscando y comento lo que encuentre

 

 Saludos