[SOLUCIONADO]

Tarda en apagar

Foros: 

Buenos dias a todos, un saludo. Acontinuacion describo el detalle que me sucede con Debian 9.5 con escritorio xfce, en laptop Lenovo B570 con procesador Intel al igual que el chipset.

Todo trabaja muy bien, el detalle es que al apagar el equipo, tarda muchisimo. La primera vez que lo hizo, pense que no se habia terminado de apagar por algun detalle, solo presentaba pantalla negra. La apague desde el boton de encendido. Despues me percate que si estaba en proceso de apagado, por el recovery journal que aparece al iniciar nuevamente el debian cuando se apaga incorrectamente.

al instalar debian stretch, no me aparece un disco que sí me aparece con fdisk -l y en el menú de arranque del pc.

Foros: 

al hacer la instalación stretch, y cuando detecta los discos, aparecen solo 3, cuando si paso a consola y con fdisk -l , me aprecen los 4 que tengo, así como también aparecen en el menú boot. Todos los discos son sata y en linux mint también aparecen los 4. ¿alguna explicación? gracias.

desparecen lanzadores (plugins) de "Anadir elementos nuevos"

Foros: 

Buenas noches. He tenido problemas desde la ultima actualizacion con el panel xfce, en donde nos da la opcion de "Anadir elementos nuevos".  Uso debian testing (buster) con XFCE.

Al anadir elementos nuevos, faltan algunos, la gran mayoria (Monitor de bateria, Fecha y hora, Lugares, Monitor de red, clima, monitor de lan, etc). 

Los elementos faltantes tambien faltan en mi panel superior que ya tenia configurado.

No me pides la autorizacion del root ? [Solucionado]

Foros: 

 Yo sigo probando con los discos e instalaciones. Ayer estuve a vueltas con la instalación del 9.5
 en uno de los que daban problemas con el escritorio del 9.1.
 Después de dos intentos, que acabaron en desastre, a la tercera parece que he logrado que se instale.
 ..Al menos aparentemente, ya que las palabras acentuadas y los caracteres no americanos los pinta como quiere,
 a la americana.  También veo algún aviso, al arrancar, nada grave, y cuando le doy a shutdown, empieza a

Problema con la instalación de Debian 9.5

Foros: 

Buenas noches,

De entrada gracias por vuestro tiempo.

Soy novato y busco algún tutorial muy detallado que se me pueda ajustar. Había hecho alguna instalación sencilla de Lubuntu y Suse, pero esta se me escapa.

Equipo: Asus K501U

Intel i7 6500U

8Gb Ram

1 TB de HDD, pero mi intención era quitar este y dejarlo para externo y montar un SSD Toshiva Q300 480GB.

La instalación la estaba intentando por USB, la versión imagen pequeña y luego completar por WiFi.

Gráfica sólo funciona bien arrancando en recovery mode

Foros: 

Hola.

Debian Testing en un viejo PC (tendrá unos 18 años), $ uname -r 4.18.0-1-686, GeForce 4 MX 4000

--------------------

Hace unas semanas empezaron a salir artefactos al lado del cursor cuando el PC llevaba unos minutos en marcha. Le cambié la tarjeta gráfica y ahora funciona bien, desaparecieron los artefactos y el aviso de "mce hardware error". Antes tenía una ATI (probé a limpiar los contactos y todo eso). Ahora tiene instalada una GeForce 4 MX 4000.

 

abre el xfburn al abrir carpeta contenedora en firefox

Foros: 

Antes que nada un saludo a todos.

Tengo un debian testing y ya tengo tiempo con este problemita que a continuacion describo:

Cada vez que descargo un archivo desde firefox, al presionar la opcion en descargas de "Abrir carpeta contenedora" o "abrir el archivo", siempre se abre la aplicacion xfburn. Ya he tratado de cambiar la configuracion en firefox pero nada. Sigue igual.

Alguna observacion?.

La distro que tengo es debian testing. De antemano muchas gracias por su ayuda.