Ajustes configuracion Debian 8.8

9 envíos / 0 nuevos
Último envío
#1 Mar, 16/05/2017 - 15:55
bsystem
Imagen de bsystem
Desconectado/a
se unió: 16/05/17

Ajustes configuracion Debian 8.8

Estado: 
[ACTIVO]

Hola, tengo problemas en temas de Optimización de Consumo de Batería, instalación de Driver Nvidia 
-me rompe el inicio del sistema e intslación de tarjeta red Inalambrica externa - usb- no la reconoce

 

De antemano muchas gracias 

Mar, 16/05/2017 - 16:00
caliban
Imagen de caliban
Conectado
moderador
se unió: 14/01/16

Das tan pocos datos que va a ser dificil que alguien opine.

Por lo pronto respecto al wifi USB externo,  depende del chipset, es probable que te falte instalar los firmware ( el paquete de firmware) , y tembien es posible que dichos paquetes se encuentren en los repositorios non-free.

Mar, 16/05/2017 - 20:18 (Responder a #2)
bsystem
Imagen de bsystem
Desconectado/a
se unió: 16/05/17

Si Efectivamente te explico un poco mas:

Es una PC portátil, la batería me dura al rededor de una hora y antes me duraba mas no se si es por temas de Persanlizacion - utilizo el entorno GNOME

en los que tiene que ver con el controlador de video al instalarlo no me sube el entorno grafico bien, por mas que se realizan los paso de instalación recomendado

voy a revisar lo que me dices de la tarjeta de red

Gracias de Antemano

 

 

 

 

Mar, 16/05/2017 - 20:18 (Responder a #3)
bsystem
Imagen de bsystem
Desconectado/a
se unió: 16/05/17

Si Efectivamente te explico un poco mas:

Es una PC portátil, la batería me dura alrededor de una hora y antes me duraba mas no se si es por temas de Personalización - utilizo el entorno GNOME

en los que tiene que ver con el controlador de vídeo al instalarlo no me sube el entorno gráfico bien, por mas que se realizan los paso de instalación recomendado

voy a revisar lo que me dices de la tarjeta de red

Gracias de Antemano

 

 

 

 

Mar, 16/05/2017 - 23:16
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

 lshw -short te reconoce una tarjeta wifi intel  0/100/1c.2/0    wlan0       network        Wireless 7260 que necesita  el driver iwlwifi https://packages.debian.org/jessie/firmware-iwlwifi

si no es esa podrías montar la tarjeta wifi usb y volver a ejecutar  lshw -short o sino poner el modelo de la wifi usb

saludos...

Mié, 17/05/2017 - 01:56
bsystem
Imagen de bsystem
Desconectado/a
se unió: 16/05/17

Gracias ya tengo tarjeta de red

 

 

 

Mié, 17/05/2017 - 08:04
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16

Me huelo por ahí un equipo con tecnología Optimus (gráficos intel + nvidia). Si se configura el sistema para que use la nvidia, te quedas sin entorno gráfico si o si. Se ha tratado el tema varias veces por el foro: Si quieres usar el controlador libre, necesitas instalar bumblebee, bbswitch y xserver-xorg-video-nouveau. Si quieres usar el controlador privativo, necesitas instalar y ejecutar nvidia-detect y, en base a lo que te diga, instalar xserver-xorg-video-nvidia[VERSION], bumblebee-nvidia, y bbswitch.

El no tener la nvidia correctamente configurada con bumblebee y bbswitch provoca que ésta esté siempre encendida, lo que aumenta el consumo de energía (y la diferencia entre que esté apagada o encendida es bastante, créeme, tengo un portatil intel + nvidia 610m). También puedes probar a instalar y configurar laptop-mode para tratar de gestionar el consumo (también está tlp, pero no anda en repositorios de debian). De hora y media más o menos, pasé a tener una autonomía de casi 3 horas (con el windows que tenia esto antes de cepillármelo, llegó a las 3h30min).

 

Edit 1

 

Si ves que te va a ser complicado solucionar este tema, mejor recopilas información y abres otro hilo para solucionar allí el asunto de la gráfica. Por supuesto, no sin haber buscado antes en el foro, ya que este tema de intel + nvidia se ha tratado más de una vez, e incluso en la wiki de debian tienes sección dedicada a bumblebee y Optimus.

  No hay bar que por bien no venga....
Mié, 17/05/2017 - 23:40 (Responder a #7)
bsystem
Imagen de bsystem
Desconectado/a
se unió: 16/05/17

 

hola

 

Instale Optimus y se genera este error You do not appear to be using the NVIDIA X driver.  Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.

 

 

 

 

 

Jue, 18/05/2017 - 10:34
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16

"Instale Optimus"... em... que instalaste? no hay nada que se llame optimus a parte del applet de control para el escritorio mate...

Lo dicho, recopila información, busca y lee, hay cantidad de información... pero eso, lee, que veo que ni las normas. Y cuando lo tengas, abre una consulta nueva y se te solucionará en la medida que se pueda o se te indicará donde mirar.

 

Venga va, una pista.... "You do not appear to be using the NVIDIA X driver" ¿Que has hecho? ¿Has intentado confiugurar la nvidia en contra de lo que te he dicho antes?

  No hay bar que por bien no venga....