AMD RX 470 SAPPHIRE en debian 9

2 envíos / 0 nuevos
Último envío
#1 Dom, 26/03/2017 - 15:38
Tornero
Imagen de Tornero
Desconectado/a
se unió: 26/03/17

AMD RX 470 SAPPHIRE en debian 9

Estado: 
[ACTIVO]

Hola que tal comunidad, saludos.

 

Soy nuevo en el foro y tengo el siguiente problema:

Acabo de instalar una tarjeta gráfica RX 470 en mi PC y el problema es que en Debian 9 no carga bien los gráficos; estuvé revisando la página de AMD tratando de seguir las instrucciones que tienen para Ubuntu(porque no tienen para debian), pero no me funcionó.

Cuando descargo los controladores y me dispongo a instalar me muestra en terminal que el sistema operativo no es soportado.

¿Existe alguna solución ante está problemática de controladores?

 

Agradezco de antemano su ayuda.

 

Dom, 26/03/2017 - 23:02
rockyiii
Imagen de rockyiii
Conectado
administrator
se unió: 11/01/16

realmente seria bueno que pongas, de ser posible los enlaces de las páginas de amd que mencionas.
también que completes  info lshw -short o que pongas la info de lspci -nn | grep '\[03' lspci -nn | grep VGA

no estaría de más saber si tu sources.list tiene los repositorios man contrib non-free (cat /etc/apt/sources.list)

Antes de recurrir a los controladores de la página de amd podrías fijarte con los paquetes que vienen en debian

podrías fijarte si tenes instalado el paquete xserver-xorg-video-amdgpu o sino  firmware-amd-graphics

http://www.lonecpluspluscoder.com/2016/11/19/switching-to-manjaro-linux-and-getting-an-amd-rx-470-to-work/
https://packages.debian.org/stretch/xserver-xorg-video-amdgpu

https://packages.debian.org/stretch/firmware-amd-graphics