DSA-3589-1 GDK-pixbuf - actualización de seguridad

1 envío / 0 nuevos
#1 Mar, 31/05/2016 - 15:10
moonwatcher
Imagen de moonwatcher
Desconectado/a
moderador
se unió: 21/01/16

DSA-3589-1 GDK-pixbuf - actualización de seguridad

Fecha del informe:

30 de de mayo de  2016

Paquetes afectados:

GDK-pixbuf

Vulnerable:

Referencias de bases de datos de seguridad:

En el diccionario CVE de Mitre: CVE-2015-7552 , CVE-2015-8875 .

Más información:

Múltiples vulnerabilidades han sido descubiertas en GDK-pixbuf, un conjunto de herramientas para la carga y manipulación de imágenes búfer de píxeles. Un atacante remoto puede tomar ventaja de estas fallas para causar una denegación de servicio contra una aplicación mediante GDK-pixbuf (caída de la aplicación), o potencialmente, ejecutar código arbitrario con los privilegios del usuario que ejecuta la aplicación, si una imagen con formato incorrecto está abierto.

Para la distribución estable (Jessie), estos problemas se han corregido en la versión 2.31.1-2 + deb8u5.

Le recomendamos que actualice los paquetes de GDK-pixbuf.

Original en ingles: https://www.debian.org/security/2016/dsa-3589