Fallo al intentar usar forticlient sslvpn

3 envíos / 0 nuevos
Último envío
#1 Mar, 16/04/2019 - 12:07
Samo
Imagen de Samo
Desconectado/a
se unió: 10/07/17

Fallo al intentar usar forticlient sslvpn

Buen día compañeros, necesito de su ayuda, ya que no se como resolver este problema.

Necesito conectar por vpn usando forticliente, me descargue forticlient sslvpn, lo instale sin problemas, pero al momento de iniciar el programa, primero solicita pass de root, la escribo y continuo y me muestra a continuación un mensaje, "Set up failed" y se cierra.

Desde ese punto ya no puedo continuar, un dato muy importante, realicé una prueba de ese programa en ubuntu y xubuntu, en ambos, lo instalo, inicia bien y accedo al programa y logro conectar y demas.

El punto es que me gustaría hacerlo funcionar en debian, ya que no quiero cambiar de distro. Espero puedan ayudarme.

** No tengo ningun dato adicional, solo el mensaje que muestra el programa.

Mar, 16/04/2019 - 12:53
rockyiii
Imagen de rockyiii
Conectado
administrator
se unió: 11/01/16

no me queda claro. ¿forticliente lo ejecutas desde debian? ¿que versión de debian usas? ¿tenes algún fireware configurado? ¿como hiciste la instalación en debian de ese forticlient (veo que hay para 2 ubuntu)? 

Ubuntu usa sudo en lugar de root, a lo mejor el programa necesita que habilites sudo.

saludos...

Mar, 16/04/2019 - 13:17
Samo
Imagen de Samo
Desconectado/a
se unió: 10/07/17

Utilizo debian 9.4

no tengo configurado ningún fireware o si te refieres a un firewall tampoco

la instalación de forticlient, descargue el .deb y lo instale con dpkg -i no me da ningún error, ni problema de dependencias

y lo de sudo, ese comando sirve para darle privilegios de root a un usuario normal, tal vez quisiste decir que ubuntu usa sudo en lugar de su.

 

El futuro es debian!!