Firefox con inicio lento y desplazamiento torpe en páginas con mucho contenido gráfico

6 envíos / 0 nuevos
Último envío
#1 Vie, 13/10/2017 - 09:34
almursi
Imagen de almursi
Desconectado/a
se unió: 24/03/16

Firefox con inicio lento y desplazamiento torpe en páginas con mucho contenido gráfico

Estado: 
[SOLUCIONADO]

Buenas, he estado buscando alguna solución para la ralentización de Firefox, en especial tras haberme pasado a la versión 64bits (con Debian 9.2 ahora mismo), y la verdad es que la información que encontraba era un tanto confusa. Para colmo, se me ocurrió probar otras soluciones, como Chrome y sus derivados, pero me topé con un error que, a mi entender, es garrafal: que tengas que abrirle el depósito de claves como root, por que sí, aunque no tengas ni una sola clave ni intención de guardarla (mientras que mi Firefox está configurado para que me la pida sólo cuando haga falta, que es lo que me parece más lógico).

Al final el problema era generado por Addblock. En cuanto lo he cambiado por uBlock todo ha regresado a la normalidad. Era desesperante la manera en que Addblock bloqueaba de manera intermitente el funcionamiento de Firefox, haciendo de la navegación una experiencia bastante desagradable. uBlock quizá no me quite toda la publicidad en castellano, pero se agradece el funcionamiento fluido y normal.

Saludos cordiales.

Vie, 13/10/2017 - 11:28
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

Si queres un mejor desempeño de firefox te diria que pruebes la versión 56. No hace mucho tiempo atrás, había entrado a los repos de testing y creo que a los de stretch backports, pero por alguna razón que desconozco (seguramente muchos bug's xddd) ahora solo esta en sid. Seguramente en poco tiempo va a volver a estar en testing y backports

saludos...
 

Vie, 13/10/2017 - 20:42
almursi
Imagen de almursi
Desconectado/a
se unió: 24/03/16

Buenas rockyii, el caso es que al parecer addblock no es compatible con la versión 56 :) seguramente sea una de las razones por las que funcione tan bien :D. Justo acababa de eliminar el addblock cuando escribí el comentario y la verdad es que la respuesta del navegador con una página en blanco es inmediato, cosa que no ocurría antes, quizá tendría que cambiarle el título al tema... Cada dos por tres abro el navegador para buscar rápidamente pequeñas cosas por lo que el cambio lo he notado en seguida. Diría que ahora apenas noto diferencia con midori, que es el único navegador que sobrevivió tras mi búsqueda de alternativas, por lo que me basta y me sobra, por el momento, con la versión disponible en stable.

Por lo demás, para los que no conozcan un poco los entresijos de la versión Firefox-ESR, en realidad esconde un montón de complementos utilísimos a la hora de depurar páginas web, pero que un usuario normal puede desactivar sin perder absolutamente nada.

Saludos cordiales.

Vie, 13/10/2017 - 22:39
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

Yo estoy usando firefox 56 con adblock plus, no script, lastpass, foxyproxy y funcionan bien y marcan que son compatibles con multi procesos. Claro que , como ya mencione, es evidente que firefox 56 no es tan estable ya que ahora esta en sid. 

Sáb, 14/10/2017 - 17:46
almursi
Imagen de almursi
Desconectado/a
se unió: 24/03/16

Buenas, me corrijo, había leído de problemas de addblock pero era en sistemas no linux ("Firefox 56.0 (32bit) stopped blocking advertising" por zemixboy el October 6, 2017 y otros semejantes), pegas de escribir al vuelo de memoria, y con lo que me cuesta acceder al servidor de exdebian es complicado editar nada :). Parece que la 57 usa web extensions. Saludos cordiales.

Dom, 15/10/2017 - 18:50
PabliNet
Imagen de PabliNet
Desconectado/a
se unió: 28/10/16

Yo tengo Firefox 56 64-bit (la versión oficial de Mozilla) con Debian 9 y AdBlock sin ningún problema.