Bloqueo total en Debian Strecht 64 bits tras un rato funcionando

7 envíos / 0 nuevos
Último envío
#1 Jue, 01/07/2021 - 02:18
Liberto
Imagen de Liberto
Desconectado/a
se unió: 12/03/16

Bloqueo total en Debian Strecht 64 bits tras un rato funcionando

Estado: 
[ACTIVO]

Hola a todxs.

Estoy teniendo problemas con el funcionamiento de Debian, tras haber hecho una actualización de la distribución y actualizados algunos paquetes.

Tras un rato funcionando que puede ser variable (10 min ó 2 horas), la pantalla se bloquea y no puedo hacer nada más allá de reiniciar.

Da la impresión de que la RAM empieza a funcionar al ritmo máximo.

He visto en el foro un caso parecido de 2018, pero de 32 bits.

¿A alguien le ha pasado últimamente con alguna de las actualizaciones?.

Jue, 01/07/2021 - 08:32
NerveNet
Imagen de NerveNet
Conectado
colaborador
se unió: 14/03/16

¿Seguro que se bloquea del todo?

 

Monta un servicio de servidor SSH en el equipo y comprueba si cuando se bloquea te deja acceder remotamente a él por SSH. A mi me pasaba con un sobremesa y se debía al salvapantallas, entrando por SSH mataba el proceso y listo. También te serviría para diagnosticar el problema en el momento que sucede.

A un clic de distancia de ti...

Jue, 01/07/2021 - 15:04
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

podrías fijarte si ejecutando :

ctrl + alt + 'impr pant petsis' + k 

entiendo que esto reiniciaría las x sin tener que reiniciar la compu

sería conveniente saber que escritorio usas y si ese cuelgue/tilde/etc se produce sin hacer nada o ejecutando aplicaciones o alguna aplicación determinada

y que dice un
 

journalctl -p err -b 

saludos...

Jue, 01/07/2021 - 21:22
elpatosilva
Imagen de elpatosilva
Desconectado/a
moderador
se unió: 22/01/16

Me pasaba en la laptop, cerraba la pantalla, al abrir se encendia bien y le ingresaba usuario y password sin problemas, pero en lugar de ver el escritorio quedaba la pantalla en negro. Completamente negro, sin backlight. Ctrl + Alt + F1  me llevaba a una tty sin problemas. Nunca le encontré la solución, tampoco la busqué realmente, porque ya tenia planeado pasarme a testing, donde estoy ahora.

 

 La democracia es el proceso que garantiza que no seamos gobernados mejor de lo que nos merecemos.

Vie, 02/07/2021 - 02:19 (Responder a #4)
Liberto
Imagen de Liberto
Desconectado/a
se unió: 12/03/16

Hola.

He hecho

journalctl -p err -b 

Y me sale:

-- Logs begin at Fri 2021-07-02 07:08:27 CEST, end at Fri 2021-07-02 07:12:26 CE
jul 02 07:08:27 debian kernel: usbhid 1-3:1.1: couldn't find an input interrupt 
jul 02 07:08:29 debian systemd-udevd[306]: Invalid rule /etc/udev/rules.d/60-bro
jul 02 07:08:32 debian kernel: i915 0000:00:02.0: firmware: failed to load i915/
jul 02 07:08:33 debian kernel: iwlwifi 0000:01:00.0: firmware: failed to load iw
jul 02 07:08:33 debian kernel: iwlwifi 0000:01:00.0: firmware: failed to load iw
jul 02 07:08:33 debian kernel: iwlwifi 0000:01:00.0: firmware: failed to load iw
jul 02 07:08:33 debian kernel: iwlwifi 0000:01:00.0: firmware: failed to load iw
jul 02 07:08:35 debian systemd-udevd[505]: failed to execute '/usr/lib/snapd/sna
jul 02 07:08:35 debian systemd-udevd[536]: failed to execute '/usr/lib/snapd/sna
jul 02 07:08:35 debian systemd-udevd[537]: failed to execute '/usr/lib/snapd/sna
jul 02 07:08:35 debian systemd-udevd[538]: failed to execute '/usr/lib/snapd/sna
jul 02 07:08:35 debian systemd-udevd[539]: failed to execute '/usr/lib/snapd/sna
jul 02 07:08:35 debian systemd-udevd[543]: failed to execute '/usr/lib/snapd/sna
jul 02 07:08:35 debian systemd-udevd[544]: failed to execute '/usr/lib/snapd/sna
jul 02 07:08:35 debian systemd-udevd[545]: failed to execute '/usr/lib/snapd/sna
jul 02 07:08:35 debian systemd-udevd[546]: failed to execute '/usr/lib/snapd/sna
jul 02 07:08:45 debian bluetoothd[806]: Failed to obtain handles for "Service Ch
jul 02 07:08:45 debian bluetoothd[806]: Sap driver initialization failed.
jul 02 07:08:45 debian bluetoothd[806]: sap-server: Operation not permitted (1)
jul 02 07:08:45 debian bluetoothd[806]: Failed to set mode: Blocked through rfki
jul 02 07:08:50 debian dnsmasq[991]: failed to create listening socket for port 
jul 02 07:08:50 debian dnsmasq[991]: el inicio ha FALLADO

El bloqueo viene en general, no hay una aplicación específica que de primeras parezca la responsable.

Lo que sí, el problema desaparece cuando arranco con la versión inmediatamente anterior a la actualización, o en modo de recuperación.

El Escritorio es LXDE.

"O inventamos o erramos" (Simón Rodríguez)

Lun, 05/07/2021 - 19:25
PabliNet
Imagen de PabliNet
Desconectado/a
se unió: 28/10/16

Mirá, a mí me sucedía algo similar con Stretch en la notebook, pero al abrir la tapa luego de bloquearla no encendía la pantalla…

La destrababa yendo a las TTYs y volviendo al entorno gráfico.

Creía que era debido a un problema del hardware, luego actualicé a Buster y se solucionó…

Si bien por ahora no tengo ningún problema de cuelgues, me gusta tener Conky siempre a la vista…

Te sugiero que instales Conky y que lo tengas a la vista para saber si tenés algún consumo excesivo, tanto en el procesador como en la RAM…

¿Para qué tenés instalado Snap de Ubuntu? Se dice que Snap consume muchísima RAM.

Si ni siquiera podés acceder a las TTYs, fijate también en las temperaturas…

Mié, 07/07/2021 - 12:33
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16

Con intel estas cosas han pasado muchas veces... aunque el soporte para gráficas i915, en algunas nuevas pasan estas cosas al principio y luego se arreglan con alguna actualización. De momento se puede deducir que te falta instalar algún firmware para la gráfica, también dice algo de la wifi, pero al no estar el mensaje completo no se cual falta, si es el que incorpora yoyo en el nombre no es necesario y se puede ignorar, pero el de i915 no deberías ignorarlo.

Posiblemente el paquete que te falte sea firmware-misc-nonfree, que incluye varios firmwares para graficas intel.

 

  No hay bar que por bien no venga....