Como puedo arrancar con el servicio Bluetooth desactivado en vez de activado (por defecto)

12 envíos / 0 nuevos
Último envío
#1 Mié, 17/07/2019 - 07:22
debianspirit
Imagen de debianspirit
Desconectado/a
se unió: 16/07/19

Como puedo arrancar con el servicio Bluetooth desactivado en vez de activado (por defecto)

Estado: 
[SOLUCIONADO]

Como puedo arrancar con el servicio Bluetooth desactivado en vez de activado (por defecto)

Es que como lo uso de muy en cuando a muy en cuando pues supongo que si esta desactivado por defecto el sistema arrancará mas deprisa, poco pero más deprisa.

¿No creen?

Por supuesto deseo una solución que cuando vaya a Bluetooth tan solo tenga que pulsar el botón activar y que funcione. Lo que deseo es cambiar el estado del botón de activo (por defecto) actualmente a desactivado, pero que se mantenga en desactivado incluso trás un nuevo arranque.

 

 

Mié, 17/07/2019 - 08:14
moonwatcher
Imagen de moonwatcher
Desconectado/a
moderador
se unió: 21/01/16

Uff, ¿cuantas veces hay que decir que deis información? Que no somos adivinos...indecision

Supongo que tendrás un escritorio, que no sabemos cual es, pues mira en preferencias del sistema - aplicaciones al inicio o algo parecido y lo desactivas.

 

We were but stones. Your light made us stars

https://linuxveredas.blogspot.com.es/

Mié, 17/07/2019 - 08:23 (Responder a #2)
debianspirit
Imagen de debianspirit
Desconectado/a
se unió: 16/07/19

Gracias por contestar, es mi 2 pregunta en este foro y la primera dí mis datos a penas se nada sobre este foro y creo que debes tener más paciencia nadie nace sabiendo, por favor no te lo tomes mal solo estoy explicándote lo y espero que lo tomes como con buena educación por mi parte.

 

Dicho esto y aclarado, te pido disculpas si no informé adecuadamente, para nada era mi intensión molestar por ello. Ya sabiendolo proporcionaré mejor la información.

 

Tengo GNOME, Aplicaciones al inicio me dice que no lo tengo instalado y me propone instalarlo. ¿Lo hago y con esto la lo desactivo?

 

Gracias por tu paciencia. Saludos.

 

==Edición 1

He instalado la aplicación "aplicaciones al inicio" y no lo soluciona, sigue cargando al inicio el servicio Bluetooth.

Por favor, necesito mas ayuda, Gracias.

 

 

Mié, 17/07/2019 - 12:32
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16

El servicio bluetooth es independiente del inicio de sesión. Puedes tener el servicio corriendo, pero el bluetooth desactivado al iniciar sesión con tu usuario. De hecho es como lo tengo yo.

 

Que hayas dado la información en tu primera consulta no exime de darla en la siguiente.Cada consulta precisa de su información. ¿Te imaginas que necesite ver que hardware tienes? me tocaría ir a buscar tu usuario, ver tus hilos (imagina que tienes 100), y de entre ellos buscar aquel que tiene la información, abrirlo, y leer dicha información. Para eso están las normas, cosa que os empeñáis en saltaros una y mil veces. Nadie nace sabiendo, pero aqui estamos para enseñar, no somos un servicio técnico.

 

El servicio bluetooth corre a cargo del sistema y no del usuario, con lo que necesitas desactivarlo a nivel sistema, lo cual me dice que poco has buscado acerca de systemd y como iniciar/parar activar/desactivar servicios. Si tienes desactivado el servicio, de nada te va a servir poder encender y apagar el bluetooth con un botón o desde la bandeja del sistema. Es como si encendieras la tarjeta de red sin un servicio que haga uso de ella, no podrías conectarte a nada.

Pero vamos, por darte una pista, service disable, systemctl disable SERVICIO.

  No hay bar que por bien no venga....
Mié, 17/07/2019 - 13:02
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

de lo que te comenta panko te puede ser de ayuda leer  https://exdebian.org/wiki/systemd
con el comando

su
systemd-analyze blame

vas a poder ver los servicios que se te inician y asi poder ejecutar el comando por ejemplo:

su
systemctl disable tor.service

por otro lado, en gnome tenes la opcion de seleccionar en las configuraciones de gnome, que el bluetooth este desactivado

 

la otra opción es ver en dconf 
 

su
apt install dconf-editor

Mié, 17/07/2019 - 15:23 (Responder a #5)
debianspirit
Imagen de debianspirit
Desconectado/a
se unió: 16/07/19

Gracias rockyiii

Por favor, te voy a preguntar sin tener en cuenta tu respuesta y me contestas cuando tu puedas. Yo he visto lo de desactivar el Bluetooth pero trás desactivarlo al reiniciar nuevamente esta activado. ¿Es normal?

 

Como ya sabes por mi primera pregunta no conozco Debian, me gusta mucho aunque observo en Internet que tiene muchos retractores. Pero Debian es justo lo que busco y la verdad me importa muy poco lo que opinen de Debian, la verdad.

 

Por favor sres. moderadores soy absolutamente nuevo en el foro de Debian tengan un mínimo de paciencia y tan solo me lo comunican educadamente y yo con todo el respeto que ustedes merecen les haré caso pero no hagan de un grano de arena una montaña.

Creo que no esta mal decirlo pero las formas son un mundo y tambien conocer que tipo de personas estan tras la conversación. Yo en particular soy respetuoso y valoro enormemente su trabajo. Y se claramente que no es un servicio técnico pero tampoco obligo a que me contesten, es cuestión de amabilidad y de hoy por ti y mañana lo que se yo sera para ti.

 

Respect

 

 

Mié, 17/07/2019 - 16:08 (Responder a #6)
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

debianspirit wrote:

Gracias rockyiii

Por favor, te voy a preguntar sin tener en cuenta tu respuesta y me contestas cuando tu puedas. Yo he visto lo de desactivar el Bluetooth pero trás desactivarlo al reiniciar nuevamente esta activado. ¿Es normal?

mi notebook no tiene bluetooth asi que no sabría decirte, pero no creo que sea normal, igualmente con dconf o sino con systemctl disable balbalbla lo tendrías que poder solucionar

 

debianspirit wrote:

Por favor sres. moderadores soy absolutamente nuevo en el foro de Debian tengan un mínimo de paciencia y tan solo me lo comunican educadamente y yo con todo el respeto que ustedes merecen les haré caso pero no hagan de un grano de arena una montaña.

Creo que no esta mal decirlo pero las formas son un mundo y tambien conocer que tipo de personas estan tras la conversación. Yo en particular soy respetuoso y valoro enormemente su trabajo. Y se claramente que no es un servicio técnico pero tampoco obligo a que me contesten, es cuestión de amabilidad y de hoy por ti y mañana lo que se yo sera para ti.

 

Respect

 

El trato firme para que los novatos cumplan con las reglas, es una constante en todos los foros. Muchos usuarios, no se si es tu caso, vienen a los foros a resolver un problema puntual y luego no se incorporar a la comunidad, es decir lo toman como un servicio técnico y para los usuarios que ya forman parte de la comunidad, manteniendo una participación activa, resulta casi como una falta de respeto el incumplimiento de las normas del foro sin dejar de entender que todos necesitan un período de adaptación y es por ello que a los novatos se les tiene un mínimo de tolerancia lógica.
Las normas no están por un capricho, sino para mantener una lógica, un orden y para que los temas que se tratan no solo ayuden a quienes abren el post sino a otros usuarios, de lo contrario seria algo anárquico y poco entendible.
Puede que a lo mejor no te parezca, pero te aseguro que el trato que se te ha dado ha sido muy respetuoso y educado, y te aseguro que muchísimo más laxo del que recibirías en foros tipo como los de arch linux entre tantos otros más.

saludos...

Mié, 17/07/2019 - 16:37 (Responder a #7)
debianspirit
Imagen de debianspirit
Desconectado/a
se unió: 16/07/19

Es una pena.

Yo en ningún momento he realizado intencionadamente nada. Además he estado navegando y leyéndome el libro de Debian para comprender vuestra organización y así ayudar para programar y traducir. Vamos lo mismo coso un descosido que me pongo de rodillas a limpiar el suelo. Toda mi vida he programado y sí quiero ayudar. Quizás ir al foro para mirar par ayudar no es lo mio. Ten en cuenta que solo por como soy, yo prefiero ayudar de otras formas. Pero cuando aprenda Debian pues ayudaré también.

 

Vengo para quedarme aunque necesitaré mucha ayuda de todos ustedes.

 

Solo le digo al Administrador del foro, vigila que todos seamos mas una familia que andemos tirándonos los trastos. Por mi no ha pasado nada.

 

Nota final: Yo no suelo estar en los foros con lo cual tengo que aprender la unicas normas de Debian.

Mié, 17/07/2019 - 17:00 (Responder a #8)
debianspirit
Imagen de debianspirit
Desconectado/a
se unió: 16/07/19

Hola rockyiii

Lo has solucionado, permiteme agradecer tu ayuda. Esta es la solución para futuros usuarios:

su

systemd-analyze blame

Localizo el servicio de la lista

systemctl disable bluetooth.service

Esto desactiva el servicio para bluetooth

última pregunta sobre el tema, ¿supongo que para activar el servicio será?

systemctl enable bluetooth.service

¿es así?

 

 

Mié, 17/07/2019 - 17:16
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

si es correcto, cualquier duda consulta la wiki sobre systemd

si consideras solucionado el problema, sería bueno que edites tu primer post y marques el tema como solucionado, asi otros usuarios con tu mismo problema sabrán que en este post pueden llegar a encontrar una solución wink

 

saludos...

Mié, 17/07/2019 - 23:10 (Responder a #10)
gacs
Imagen de gacs
Desconectado/a
colaborador
se unió: 21/04/16

debianspirit wrote:

Es una pena.

Yo en ningún momento he realizado intencionadamente nada. Además he estado navegando y leyéndome el libro de Debian para comprender vuestra organización y así ayudar para programar y traducir. Vamos lo mismo coso un descosido que me pongo de rodillas a limpiar el suelo. Toda mi vida he programado y sí quiero ayudar. Quizás ir al foro para mirar par ayudar no es lo mio. Ten en cuenta que solo por como soy, yo prefiero ayudar de otras formas. Pero cuando aprenda Debian pues ayudaré también.

Vengo para quedarme aunque necesitaré mucha ayuda de todos ustedes.

Solo le digo al Administrador del foro, vigila que todos seamos mas una familia que andemos tirándonos los trastos. Por mi no ha pasado nada.

Nota final: Yo no suelo estar en los foros con lo cual tengo que aprender la unicas normas de Debian.

Off-topic

No lo tomes personal, ami me dieron buenos coscorones en esdebian.org, si te quedas un tiempo veras que tu estaras corrigiendo a otros, dale una leida a las normas.

Las normas son para cada hilo  que abras. Si estuviste en otros foros veras que exdebian.org no tiene comparación en orden y en cumplir su propósito ayudar al que abre el hilo y al mismo tiempo  ayudar a otros.

 

 Saludos

 

Vie, 25/10/2019 - 07:32
rayo
Imagen de rayo
Desconectado/a
colaborador
se unió: 21/02/16

Mucha gente usa la aplicación Blueman, que es la responsable de que bluetooth se inicie siempre por defecto, pero se puede cambiar en la configuración.

Yo tengo la distribución en inglés, no sé exactamente cómo sería el menú en español.

En el menú "View/Plugins/PowerManager/Configuration" de la aplicación Blueman puedes desactivar el arranque de bluetooth al inicio.

 

También puedes acceder desde la barra de tareas, donde aparece el icono del Blueman, clic derecho "Plug-ins/PowerManager/Configuration/ y desmarcar "auto power-on"

 

Así te arranca con el bluetooth desactivado y si quieres activarlo haces clic en el botón y lo activas o desactivas a voluntad.