Configurar Canon LBP2900 para Linux 64 bits Debian buster, Mint, Ubuntu

2 envíos / 0 nuevos
Último envío
#1 Mié, 06/11/2019 - 06:48
setaseta
Imagen de setaseta
Desconectado/a
se unió: 20/12/17

Configurar Canon LBP2900 para Linux 64 bits Debian buster, Mint, Ubuntu

Hace tiempo realicé un tutorial de como instalar mi impresora canon LBP2900 en Debian 32 bits.
Después de tiempo de resistirme en pasar a 64 bits, me pasé con Debian 10 (buster).
Al intentar instalar mi impresora Canon LBP2900 en Debian 64 bits, me encontré que no funcionaba.
Lo curioso del tema es que en la versión de 32 bits funcionaba perfectamente.
Después de volverme loco con muchas pruebas, también descubrí que tampoco funcionaba en Ubuntu 64 bits.

He creado un tutorial que explica como solucionarlo:

https://seta43.blogspot.com/2019/11/

Saludos

seta43

Mar, 26/11/2019 - 16:41
Percontator
Imagen de Percontator
Desconectado/a
colaborador
se unió: 20/03/16

 

 Vaya con los 64 bits y sus cosas.

 Y pensar que en el primer texto que vi sobre linux y cups, hablaban de que si querías

 también podías instalar la impresora editando a mano el archivo de cups.   [emoticon roll eyes]