consulta nvidia-legacy-304xx-driver

3 envíos / 0 nuevos
Último envío
#1 Dom, 14/04/2019 - 04:22
debiatonix
Imagen de debiatonix
Desconectado/a
se unió: 07/01/18

consulta nvidia-legacy-304xx-driver

Estado: 
[SOLUCIONADO]

Hola a todos!!
Pues ahí va la consulta!, quería saber si alguien puede responderme sobre los drivers legacy.
Sabe alguien que pasara con los drivers nvidia-legacy-304xx-driver en buster?, es decir, estaran disponibles o se los cargaran en buster?,
lo digo porque tengo un viejo pentium4 del 2003 que todavía funciona con una nvidia 7800GS y me gustaría migrar a buster con esos drivers.
alguien sabe algo sobre estos drivers?

Gracias!yeswink

Dom, 14/04/2019 - 09:07
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16

Considerando la naturaleza de los mecanismos de congelación antes de la release, basicamente si están los drivers incluidos en  testing en ese momento,  no serán eliminados de repositorios salvo bug grave.

Hay que tener en cuenta que, principalmente, a debian solo le compete el empaquetamiento de dichos controladores, siendo nvidia la última que decide descontinuarlos o no. Recuerda que hablamos de controladores privativos, con lo cual poco se puede hacer ante eso.

Por otro lado desconozco como anda el soporte de nouveau para modelos tan viejos. Hay que tener en cuenta que el proyecto no tiene mucho tiempo de vida en realidad y hay mucha diferencia entre dispositivos  gráficos con tanto tiempo de diferencia.

  No hay bar que por bien no venga....
Dom, 14/04/2019 - 12:14 (Responder a #2)
debiatonix
Imagen de debiatonix
Desconectado/a
se unió: 07/01/18

Ok Panko! gracias!
Mmmm... no me suena que en testing esten esos drivers, en cambio en sid si que están y lo pude solucionar, migre a buster, luego con un poco de dificultad los instale desde sid, tengo que añadir que me dio problemas el paquete xserver-xorg-core y sus dependencias, tuve que instalar la version de stretch porque si no no me dejaba con la version de sid.
tambien el kernel 4.19 no funciona con esos drivers, el 4.9.0-9 si...quizas mas adelante.

En resumen con un poco de dificultad todo solucionado, doy el tema por solucionado.
 

Gracias!smiley

Pon una debian en tu vidayes