DSA-3558-1 openjdk-7 -- actualización de seguridad

1 envío / 0 nuevos
#1 Mié, 27/04/2016 - 18:14
kamikaze
Imagen de kamikaze
Desconectado/a
colaborador
se unió: 04/03/16

DSA-3558-1 openjdk-7 -- actualización de seguridad

Fecha del reporte:
 26 de Abril 2016
 
Paquete afectado:
 openjdk-7
 
Vulnerable:
 Sí
 
Referencia a la base de datos de seguridad:
 En Mitre: CVE-2016-0636, CVE-2016-0686, CVE-2016-0687, CVE-2016-0695, CVE-2016-3425, CVE-2016-3426, CVE-2016-3427.
 
Más información:

 Varias vulnerabilidades han sido descubiertas en OpenJDK, una implementación de la plaforma Java de Oracle, dando lugar a poder evitar el Java sandbox, denegación de servicio o la divulgación de información.

 Para la distribución estable (jessie), este problema ha sido corregido en la versión 7u101-2.6.6-1~deb8u1.

 Le recomendamos que actualice el paquete openjdk-7 .

 Original (en inglés): https://www.debian.org/security/2016/dsa-3558