DSA-3559-1 iceweasel -- actualización de seguridad

1 envío / 0 nuevos
#1 Mié, 27/04/2016 - 18:29
kamikaze
Imagen de kamikaze
Desconectado/a
colaborador
se unió: 04/03/16

DSA-3559-1 iceweasel -- actualización de seguridad

Fecha del reporte:
 27 de Abril 2016
 
Paquete afectado:
 iceweasel
 
Vulnerable:
 Sí
 
Referencia a la base de datos de seguridad:
 En Mitre: CVE-2016-2805, CVE-2016-2807, CVE-2016-2808, CVE-2016-2814.
 
Más información:

 Multiples problemas de seguridad se han encontrado en Iceweasel, la versión Debian del navegador web Mozilla Firefox: Múltiples errores de seguridad de memoria y desbordamientos de búfer pueden conducir a la ejecución de código arbitrario o denegación de servicio.

 Para la antigua distribución estable (wheezy), estos problemas han sido corregidos en la versión 38.8.0esr-1~deb7u1.

 Para la distribución estable (jessie), estos problemas han sido corregidos en la versión 38.8.0esr-1~deb8u1.

 Para la distribución inestable (sid), estos problemas han sido corregidos en la versión 45.1.0esr-1 del paquete fuente de firefox-esr y en la version 46.0-1 del paquete fuente de firefox.

 Le recomendamos que actualice el paquete iceweasel .

Original (en inglés): https://www.debian.org/security/2016/dsa-3559