DSA-3560-1 php5 - actualización de seguridad

1 envío / 0 nuevos
#1 Jue, 28/04/2016 - 06:26
moonwatcher
Imagen de moonwatcher
Desconectado/a
moderador
se unió: 21/01/16

DSA-3560-1 php5 - actualización de seguridad

php5 DSA-3560-1 - actualización de seguridad

Fecha del informe:

27 de Abril el año 2016

Paquetes afectados:

php5

Vulnerable:

Referencias de bases de datos de seguridad:

En el diccionario CVE de Mitre: CVE-2015-8865 , CVE-2016-4070 , CVE-2016-4071 , CVE-2016-4072 , CVE-2016-4073 .

Más información:

Múltiples vulnerabilidades fueron encontradas en PHP, un lenguaje de programación de propósito general utilizado para el desarrollo de aplicaciones web.

Las vulnerabilidades se abordan mediante la mejora de PHP a la nueva versión 5.6.20 aguas arriba, que incluye correcciones de errores adicionales. Por favor refiérase a la lista de cambios aguas arriba para obtener más información:

https://php.net/ChangeLog-5.php#5.6.20

Para la distribución estable (Jessie), estos problemas se han corregido en la versión 5.6.20 + dfsg-0 + deb8u1.

Le recomendamos que actualice los paquetes de PHP5.

Original (en ingles): https://www.debian.org/security/2016/dsa-3560