DSA-3563-1 poppler -- actualización de seguridad

1 envío / 0 nuevos
#1 Lun, 16/05/2016 - 16:40
kamikaze
Imagen de kamikaze
Desconectado/a
colaborador
se unió: 04/03/16

DSA-3563-1 poppler -- actualización de seguridad

 Fecha del reporte:
01 May 2016
 
 Paquete afectado:
 poppler
 
 Vulnerable:
 
 Referencia a la base de datos de seguridad:
En Mitre CVE: CVE-2015-8868.
 
 Más información:

Se descubrió que un desbordamiento de pila en la biblioteca Poppler PDF podría resultar en una denegación de servicio y potencialmente la ejecución de código arbitrario si es abierto un fichero PDF malformado.

Para la distribución estable (jessie), este problema ha sido corregido en la versión 0.26.5-2+deb8u1.

Para la distribución testing (stretch), este problema ha sido corregido en la versión 0.38.0-3.

Para la distribución inestable (sid), este problema ha sido corregido en la versión 0.38.0-3.

Le recomendamos que actualice el paquete  poppler .

 Original (en inglés): https://www.debian.org/security/2016/dsa-3563