DSA-3586-1-Atheme-services - actualización de seguridad

1 envío / 0 nuevos
#1 Mié, 25/05/2016 - 08:37
moonwatcher
Imagen de moonwatcher
Desconectado/a
moderador
se unió: 21/01/16

DSA-3586-1-Atheme-services - actualización de seguridad

Fecha del informe:

23 de de mayo de el año 2016

Paquetes afectados:

Atheme-services

Vulnerable:

Referencias de bases de datos de seguridad:

En el diccionario CVE de Mitre: CVE-2016-4478 .

Más información:

Se descubrió que un desbordamiento de búfer en el código de codificación respuesta XMLRPC de los servicios de IRC Atheme puede dar lugar a la denegación de servicio.

Para la distribución estable (Jessie), este problema se ha corregido en la versión 6.0.11-2 + deb8u1.

Para la distribución de pruebas (stretch), este problema se ha corregido en la versión 7.0.7-2.

Para la distribución inestable (sid), este problema se ha corregido en la versión 7.0.7-2.

Le recomendamos que actualice los paquetes atheme-services.

Original en ingles: https://www.debian.org/security/2016/dsa-3586