DSA-3587-1 libgd2 - actualización de seguridad

1 envío / 0 nuevos
#1 Dom, 29/05/2016 - 13:24
moonwatcher
Imagen de moonwatcher
Desconectado/a
moderador
se unió: 21/01/16

DSA-3587-1 libgd2 - actualización de seguridad

Fecha del informe:

27 de de mayo de el año 2016

Paquetes afectados:

libgd2

Vulnerable:

Referencias de bases de datos de seguridad:

En el sistema de seguimiento de errores de Debian: Bug 824627 .
En el diccionario CVE de Mitre: CVE-2013-7456 , CVE-2015-8874 , CVE-2015-8877 .

Más información:

Múltiples vulnerabilidades fueron descubiertas en libgd2, una biblioteca para la creación y manipulación de gráficos programáticos. Un atacante remoto puede tomar ventaja de estas fallas para causar una denegación de servicio contra una aplicación que utiliza la biblioteca libgd2.

Para la distribución estable (Jessie), estos problemas se han corregido en la versión 2.1.0-5 + deb8u3.

Para la distribución inestable (sid), estos problemas se han corregido en la versión 2.2.1-1 o anterior.

Le recomendamos que actualice los paquetes de libgd2.

Original en ingles: https://www.debian.org/security/2016/dsa-3587