Equipo tarda 4 minutos en iniciarse

23 envíos / 0 nuevos
Último envío
Mié, 01/01/2020 - 19:45
Bonteruel
Imagen de Bonteruel
Desconectado/a
se unió: 02/07/17

Solucioné el problema de eth0. Era necesario descargar el controlador de la página de realtek e instalarlo; un comprimido con un ejecutable setup.sh.

El dolor de cabeza es que el buscador interno de la página no mostraba resultado con RTL8101, pero alguien en otro sitio compartió el enlace de realtek.com

También edité /etc/network/interfaces.d/sources y quité eth0 de las líneas y lo cambié por enp7s0, además de poner en lista negra el módulo r8169. El error de

NetworkManager[747]: ((src/settings/nm-settings.c:899)): assertion '<dropped>' failed

no se quita, pero ahora la salida es

~$ sudo systemd-analyze
Startup finished in 7.804s (firmware) + 3.198s (loader) + 9.165s (kernel) + 36.390s (userspace) = 56.559s 
graphical.target reached after 36.375s in userspace

Y la swap volvió a dar problema con sectores, así que usé badblocks un una liveusb, luego mkswap -c. El journalctl no arroja más sectores dañados, así que espero estar tranquilo por un rato. Revisaré los sectores partición por partición, para hacerlo en etapas, pero será otro día.

Mar, 28/01/2020 - 02:01 (Responder a #22)
Bonteruel
Imagen de Bonteruel
Desconectado/a
se unió: 02/07/17

Reemplacé el HDD por un SSD. Ahora la salida de systemd-analyze es
Startup finished in 7.977s (firmware) + 3.854s (loader) + 5.963s (kernel) + 14.032s (userspace) = 31.827s. Y despues del login el escritorio carga mucho más rápido.
Todavía me hace falta instalar los paquetes de bluetooth.
El mensaje de eth0 no deja de aparecer.
 

~$ ip link show

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: enp7s0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast state DOWN mode DEFAULT group default qlen 1000
    link/ether 74:e6:e2:41:de:ce brd ff:ff:ff:ff:ff:ff
3: wlp6s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP mode DORMANT group default qlen 1000
    link/ether 74:29:af:4d:05:2f brd ff:ff:ff:ff:ff:ff

No hay ninguna interfaz eth0, el ethernet es la interfaz enp7s0.

Debo revisar en el hilo que cosas me faltan por repetir.