Error de entrada/salida al abrir navegador (XAMPP)

3 envíos / 0 nuevos
Último envío
#1 Dom, 15/04/2018 - 18:04
kryphon
Imagen de kryphon
Desconectado/a
se unió: 15/04/18

Error de entrada/salida al abrir navegador (XAMPP)

Estado: 
[ACTIVO]

Hola gente. ¿Qué tal?

Os cuento que hace unos días instalé el paquete XAMPP, desde su página oficial, para algunas pruebas con PHP. Todo iba normal en la instalación hasta que me lanzó un cuadro de diálogo que decía: "No se pudo ejecutar el navegador predeterminado. Error de entrada/salida". Este error también sale cuando intento iniciar el servidor web Apache. Mi navegador predeterminado era Firefox sin embargo en consola veía un error relacionado con Google Chome (que también lo tenía instalado) y la ejecución de este en modo root. Jugué un poco cambiando de navegador predeterminado, desintalé Chrome, reinstalé Firefox, reinstalé XAMPP, revisé dependencias y drivers y todo está bien.

¿Qué creen que pueda hacer?

Saludos.

Dom, 15/04/2018 - 22:05
rockyiii
Imagen de rockyiii
Conectado
administrator
se unió: 11/01/16

fijate si ejecutando un

su
apt-get update && apt-get -f install

A lo mejor te faltaq instalar algo. Esta guía te puede ser de ayuda: https://blog.desdelinux.net/instalar-configurar-xampp-gnulinux/

Realmente para montar un servidor web en linux es tan simple y hay tantos tutoriales, que es una picardía instalar ese tipo de programas como xampp, los cuales si son muy útiles  para sistemas como windows

Lun, 16/04/2018 - 16:40
kryphon
Imagen de kryphon
Desconectado/a
se unió: 15/04/18

Lo que estoy usando realmentes es LAMPP, redacté mal. Me pusieron como requisito usar LAMPP en un curso y pues aquí estoy. Seguí la guía y no, el error sigue apareciendo. Se me hace que es un error no de LAMPP ni la instalación, cualquier novedad la cuelgo acá.