Error de sintaxis!!!!

6 envíos / 0 nuevos
Último envío
#1 Vie, 10/05/2019 - 13:50
Debianmuxo
Imagen de Debianmuxo
Desconectado/a
se unió: 10/05/19

Error de sintaxis!!!!

Estado: 
[ACTIVO]

Houston!! tengo un error que me sale en la terminal que no se como arreglar. Tal que así...

E: Error de sintaxis /etc/apt/apt.conf.d/99disable-translations:2: Basura extra después del valor

Alguien puede echarme una mano?

Graxias

Vie, 10/05/2019 - 14:20
caliban
Imagen de caliban
Conectado
moderador
se unió: 14/01/16

¡¿Esto comenzo a ocurrir a partir de cuando ?

¿tenes un archivo /etc/apt/apt.conf.d/99disable-translations ?

Pega aca  el contenido de  /etc/apt/apt.conf.d/99disable-translations

cat  /etc/apt/apt.conf.d/99disable-translations

Parece que hay un error en la sintaxis de dicho archivo

Vie, 10/05/2019 - 14:38
Debianmuxo
Imagen de Debianmuxo
Desconectado/a
se unió: 10/05/19

El texto que queda es:

Acquire :: Languages ​​"none";

 

No sale nada más. Creo que era el Firefox...

Gracias

Vie, 10/05/2019 - 14:50
caliban
Imagen de caliban
Conectado
moderador
se unió: 14/01/16

La sintaxis parece correcta  ¿es exactamente lo que figura en dicho archivo ? 

Dom, 12/05/2019 - 03:50
Panko
Imagen de Panko
Conectado
moderador
se unió: 18/02/16

La sintaxis debería de ser

Acquire::Languages ​​"none";

sin espacios entre Acquire, ambos ::, y Languages.

  No hay bar que por bien no venga....
Dom, 12/05/2019 - 12:25
Debianmuxo
Imagen de Debianmuxo
Desconectado/a
se unió: 10/05/19

Ey! muchas gracias a todos.

Parece que el error era un simple espacio entre Acquire y los dos puntos!!