error en descargar wine

6 envíos / 0 nuevos
Último envío
#1 Jue, 27/10/2022 - 22:50
HERRERAAAA
Imagen de HERRERAAAA
Desconectado/a
se unió: 27/10/22

error en descargar wine

Estado: 
[ACTIVO]

Hola, muy buenas tardes o noches o dias para la persona que vea esta publicacion. Queria decirles y pedirles ayuda a un error de hace tiempo que quiero resolver, y es que yo quiero instalar wine, pero hay 5 errores que no me permiten el acceso ni la instalacion de el mismo, y estos son:

W: El repositorio «https://dl.winehq.org/wine-builds/debian austral Release» no tiene un fichero de Publicación.
N: Los datos de un repositorio como este no se pueden autenticar y por tanto su uso es potencialmente peligroso.
N: Vea la página de manual apt-secure(8) para los detalles sobre la creación de repositorios y la configuración de usuarios.
E: Fallo al obtener https://dl.winehq.org/wine-builds/debian/dists/austral/main/binary-i386/Packages  404  Not Found [IP: 151.101.2.217 443]
E: No se han podido descargar algunos archivos de índice, se han omitido, o se han utilizado unos antiguos en su lugar.

Vie, 28/10/2022 - 12:51
caliban
Imagen de caliban
Desconectado/a
moderador
se unió: 14/01/16

No aclaras cual versión de debían tenes instalada ,Si seguiste alguna guía o de cual modo intentaste instalarlo .

En todo caso ,fijate si esta guia te da alguna pista

Sáb, 29/10/2022 - 16:48
HERRERAAAA
Imagen de HERRERAAAA
Desconectado/a
se unió: 27/10/22

Static hostname: juanamanso
         Icon name: computer-laptop
           Chassis: laptop
   
  Operating System: Huayra 5.0
            Kernel: Linux 4.19.0-17-amd64
      Architecture: x86-64

Huayra 5.0 es una version avanzada de Debian 10 no?

Sáb, 29/10/2022 - 17:18
caliban
Imagen de caliban
Desconectado/a
moderador
se unió: 14/01/16

No ,no es una versión "avanzada" de debian 10,es una distribucion creada a partir de debian  y  por lo que veo la ultima version 5, esta basada en debian oldstable.No sabría informarte mas ,uso debian desconozco si desde los repositorios oficiales debian se pueden instalar todas las aplicaciones , etc.

En todo caso si pones en cualquier buscador   " linux instalar wine en huayra 5 "  te aparecen bastantes enlaces de guía ,por ejemplo

este

En este foro se tratan asuntos de debian, y  quizá algun asunto relacionado con distribuciones derivadas,,  pero ya sin tanta certeza,claro.

Si hubiera un foro correspondiente a tu distribucion ,lo mejor es preguntar ahí que tendrán mas certezas .

Lun, 31/10/2022 - 09:27
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16

Estás mezclando cosas por ahi...

Estás tratando de usar un repositorio de debian con una versión (Austral) la cual no existe en debian. Debes de modificar el repositorio añadiendo la versión que corresponda con Huayra que tienes instalada, si vas a la url del repositorio de wineqh y te metes dentro de dists podrás ver las versiones que puedes usar

https://dl.winehq.org/wine-builds/debian/dists/

 

Supongo que, para tu caso, tendrías que modificar ese repositorio quitando austral del mismo y poniendo oldstable si es que huayra 5 está basada en Debian 10.

  No hay bar que por bien no venga....
Mié, 23/11/2022 - 00:30
waldrock
Imagen de waldrock
Desconectado/a
se unió: 23/11/22

Yo hace tiempo que deje de instalar de winehq y instalo de repositorios debian, mucho mas facil:

-----------------------------------------------

sudo dpkg --add-architecture i386

sudo apt update

sudo apt install wine32 wine64

------------------------------------------------

 

Lo malo es que bullseye creo que te instala la version 5 de wine tendrias que usar backports o irte a bookworm que instala la version 7.

Edit:

Veo que no estas en debian asi que no se si te funcionara, pero lo dejo por si a otra persona le ayuda.