Error en proceso de actualización desde hace pocos días

8 envíos / 0 nuevos
Último envío
#1 Sáb, 20/07/2019 - 14:20
funcia
Imagen de funcia
Desconectado/a
se unió: 05/05/19

Error en proceso de actualización desde hace pocos días

Estado: 
[ACTIVO]

(Leyendo la base de datos ... 347902 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../gstreamer1.0-plugins-base_1.16.0-2_amd64.deb ...
Desempaquetando gstreamer1.0-plugins-base:amd64 (1.16.0-2) sobre (1.14.4-dmo2) ...
dpkg: error al procesar el archivo /var/cache/apt/archives/gstreamer1.0-plugins-base_1.16.0-2_amd64.deb (--unpack):
intentando sobreescribir `/usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgstcompositor.so', que está también en el paquete gstreamer1.0-plugins-bad:amd64 1:1.14.4-dmo7
dpkg-deb: error: el subproceso copiado fue terminado por la señal (Tubería rota)
Se encontraron errores al procesar:
/var/cache/apt/archives/gstreamer1.0-plugins-base_1.16.0-2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@debian:/home/#

Sáb, 20/07/2019 - 14:32
caliban
Imagen de caliban
Conectado
moderador
se unió: 14/01/16
6. Aporta toda la información que puedas sobre tu problema
Proporciona toda la información necesaria sobre el problema en cuestión, como por ejemplo: el tipo de computadora que tienes, versión de Debian, versión del kernel, sistema de escritorio, etc. Describe los pasos que llevaste a cabo para provocar o solucionar el problema.

Ya tenes tiempo suficiente en el foro como para saber que tenes que aportar datos !! No importa cuantas veces abras un tema nuevo ,cada vez es como el primero y en todo caso  si es necesario  citar otro tema como referencia .

 

Lun, 22/07/2019 - 17:15 (Responder a #2)
funcia
Imagen de funcia
Desconectado/a
se unió: 05/05/19

Debian 10 buster

El kernel el que trae por defecto ese S.O.

Escritorio XFCE.

Es un Acer aspire 51715Z.

Pentium de doble núcleo 64 bits.

Si estaba funcionando bien con las actualizaciones hasta hace poco, que ha comenzado a hacer esto que he puesto al principio.

No he intervenido conscientemente en ningún asunto que no sea la ejecución de programas que están instalados.

También en la actualización dice que hay un paquete retenido, un tal Apparmor o algo así.

No he intentado nada de momento para solucionar esto.

gracias.

Francisco Funcia

Lun, 22/07/2019 - 18:26 (Responder a #3)
funcia
Imagen de funcia
Desconectado/a
se unió: 05/05/19

Soy un animal muy lento y con principio de alzheimer.

Se me olvida.

Francisco Funcia

Lun, 22/07/2019 - 19:06
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16

Tienes mezclados repositorios oficiales de debian y de deb-multimedia. El error no es otro que un aviso de que está intentando sobreescribir un archivo que existe en otro paquete, y está instalando una versión disponible en los repositorios oficiales de debian sobre una versión de los repositorios deb-multimedia. Comprueba que los repositorios multimedia son los correspondientes a buster y no a stretch.

 

Edit...

En la información que tienes en el primer post, no dice que estés usando Debian 10, si no que estás usando Debian Sid (unstable). Acláranos esto y podremos comprobar que tus repositorios son los correctos. Para ponerlos los repositorios que tienes, instala el paquete inxi y ejecuta inxi -r y nos pones el resultado. Y, por favor (y creo que no es la primera vez que se te dice) usa los botones del editor para dar formato al post, la forma en que has puesto la últma información no es acorde con las normas del foro.

  No hay bar que por bien no venga....
Mié, 24/07/2019 - 18:03 (Responder a #5)
funcia
Imagen de funcia
Desconectado/a
se unió: 05/05/19

Buenas noches 

Explíqueme por favor como conseguir dar el formato correcto, para que coincida con las normas del foro, o indíquenme un enlace para leer ese apartado de las normas donde se hace referencia al formato de presentación.

Gracias.

Francisco Funcia

Mié, 24/07/2019 - 18:28 (Responder a #6)
caliban
Imagen de caliban
Conectado
moderador
se unió: 14/01/16

funcia wrote:

Buenas noches 

Explíqueme por favor como conseguir dar el formato correcto, para que coincida con las normas del foro, o indíquenme un enlace para leer ese apartado de las normas donde se hace referencia al formato de presentación.

Gracias.

Fijate en https://exdebian.org/normas/normas-del-foro

El apartado 6,  aportar datos , siempre y cada vez con un nuevo tema hay que aportar los datos básicos 

sobre hardware  y sobre  que versión de debian esta instalada , y si  es necesario el modo que se instalo,

Nadie va a rastrear si tenes otras presentaciones  para buscar esos datos.

Por otra parte  y según te comentaron parece que tenes un problema entre el listado de repositorios asi que 

Podes hacer un 

cat /etc/apt/sources.list 

Copiar el resultado y pegarlo acá asi se puede controlar como estan configurados tus repositorios.

Mié, 24/07/2019 - 18:48
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

Como dice caliban, pone el contenido de tu sources.list y por las dudas

ls -l /etc/apt/sources.list.d