escritorio kde sin iconos debian testing

2 envíos / 0 nuevos
Último envío
#1 Vie, 18/10/2019 - 12:32
elministro
Imagen de elministro
Desconectado/a
se unió: 14/08/16

escritorio kde sin iconos debian testing

Hola
Amigos tengo instalado Debian Testing con escritorio Kde, acorde a las carcterisitca de mi pc de mesa esta corre bien, después de tratar de de configurar el escritorio Colord-kde 0.5 (gestión de color en Plasma 5) en Debian Testing , luego de actualizar. “Apariencia de las aplicaciones” ( gtk2-engines-oxygen gtk3-, qtcurve engines-oxygen) se elimnaron todos los iconos relacionados con kde,. Tengo una barra de tareas configurada demas (dolphin, archivos funcionan bien )pero se perdieron todas las imagenes de iconos de kde que funcionan bien junto con demas progrmas que no dependen de kde. al presentar esta situacion solo libre office no recupera documentos y no abre . antes de elevar mi consulta al blog, me encuentro que el comando cat /var/log/aptitude, arroja una secuencia de mi gestión al actualizar que desemboca en mi error el cual adjunto adjunto, incluye tambien mi otros errores tratando de buscar solucion,con consulatar en la web tampoco logro encontrar solucion a este impase de mi pc . gracias por la gentil atencion y colaboracion cordia saludo

Contraseña:
root@debian:/home/fcohurtado# cat /var/log/aptitude
Aptitude 0.8.12: log report
Thu, Oct 17 2019 11:40:09 -0500

IMPORTANT: this log only lists intended actions; actions which fail
due to dpkg problems may not be completed.

Will install 2 packages, and remove 43 packages.
173 MB of disk space will be freed
========================================
[REMOVE, NOT USED] cpp-8:amd64 8.3.0-23
[REMOVE, NOT USED] fonts-lato:amd64 2.0-2
[REMOVE, NOT USED] hp-ppd:amd64 0.9-0.3
[REMOVE, NOT USED] libatomic1:amd64 9.2.1-8
[REMOVE, NOT USED] libbdplus0:amd64 0.1.2-dmo4
[REMOVE, NOT USED] libcdio18:amd64 2.0.0-2
[REMOVE, NOT USED] libcfitsio7:amd64 3.450-3
[REMOVE, NOT USED] libcrystalhd3:amd64 1:0.0~git20110715.fdd2f19-13
[REMOVE, NOT USED] libdouble-conversion1:amd64 3.1.0-3
[REMOVE, NOT USED] libgc1c2:amd64 1:7.6.4-0.4
[REMOVE, NOT USED] libgps23:amd64 3.17-7
[REMOVE, NOT USED] libhttp-parser2.8:amd64 2.8.1-1
[REMOVE, NOT USED] libigdgmm5:amd64 18.4.1+ds1-1
[REMOVE, NOT USED] libisl19:amd64 0.20-2
[REMOVE, NOT USED] liblivemedia64:amd64 2018.11.26-1.1+b1
[REMOVE, NOT USED] libllvm7:amd64 1:7.0.1-9+b1
[REMOVE, NOT USED] liblouis17:amd64 3.8.0-2
[REMOVE, NOT USED] liblouisutdml8:amd64 2.7.0-5+b1
[REMOVE, NOT USED] libmysofa0:amd64 0.8-dmo1
[REMOVE, NOT USED] libnfs12:amd64 3.0.0-2
[REMOVE, NOT USED] libopenmpt-modplug1:amd64 0.4.9-1
[REMOVE, NOT USED] libperl5.28:amd64 5.28.1-6
[REMOVE, NOT USED] libplacebo7:amd64 1.7.0-2
[REMOVE, NOT USED] libpython2.7:amd64 2.7.17~rc1-1
[REMOVE, NOT USED] libqpdf21:amd64 8.4.0-2
[REMOVE, NOT USED] libreadline7:amd64 7.0-5
[REMOVE, NOT USED] libreoffice-avmedia-backend-gstreamer:amd64 1:6.3.2-1+b1
[REMOVE, NOT USED] libruby2.5:amd64 2.5.5-4
[REMOVE, NOT USED] libspatialaudio0:amd64 0.3.0+git20180730+dfsg1-2
[REMOVE, NOT USED] libx264-155:amd64 2:0.155.2917+git0a84d98-2
[REMOVE, NOT USED] libx265-165:amd64 2.9-4
[REMOVE, NOT USED] python-talloc:amd64 2.1.14-2
[REMOVE, NOT USED] rake:amd64 12.3.3-1
[REMOVE, NOT USED] ruby:amd64 1:2.5.1
[REMOVE, NOT USED] ruby-did-you-mean:amd64 1.2.1-1
[REMOVE, NOT USED] ruby-minitest:amd64 5.11.3-1
[REMOVE, NOT USED] ruby-net-telnet:amd64 0.1.1-2
[REMOVE, NOT USED] ruby-power-assert:amd64 1.1.1-1
[REMOVE, NOT USED] ruby-test-unit:amd64 3.2.9-1
[REMOVE, NOT USED] ruby-xmlrpc:amd64 0.3.0-2
[REMOVE, NOT USED] ruby2.5:amd64 2.5.5-4
[REMOVE, NOT USED] rubygems-integration:amd64 1.12
[REMOVE, NOT USED] sni-qt:amd64 0.2.7+15.10.20150729-2
[HOLD, DEPENDENCIES] phonon-backend-gstreamer-common:amd64 4:4.9.0-1
[INSTALL, DEPENDENCIES] dialog:amd64 1.3-20190808-1
[INSTALL] deborphan:amd64 1.7.31
========================================

Log complete.

===============================================================================

Aptitude 0.8.12: log report
Fri, Oct 18 2019 05:25:45 -0500

IMPORTANT: this log only lists intended actions; actions which fail
due to dpkg problems may not be completed.

Will install 59 packages, and remove 4 packages.
2737 kB of disk space will be used
========================================
[REMOVE, NOT USED] libavresample4:amd64 10:4.2.1-dmo3
[REMOVE, NOT USED] libbrlapi0.6:amd64 5.6-11+b1
[REMOVE, NOT USED] libdav1d2:amd64 1:0.4.0-dmo1
[REMOVE, NOT USED] libgeos-3.7.2:amd64 3.7.2-1
[HOLD, DEPENDENCIES] phonon-backend-gstreamer-common:amd64 4:4.9.0-1
[INSTALL, DEPENDENCIES] libbrlapi0.7:amd64 6.0+dfsg-3
[INSTALL, DEPENDENCIES] libgeos-3.8.0:amd64 3.8.0-1
[INSTALL, DEPENDENCIES] liblensfun-data-v1:amd64 0.3.2-4
[INSTALL, DEPENDENCIES] liblensfun1:amd64 0.3.2-4
[INSTALL, DEPENDENCIES] libpocketsphinx3:amd64 0.8+5prealpha+1-6
[INSTALL, DEPENDENCIES] libsphinxbase3:amd64 0.8+5prealpha+1-7
[UPGRADE] binutils:amd64 2.32.51.20190909-1 -> 2.33.1-1
[UPGRADE] binutils-common:amd64 2.32.51.20190909-1 -> 2.33.1-1
[UPGRADE] binutils-x86-64-linux-gnu:amd64 2.32.51.20190909-1 -> 2.33.1-1
[UPGRADE] cups-browsed:amd64 1.25.6-1 -> 1.25.11-1
[UPGRADE] cups-filters:amd64 1.25.6-1 -> 1.25.11-1
[UPGRADE] cups-filters-core-drivers:amd64 1.25.6-1 -> 1.25.11-1
[UPGRADE] dh-strip-nondeterminism:amd64 1.6.0-1 -> 1.6.1-1
[UPGRADE] ffmpeg:amd64 10:4.2.1-dmo3 -> 10:4.2.1-dmo6
[UPGRADE] kate:amd64 4:19.08.1-1 -> 4:19.08.2-1
[UPGRADE] kate5-data:amd64 4:19.08.1-1 -> 4:19.08.2-1
[UPGRADE] kio:amd64 5.62.1-1 -> 5.62.1-2
[UPGRADE] konq-plugins:amd64 4:18.12.0-1 -> 4:19.08.2-2
[UPGRADE] konqueror:amd64 4:18.12.0-1 -> 4:19.08.2-2
[UPGRADE] kwrite:amd64 4:19.08.1-1 -> 4:19.08.2-1
[UPGRADE] libarchive-zip-perl:amd64 1.65-1 -> 1.67-1
[UPGRADE] libasound2-plugins:amd64 1:1.1.8-dmo1 -> 1:1.1.8-dmo2
[UPGRADE] libatk-wrapper-java:amd64 0.36.0-1 -> 0.37.1-1
[UPGRADE] libatk-wrapper-java-jni:amd64 0.36.0-1 -> 0.37.1-1
[UPGRADE] libavcodec58:amd64 10:4.2.1-dmo3 -> 10:4.2.1-dmo6
[UPGRADE] libavdevice58:amd64 10:4.2.1-dmo3 -> 10:4.2.1-dmo6
[UPGRADE] libavfilter7:amd64 10:4.2.1-dmo3 -> 10:4.2.1-dmo6
[UPGRADE] libavformat58:amd64 10:4.2.1-dmo3 -> 10:4.2.1-dmo6
[UPGRADE] libavutil56:amd64 10:4.2.1-dmo3 -> 10:4.2.1-dmo6
[UPGRADE] libbinutils:amd64 2.32.51.20190909-1 -> 2.33.1-1
[UPGRADE] libcupsfilters1:amd64 1.25.6-1 -> 1.25.11-1
[UPGRADE] libdlrestrictions1:amd64 0.15.30 -> 0.15.31
[UPGRADE] libffms2-4:amd64 1:2.23-dmo3 -> 1:2.23-dmo4
[UPGRADE] libfile-stripnondeterminism-perl:amd64 1.6.0-1 -> 1.6.1-1
[UPGRADE] libfontembed1:amd64 1.25.6-1 -> 1.25.11-1
[UPGRADE] libgeos-c1v5:amd64 3.7.2-1 -> 3.8.0-1
[UPGRADE] libgraphite2-3:amd64 1.3.13-8 -> 1.3.13-11
[UPGRADE] libkf5kiocore5:amd64 5.62.1-1 -> 5.62.1-2
[UPGRADE] libkf5kiofilewidgets5:amd64 5.62.1-1 -> 5.62.1-2
[UPGRADE] libkf5kiogui5:amd64 5.62.1-1 -> 5.62.1-2
[UPGRADE] libkf5kiontlm5:amd64 5.62.1-1 -> 5.62.1-2
[UPGRADE] libkf5kiowidgets5:amd64 5.62.1-1 -> 5.62.1-2
[UPGRADE] libkf5konq6:amd64 4:18.12.0-1 -> 4:19.08.2-2
[UPGRADE] libperl5.30:amd64 5.30.0-6 -> 5.30.0-7
[UPGRADE] libpostproc55:amd64 10:4.2.1-dmo3 -> 10:4.2.1-dmo6
[UPGRADE] libpwquality-common:amd64 1.4.1-1 -> 1.4.1-3
[UPGRADE] libpwquality1:amd64 1.4.1-1 -> 1.4.1-3
[UPGRADE] libsqlite3-0:amd64 3.30.0-1 -> 3.30.1-1
[UPGRADE] libswresample3:amd64 10:4.2.1-dmo3 -> 10:4.2.1-dmo6
[UPGRADE] libswscale5:amd64 10:4.2.1-dmo3 -> 10:4.2.1-dmo6
[UPGRADE] openjdk-11-jre:amd64 11.0.5+9-1 -> 11.0.5+10-1
[UPGRADE] openjdk-11-jre-headless:amd64 11.0.5+9-1 -> 11.0.5+10-1
[UPGRADE] perl:amd64 5.30.0-6 -> 5.30.0-7
[UPGRADE] perl-base:amd64 5.30.0-6 -> 5.30.0-7
[UPGRADE] perl-modules-5.30:amd64 5.30.0-6 -> 5.30.0-7
[UPGRADE] plasma-nm:amd64 4:5.14.5-1 -> 4:5.14.5-2
[UPGRADE] python3-brlapi:amd64 5.6-11+b1 -> 6.0+dfsg-3
[UPGRADE] vapoursynth-ffms2:amd64 1:2.23-dmo3 -> 1:2.23-dmo4
[UPGRADE] xbrlapi:amd64 5.6-11+b1 -> 6.0+dfsg-3
========================================

Log complete.

===============================================================================

Aptitude 0.8.12: log report
Fri, Oct 18 2019 05:32:15 -0500

IMPORTANT: this log only lists intended actions; actions which fail
due to dpkg problems may not be completed.

Will install 0 packages, and remove 87 packages.
225 MB of disk space will be freed
========================================
[REMOVE, NOT USED] icoutils:amd64 0.32.3-3
[REMOVE, NOT USED] kate-data:amd64 4:4.14.3-5
[REMOVE, NOT USED] katepart:amd64 4:4.14.3-5
[REMOVE, NOT USED] kde-runtime-data:amd64 4:17.08.3-2.1
[REMOVE, NOT USED] kdelibs-bin:amd64 4:4.14.38-3
[REMOVE, NOT USED] kdelibs5-data:amd64 4:4.14.38-3
[REMOVE, NOT USED] kdelibs5-plugins:amd64 4:4.14.38-3
[REMOVE, NOT USED] kdoctools:amd64 4:4.14.38-3
[REMOVE, NOT USED] libattica0.4:amd64 0.4.2-2+b11
[REMOVE, NOT USED] libbctoolbox1:amd64 0.6.0-2+b2
[REMOVE, NOT USED] libbzrtp0:amd64 1.0.6-3
[REMOVE, NOT USED] libdbusmenu-qt2:amd64 0.9.3+16.04.20160218-1
[REMOVE, NOT USED] libgadu3:amd64 1:1.12.2-3
[REMOVE, NOT USED] libglew2.1:amd64 2.1.0-4+b1
[REMOVE, NOT USED] libgpgme++2v5:amd64 4:4.14.10-11
[REMOVE, NOT USED] libilmbase23:amd64 2.2.1-2
[REMOVE, NOT USED] libkabc4:amd64 4:4.14.10-11
[REMOVE, NOT USED] libkactivities6:amd64 4:4.13.3-2
[REMOVE, NOT USED] libkatepartinterfaces4:amd64 4:4.14.3-5
[REMOVE, NOT USED] libkcmutils4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkde3support4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkdeclarative5:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkdesu5:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkdeui5:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkdewebkit5:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkdnssd4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkemoticons4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkfile4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkhtml5:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkio5:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkjsapi4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkjsembed4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkldap4:amd64 4:4.14.10-11
[REMOVE, NOT USED] libkmediaplayer4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkmime4:amd64 4:4.14.10-11
[REMOVE, NOT USED] libknewstuff2-4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libknewstuff3-4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libknotifyconfig4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkntlm4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkopete4:amd64 4:17.08.3-2.1
[REMOVE, NOT USED] libkparts4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkpimidentities4:amd64 4:4.14.10-11
[REMOVE, NOT USED] libkpimtextedit4:amd64 4:4.14.10-11
[REMOVE, NOT USED] libkpimutils4:amd64 4:4.14.10-11
[REMOVE, NOT USED] libkpty4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libkresources4:amd64 4:4.14.10-11
[REMOVE, NOT USED] libkrosscore4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libktexteditor4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libmeanwhile1:amd64 1.0.2-9+b1
[REMOVE, NOT USED] libmediastreamer-base10:amd64 1:2.16.1-4+b2
[REMOVE, NOT USED] libmediastreamer-voip10:amd64 1:2.16.1-4+b2
[REMOVE, NOT USED] libntrack-qt4-1:amd64 016-1.4
[REMOVE, NOT USED] libntrack0:amd64 016-1.4
[REMOVE, NOT USED] libopenexr23:amd64 2.2.1-4.1
[REMOVE, NOT USED] libortp13:amd64 1:1.0.2-1
[REMOVE, NOT USED] libotr5:amd64 4.1.1-3+b1
[REMOVE, NOT USED] libphonon4:amd64 4:4.10.3-2
[REMOVE, NOT USED] libplasma3:amd64 4:4.14.38-3
[REMOVE, NOT USED] libpolkit-qt-1-1:amd64 0.112.0-6
[REMOVE, NOT USED] libqca2:amd64 2.1.3-2
[REMOVE, NOT USED] libqca2-plugins:amd64 2.1.3-2
[REMOVE, NOT USED] libqimageblitz4:amd64 1:0.0.6-5
[REMOVE, NOT USED] libqjson0:amd64 0.8.1-3+b1
[REMOVE, NOT USED] libqt4-declarative:amd64 4:4.8.7+dfsg-19
[REMOVE, NOT USED] libqt4-designer:amd64 4:4.8.7+dfsg-19
[REMOVE, NOT USED] libqt4-opengl:amd64 4:4.8.7+dfsg-19
[REMOVE, NOT USED] libqt4-qt3support:amd64 4:4.8.7+dfsg-19
[REMOVE, NOT USED] libqt4-script:amd64 4:4.8.7+dfsg-19
[REMOVE, NOT USED] libqt4-sql:amd64 4:4.8.7+dfsg-19
[REMOVE, NOT USED] libqt4-sql-mysql:amd64 4:4.8.7+dfsg-19
[REMOVE, NOT USED] libqt4-sql-sqlite:amd64 4:4.8.7+dfsg-19
[REMOVE, NOT USED] libqt4-xmlpatterns:amd64 4:4.8.7+dfsg-19
[REMOVE, NOT USED] libqtwebkit4:amd64 2.3.4.dfsg-10
[REMOVE, NOT USED] libsolid4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libssh-gcrypt-4:amd64 0.9.0-1
[REMOVE, NOT USED] libthreadweaver4:amd64 4:4.14.38-3
[REMOVE, NOT USED] libturbojpeg0:amd64 1:1.5.2-2+b1
[REMOVE, NOT USED] libutempter0:amd64 1.1.6-4
[REMOVE, NOT USED] ntrack-module-libnl-0:amd64 016-1.4
[REMOVE, NOT USED] oxygen-icon-theme:amd64 5:5.62.0-1
[REMOVE, NOT USED] phonon-backend-gstreamer-common:amd64 4:4.9.0-1
[REMOVE, NOT USED] plasma-scriptengine-javascript:amd64 4:17.08.3-2.1
[REMOVE, DEPENDENCIES] kaccessible:amd64 4:17.08.3-1
[REMOVE, DEPENDENCIES] kde-runtime:amd64 4:17.08.3-2.1
[REMOVE, DEPENDENCIES] kopete:amd64 4:17.08.3-2.1
[REMOVE, DEPENDENCIES] phonon:amd64 4:4.10.3-2
[REMOVE, DEPENDENCIES] phonon-backend-gstreamer:amd64 4:4.9.0-1
========================================

Log complete.

===============================================================================

Aptitude 0.8.12: log report
Fri, Oct 18 2019 05:35:18 -0500

IMPORTANT: this log only lists intended actions; actions which fail
due to dpkg problems may not be completed.

Will install 0 packages, and remove 0 packages.
========================================
========================================

Log complete.

===============================================================================

Aptitude 0.8.12: log report
Fri, Oct 18 2019 05:35:36 -0500

IMPORTANT: this log only lists intended actions; actions which fail
due to dpkg problems may not be completed.

Will install 0 packages, and remove 0 packages.
========================================
========================================

Log complete.

===============================================================================

Aptitude 0.8.12: log report
Fri, Oct 18 2019 05:36:38 -0500

IMPORTANT: this log only lists intended actions; actions which fail
due to dpkg problems may not be completed.

Will install 0 packages, and remove 0 packages.
========================================
========================================

Log complete.

===============================================================================

Aptitude 0.8.12: log report
Fri, Oct 18 2019 05:37:23 -0500

IMPORTANT: this log only lists intended actions; actions which fail
due to dpkg problems may not be completed.

Will install 0 packages, and remove 0 packages.
========================================
========================================

Log complete.

===============================================================================

Aptitude 0.8.12: log report
Fri, Oct 18 2019 05:39:09 -0500

IMPORTANT: this log only lists intended actions; actions which fail
due to dpkg problems may not be completed.

Will install 0 packages, and remove 0 packages.
========================================
========================================

Log complete.

===============================================================================

Aptitude 0.8.12: log report
Fri, Oct 18 2019 05:40:04 -0500

IMPORTANT: this log only lists intended actions; actions which fail
due to dpkg problems may not be completed.

Will install 0 packages, and remove 0 packages.
========================================
========================================

Log complete.

===============================================================================

Aptitude 0.8.12: log report
Fri, Oct 18 2019 05:40:37 -0500

IMPORTANT: this log only lists intended actions; actions which fail
due to dpkg problems may not be completed.

Will install 0 packages, and remove 6 packages.
========================================
[REMOVE (PURGE)] kde-runtime:amd64 (no version found)
[REMOVE (PURGE)] kde-runtime-data:amd64 (no version found)
[REMOVE (PURGE)] kdelibs5-data:amd64 (no version found)
[REMOVE (PURGE)] kopete:amd64 (no version found)
[REMOVE (PURGE)] oxygen-icon-theme:amd64 (no version found)
[REMOVE (PURGE)] phonon:amd64 (no version found)
========================================

Log complete.

===============================================================================

Aptitude 0.8.12: log report
Fri, Oct 18 2019 05:41:39 -0500

IMPORTANT: this log only lists intended actions; actions which fail
due to dpkg problems may not be completed.

Will install 0 packages, and remove 0 packages.
========================================
========================================

Log complete.

===============================================================================

Aptitude 0.8.12: log report
Fri, Oct 18 2019 05:42:03 -0500

IMPORTANT: this log only lists intended actions; actions which fail
due to dpkg problems may not be completed.

Will install 0 packages, and remove 0 packages.
========================================
========================================

Log complete.

===============================================================================

Aptitude 0.8.12: log report
Fri, Oct 18 2019 07:25:44 -0500

IMPORTANT: this log only lists intended actions; actions which fail
due to dpkg problems may not be completed.

Will install 2 packages, and remove 0 packages.
========================================
[REINSTALL] task-desktop:amd64 3.55
[REINSTALL] task-kde-desktop:amd64 3.55
========================================

Log complete.

===============================================================================

root@debian:/home/fcohurtado#

Vie, 18/10/2019 - 17:05
Panko
Imagen de Panko
Conectado
moderador
se unió: 18/02/16

Si lo que te ocurre es que ves los iconos en tu escritorio, pero no los tienes disponibles para cambiar en las preferencias del sistema, me temo que te ha entrado algún paquete con bug (pasó recientemente en Unstable, pero no tengo a mano los  paquetes implicados, creo que era kirigami). Si és este el caso, no deberías tardar en tener una actualización que lo devuelva todo a su funcionamiento normal).

Pues... no veo que sea ese tu problema, muchos remove veo yo ahí, aunque si se han quitado bastantes cosas ya de repositorios.

  No hay bar que por bien no venga....