Firefox. y chromium me usan mucha cpu a pocos videos que ponga y se acaba ralentizando todo lo unico que se mueve es el raton.

22 envíos / 0 nuevos
Último envío
#1 Dom, 30/08/2020 - 12:55
gi0
Imagen de gi0
Desconectado/a
se unió: 07/09/18

Firefox. y chromium me usan mucha cpu a pocos videos que ponga y se acaba ralentizando todo lo unico que se mueve es el raton.

Pos lo dicho se usa mucha cpu y se cuelga todo solo se mueve el raton tanto con FF esr como con la ultima versio de FF 80 o asi- Mi lapton es centrino 2 v pro una tecra A10-14 Y esta viejita ... La jubilo o todavia le puedo sacar algo de jugo?

Dom, 30/08/2020 - 13:09
caliban
Imagen de caliban
Desconectado/a
moderador
se unió: 14/01/16

¿A que te referís cuando decis " a pocos videos que ponga .." ? intentas tener varios videos activos al mismo tiempo ?
Firefox de por si consume muchos recursos, para una pc vieja con pocos recursos es mejor usar un navegador mas " dietético"
Intentalo con Falkon, esta en los repositorios y consume considerablemente menos recursos, otra opcion es Midori, ambos tienen un formato que no te resultara tan árido y distinto a firefox .
En principio intentalo con alguno de ellos y fijate como te va ,

Dom, 30/08/2020 - 13:25
caliban
Imagen de caliban
Desconectado/a
moderador
se unió: 14/01/16
Dom, 30/08/2020 - 14:36
gi0
Imagen de gi0
Desconectado/a
se unió: 07/09/18

Gracias caliban. Con firefox probe todo lo que vi y fui capaz, el problema creo que es mas de la cpu que de la RAM. Creo que voy a probar esos navegadores que dices a ver que tal se portan y comento los resultados. Lo cierto es que con debian wheezy y iceweasel creo recordar que el consumo de cpu era inferior, por lo menos no se me colgaba la pc al punto de tener que apagarla en el boton. Lo dicho a ver que tal me va con Falkon o midori.

Dom, 30/08/2020 - 15:06
caliban
Imagen de caliban
Desconectado/a
moderador
se unió: 14/01/16

Recorda que el entorno grafico que uses consume recursos ,no es lo mismo tener un entorno de escritorio completo que un gestor de ventanas, la diferencia en consumo puede ser notable .
Si te sirve de referencia esta pc que uso , es un core duo , solo un giga de ram , puedo ver videos y manejarme con total facilidad .

Dom, 30/08/2020 - 20:12
Berbellon
Imagen de Berbellon
Desconectado/a
colaborador
se unió: 04/05/16

Uso AntiX-19.2 (Hannie Schaft) + runit + Icewm, Instalada en una memoria USB (16GB) ... Y no tengo problemas con youtube, otros sitios, tocer, tocer ... 4 módulos de 1GB, gráficos intel, firefox-esr ... Con este CPU (Windows Vista sticker)


Architecture: x86_64
CPU op-mode(s): 32-bit, 64-bit
Byte Order: Little Endian
Address sizes: 36 bits physical, 48 bits virtual
CPU(s): 2
On-line CPU(s) list: 0,1
Thread(s) per core: 1
Core(s) per socket: 2
Socket(s): 1
NUMA node(s): 1
Vendor ID: GenuineIntel
CPU family: 6
Model: 23
Model name: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
Stepping: 10
CPU MHz: 3000.000
CPU max MHz: 3000.0000
CPU min MHz: 1998.0000
BogoMIPS: 5983.86
Virtualization: VT-x
L1d cache: 32K
L1i cache: 32K
L2 cache: 6144K
NUMA node0 CPU(s): 0,1
Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good nopl aperfmperf pni dtes64 monitor ds_cpl vmx smx est tm2 ssse3 cx16 xtpr pdcm sse4_1 xsave lahf_lm kaiser tpr_shadow vnmi flexpriority dtherm

Algo de información ¿?

Dom, 30/08/2020 - 20:17
Berbellon
Imagen de Berbellon
Desconectado/a
colaborador
se unió: 04/05/16

Cuanta memoria le compartes a la gráfica?

Lun, 31/08/2020 - 13:47
NerveNet
Imagen de NerveNet
Desconectado/a
colaborador
se unió: 14/03/16

Por favor da más detalle de la configuración hardware que tienes.

Tengo un viejo portátil Packard Bell con 4GB de RAM y una CPU Turion a 2GHz (dos núcleos) y los vídeos lo mueve decentemente con FireFox (Disneyplus por ejemplo), claro que tiene una tarjeta de vídeo dedicada AMD. Corre Buster con XFCE y firmware propietario del hardware (comprueba que no necesites firmware propietario de Intel para el vídeo).

Cuando quiero ver vídeo procuro sólo tener una solapa abierta, generalmente los dos núcleos se ponen al rojo vivo, pero el vídeo es decente como digo.

A un clic de distancia de ti...

Jue, 03/09/2020 - 16:11
gi0
Imagen de gi0
Desconectado/a
se unió: 07/09/18

Pues sigue atorandose bastante el pc ... Utilizo el comando top y veo el Comando WebContet tragandose toda la CPU lo tengo visto al 135 % no se como es posible más del 100% jejeje. Me estoy plantenado usar una app llamada resseter que según entiendo dejaria el SO de fabrica os parece que es buena idea esto del reinstaller? Tambien tengo problemas con tracker al iniciar el pc que también es un tragón de recursos pero bueno pkill tracker y a correr. No se que hacer ... Por lo que decis la compu ni tan mal no?

Jue, 03/09/2020 - 16:11
gi0
Imagen de gi0
Desconectado/a
se unió: 07/09/18

Pues sigue atorandose bastante el pc ... Utilizo el comando top y veo el Comando WebContet tragandose toda la CPU lo tengo visto al 135 % no se como es posible más del 100% jejeje. Me estoy plantenado usar una app llamada resseter que según entiendo dejaria el SO de fabrica os parece que es buena idea esto del reinstaller? Tambien tengo problemas con tracker al iniciar el pc que también es un tragón de recursos pero bueno pkill tracker y a correr. No se que hacer ... Por lo que decis la compu ni tan mal no?

Vie, 04/09/2020 - 06:06
NerveNet
Imagen de NerveNet
Desconectado/a
colaborador
se unió: 14/03/16

¿Puedes lanzar el comando lscpu y pegar el resultado aquí?

A un clic de distancia de ti...

Vie, 04/09/2020 - 19:13
Berbellon
Imagen de Berbellon
Desconectado/a
colaborador
se unió: 04/05/16

Vaya, parece que recientemente hizo un upgrade desde Debian 9 (Stretch) a Debian 10 (Buster) ... No olvido el autoremove, clean, autoclean, deborphan.

Para firefox, puede testear con:
1) el modo seguro
2) con un perfil nuevo
3) rm ~/.mozilla/firefox/PROFILE_DIR/addonStartup.json.lz4 ; donde PROFILE_DIR es el perfil dañado.

Posiblemente haya una incompatibilidad entre los perfiles creados entre una versión anterior y la más nueva, (pronto migraremos de firefox 68.12.0esr a 78.1.0esr o 78.2.0esr).

En cuanto a las copias de seguridad use (Timeshift, Clonezilla) o directamente desde la linea de comandos, con rsync.

"[...] tracker al iniciar el pc [...]", Que es eso?

Sáb, 05/09/2020 - 13:09
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16

Los navegadores de hoy en día usan la GPU para el renderizado del contenido de páginas web (sobre todo vídeos y gráficos). Si tu gráfica es vieja y no está soportada para ello, esa carga pasa a la CPU, lo que provoca ese alto consumo de recursos (y, por supuesto, la cantidad de scripts y cosas de esas que incluyen las webs de hoy en día). Con tantos problemas, lo mejor que puedes hacer es usar otro navegador mas liviano como ya te han dicho, falkon, midori... qutebrowser...
Respecto a tracker, si es lo que me imagino, es normal ese consumo inicial de recursos. Tracker es un indexador de archivos y, como tal, al inicio, y sobre todo la primera vez, realiza una carga de trabajo importante. Si no lo usas, puedes desinstalarlo, y si lo usas, lo que tienes que hacer es dejarlo trabajar un tiempo hasta que realice la indexación inicial, habiendo antes configurado lo que indexa (estos softwares indexan tanto nombres de archivos como el contenido de éstos, y este último provoca un gran consumo de recursos, puedes decirle que no indexe videos y audios, p.e., y de este modo solo indexará contenido de archivos de texto, lo que reducirá su consumo de recursos). Una vez haya realizado una indexación completa, su carga de trabajo será mucho menor, ya que solo tendrá que monitorizar e indexar cambios y no todo el contenido de tu home.

  No hay bar que por bien no venga....
Sáb, 05/09/2020 - 17:55
Berbellon
Imagen de Berbellon
Desconectado/a
colaborador
se unió: 04/05/16

Pues migraremos hasta, "Firefox ESR 78.3 on September 22, 2020".

"tracker/stable 2.1.8-2 amd64
Base de datos, indexador y herramienta de búsqueda de metadatos"

Searchmonkey hace un buen trabajo, :-).
Si Panko "adivino" (no aburre el estar adivinando), veo que es un recurso de gnome (usa gnome DE ¿?). Si usa gnome, cheque la salida de glxinfo. Y que usa, X.Org o Wayland ¿?.

Fuera de tema,


00:02.0 VGA compatible controller [0300]: Intel Corporation 4 Series Chipset Integrated Graphics Controller [8086:2e12] (rev 03) (prog-if 00 [VGA controller])
Subsystem: Hewlett-Packard Company 4 Series Chipset Integrated Graphics Controller [103c:3034]
Flags: bus master, fast devsel, latency 0, IRQ 37
Memory at f0000000 (64-bit, non-prefetchable) [size=4M]
Memory at e0000000 (64-bit, prefetchable) [size=256M]
I/O ports at 1230 [size=8]
[virtual] Expansion ROM at 000c0000 [disabled] [size=128K]
Capabilities:
Kernel driver in use: i915
Kernel modules: i915

Esta gráfica no tiene problemas con Firefox 80, usando Openbox y una configuración de picom que incluye de todo, hasta efectos blur ... Lo que no he hecho es habilitar,


media.ffmpeg.vaapi-drm-display.enabled
media.ffmpeg.vaapi.enabled

El OP puede visitar, ( https://wiki.archlinux.org/index.php/Firefox/Tweaks ), y hay lo dejamos, el adivinar cansa.

Sáb, 05/09/2020 - 21:28
gi0
Imagen de gi0
Desconectado/a
se unió: 07/09/18

root@debian:/home/gi0# lscpu
Arquitectura: i686
modo(s) de operación de las CPUs: 32-bit, 64-bit
Orden de los bytes: Little Endian
Tamaños de las direcciones: 36 bits physical, 48 bits virtual
CPU(s): 2
Lista de la(s) CPU(s) en línea: 0,1
Hilo(s) de procesamiento por núcleo: 1
Núcleo(s) por «socket»: 2
«Socket(s)» 1
ID de fabricante: GenuineIntel
Familia de CPU: 6
Modelo: 23
Nombre del modelo: Intel(R) Core(TM)2 Duo CPU P8600 @ 2.40GHz
Revisión: 6
CPU MHz: 1262.747
CPU MHz máx.: 2401,0000
CPU MHz mín.: 800,0000
BogoMIPS: 4787.99
Virtualización: VT-x
Caché L1d: 32K
Caché L1i: 32K
Caché L2: 3072K
Indicadores: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc arch_perfmon pebs bts cpuid aperfmperf pni dtes64 monitor ds_cpl vmx smx est tm2 ssse3 cx16 xtpr pdcm sse4_1 lahf_lm pti tpr_shadow vnmi flexpriority dtherm

Porque 2 CPU ?¿?
Tengo xwayland

hice autoremove, autoclean y clean pero el deborphan voy a mirar que es y que hace ..
edito::
Uso deborphan y elimine los huerfanos que aparecian no hay cambios.
Probe el navegador quitebrowser y tambien se traga la cpu. El problema intuyo que es jvascript que es un tragón.
Gracias a todos.

Lun, 07/09/2020 - 05:39
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16

¿Has probado a iniciar sesión con Xorg en lugar de Wayland? Puedes hacerlo desde la pantalla de login, en el desplegable de tipo de sesión tendrás una opción para escojer xorg en lugar de wayland.

  No hay bar que por bien no venga....
Mié, 09/09/2020 - 06:43 (Responder a #16)
NerveNet
Imagen de NerveNet
Desconectado/a
colaborador
se unió: 14/03/16

gi0 wrote:

Pues sigue atorandose bastante el pc ... Utilizo el comando top y veo el Comando WebContet tragandose toda la CPU lo tengo visto al 135 % no se como es posible más del 100% jejeje. Me estoy plantenado usar una app llamada resseter que según entiendo dejaria el SO de fabrica os parece que es buena idea esto del reinstaller? Tambien tengo problemas con tracker al iniciar el pc que también es un tragón de recursos pero bueno pkill tracker y a correr. No se que hacer ... Por lo que decis la compu ni tan mal no?

Deberías documentarte un poco sobre el comando top, cuando veas que un proceso se come más del 100% indica que está consumiendo más de una CPU para entendernos.

En tu caso, tu procesador sólo tienes dos núcleos y una frecuencia máxima de 2.4 GHz.

Así que puedes llegar al 200% en un sólo proceso (consumiría las dos CPU).

Pero ese no es el dato que interesa ver de top. Sólo identificas por procesos el consumo de CPU, 135% es alto en mi opinión.
En la parte superior derecha de top verás algo así: load average: 0,54, 0,61, 0,72

El primer número indica la carga del sistema del último minuto, el segundo de los últimos cinco minutos y el tercero la carga de los últimos 15 minutos (ver man top).

En tu caso un valor normal sería entre 0 a 2, dado que tienes dos núcleos sin hyperthreading. Deja ejecutando top y ve mirando vídeos si al cabo del tiempo ves que supera el valor de 2 es que la carga del sistema supera la capacidad de tu equipo.

Otro dato a mirar con top es la tercera linea y fijarse en el valor wa:
%Cpu(s): 5,9 us, 3,3 sy, 0,0 ni, 90,5 id, 0,0 wa, 0,0 hi, 0,2 si, 0,0 st

wa se refiere al tanto por ciento de espera, es decir,el grado de ociosidad de la CPU esperando a que se complete algo (wait), generalmente se relaciona con tareas lentas en las que la CPU espera, generalmente coincide con tiempos de acceso a disco. Si por ejemplo tu máquina tira mucho de SWAP verás que el valor de wa crece, también suele crecer en discos SSD si estos están petados (poco espacio libre) y se están grabando a disco de forma constante (creación de ficheros temporales por ejemplo).

Pues bien, si tu CPU notas que pasa de 2 en la primera línea mientras veas vídeos es que no da más de si, lo que tiene entre manos la supera. Quizás usar un driver de vídeo que descargue de ciertas tareas a la CPU ayude pero eso depende del hardware que tengas y de los controladores disponibles.

Si en la tercera línea ves que wa sube y se mantienen en cifras por encima del 10% es que hay mucho trajín de acceso a disco, aunque tengas un maquinón si este ha de esperar a que se complete el acceso a disco terminará por dar sensación de que se atasca. Aquí el problema pueda deberse a que tire de SWAP, pero entonces has de mirar el consumo de memoria que estás haciendo. Si por el contrario no es por consumo de memoria has de mirar otras causas, lo mismo tienes algún proceso escribiendo alegremente ficheros a disco.

En cualquier caso, la CPU que tienes la veo justita...

A un clic de distancia de ti...

Dom, 13/09/2020 - 14:16
gi0
Imagen de gi0
Desconectado/a
se unió: 07/09/18

Bueno aqui estoy otra vez, probé con xorg y lo mismo, el Xwayland traga mas o menos lo mismo. Después mire los valores de wa y de load average. El wa bien 0.1 o 0.2 el loadaverage va creciendo y lo veo a 2,53 o asi ... Probe a meter debian 10 de nuevo, Sin poner los repositorios multimedia para instalar kodi la cosa va bien pero al instalar kodi (sudo apt-get install kodi) se me actualiza firefox y más librerias y la cosa vuelve a las andadas ... Por último volvi a instalar debian 10 con arquitectura amd 64 y lo mismo al instalar kodi se descargan más cosas y todo se vuelve más lento. Por lo que aprecio con la arquitectura de 64 va peor todavía. No se como lo veis, igual sabies alguna forma de instalar kodi sin que se instalen tantas cosas o tal vez ponga 2 debians uno con kodi y otro sin kodi :D. Bueno, gracias por responder y perdón por tardar en contestar.

Dom, 13/09/2020 - 18:15
gi0
Imagen de gi0
Desconectado/a
se unió: 07/09/18

Haciendo más pruebas llego a la conclusión que era paranoia mia por lo menos en la arquitectura amd 64 por que instale debian 10 en otra partición con dicha arquitectura y sin kodi por lo tanto sin actualizarse firefox con el quamtum 62.0 o algo asi que viene de serie con la iso el load average verlo en 3 y pico ... Me parece que va tocando renovar el portatil la pena que ya pasaron los pc days ...

Dom, 13/09/2020 - 20:08
Berbellon
Imagen de Berbellon
Desconectado/a
colaborador
se unió: 04/05/16

Exactamente no se que intenta hacer.
Pero si un Acer con pentium 4 (1 GB RAM) ejecuta muy bien esta versión, mozilla-firefox-52.9.0esr-i586-1_slack14.2.txz.

Y estas de manera decente, ya con tecnología Quantum,
mozilla-firefox-60.7.2esr-i686-1_slack14.2.txz
mozilla-firefox-68.12.0esr-i686-1_slack14.2.txz

No llego a la misma conclusión que usted. Si, no puedo ver vídeos de youtube desde el navegador, pero hay software como,
https://github.com/mps-youtube/mps-youtube
https://github.com/nukeop/nuclear
o smtube, youtube-dl, etc.

Y considere, la mayoría que le respondió no usa Gnome, Plasma y derivados de Gnome ( o QT).
De XFCE -> mate -> openbox -> icewm -> fluxbox y tantos otros.

Pruebe, https://salixos.org/download.html
SalixLive64 Xfce 14.2.1 DVD ISO (x86_64, 64-bit)

Si su PC no puede con esto desde el SalixLive, entonces rompa su PC ... Que Slackware 14.2 salio desde el 2016 y aún es mantenida.

Lun, 14/09/2020 - 06:34
NerveNet
Imagen de NerveNet
Desconectado/a
colaborador
se unió: 14/03/16

Si el load average es de 2,53... tu CPU se ve superada, tengo valores de ese orden con un Asus eeePC 901 intentando ver Disney+ desde Firefox con Debian 10 32bit y escritorio XFCE (Intel Atom mononúcleo con HT a 1.6GHz), puedo oir el audio sin problemas y el vídeo insufrible...

Yo no me rompería tanto la cabeza, no necesitas reinstalar cada cinco minutos. Instálate Debian 10 y ponle un escritorio liviano como por ejemplo XFCE. Si quieres algo muy liviano puedes instalar por ejemplo OpenBox + Tint2.

Valora las opciones de Berbellón...

A un clic de distancia de ti...