Instalación Debian en ASUS EEE PC 1015PEM

21 envíos / 0 nuevos
Último envío
#1 Sáb, 16/04/2016 - 11:30
beguelin
Imagen de beguelin
Desconectado/a
se unió: 15/04/16

Instalación Debian en ASUS EEE PC 1015PEM

Estado: 
[ACTIVO]

Hola... soy nuevo en esto.

Estoy intentando instalar Debian en mi netbook ASUS EEE PC 1015PEM y me surgen algunos problemas. 

Principalmente el prolema creo que viene porque mi netbook no tiene lector de CD/DVD por lo tanto tengo que instalar desde un dispositivo USB. 

Así que cree un USB booteable con UNetbootin.

La instalación corre normal hasta "Configurar el gestor de paquetes"... luego se corta... y me permite clickear "Terminar la instalación". Luego de esto me inicia Debian por consola... pero claro, no me ha dejado instalar el gestor de paquetes ni los programas. 

Intente instalar GNOME por consola pero no me reconoce los comandos, como por ejemplo el comando "APTITUDE".. lo que supongo que debe ser debido a que no se instalaron los gestores de paquetes...

 

Alguien podria ayudarme?

Desde ya muchas gracias por todo.

Saludos.

Sáb, 16/04/2016 - 15:08
rockyiii
Imagen de rockyiii
Conectado
administrator
se unió: 11/01/16

Tenderías que especificar ¿que versión de debian tratas de instalar stable, testing oldstable?, ¿que tipo de imagen iso estas descargando i386, amd64bits? y si te detecta la conexión a Internet

Sáb, 16/04/2016 - 19:38 (Responder a #2)
beguelin
Imagen de beguelin
Desconectado/a
se unió: 15/04/16

Hola, gracias por contestar!!

Use la versión debian-8.4.0-amd64-CD-1.iso 2016-04-02 18:06 630M descargada desde: http://cdimage.debian.org/debian-cd/8.4.0/amd64/iso-cd/

Con respecto a la conexión de internet, no estoy seguro de que me conecte. Cómo puedo verificar eso? No me da ningun error durante la configuración.

 

Gracias!!!

Sáb, 16/04/2016 - 20:34
piratax007
Imagen de piratax007
Desconectado/a
se unió: 09/04/16

Hola, hay un paso específico antes de la instalación de paquetes donde te da a elegir cuál conexión utilizar, ya que es un laptop debería presentarte la opción de ethernet o wifi, revisa bien los pasos de la instalacíón, puede que no te esté reconociendo el hardware con lo que tendrías que lidiar bajando el firmware e instalandolo desde un pendrive.

Dom, 17/04/2016 - 14:01
Percontator
Imagen de Percontator
Desconectado/a
colaborador
se unió: 20/03/16

 

 Si instalas la iso en modo local, esto es sin conexión a internet, tomando la iso quemada en cd/dvd, uno de los pasos previos a instalar nada

es precisamente el reconocimiento y montaje tanto del cd/dvd como del disco duro.

Si tiene algún problema para reconocerlos o acceder a ellos debe aparecer aqui el aviso del problema. Si los da por buenos se supone

que no ha de haber inconveniente alguno.

 

Otra cosa, ¿comprobaste la suma md5 de la imagen descargada?.

Si coincide ejecuta en el menu general de instalación, "comprobar la imagen", o "comprobar el disco", (o algo asi pone).

Está casi abajo de las opciones.

 

Si las tres cosas dan correcto entonces buscaremos otras posibles causas.

 

Dom, 17/04/2016 - 19:30 (Responder a #5)
beguelin
Imagen de beguelin
Desconectado/a
se unió: 15/04/16

Hola..!! 

Al hacer la comprobación desde el menu me da error... por mas que suma md5 me de ok. Esto me pasa con todas las imagenes... yo pense que era porque lo estoy haciendo desde un USB y no un CD... y me da la sensacion de que muchas cosas no me las permite hacer justamente por hacerlo desde USB.

Acá dejo un video de que es lo que me sucede https://youtu.be/gx3nwXweg7c

Luego de eso lo unico que puedo hacer para que siga la instalacion es "Terminar instalacion"

Pero eso no me permite instalar la interfaz gráfica ni el gestor de paquetes y programas...

 

Dom, 17/04/2016 - 20:45 (Responder a #6)
Devoto (no verificado)
Imagen de Devoto

Hola @beguelin

¿No has intentando instalar Debian desde net-install?, si una iso no te funciona mejor utiliza una pequeña para ver si ese es el problema (la falta de CD). Esperamos tu respuesta.

Saludos.

Dom, 17/04/2016 - 20:52
caliban
Imagen de caliban
Desconectado/a
moderador
se unió: 14/01/16

¿cuando llegas a la TTY, te identificas como root ?  para poder seguir con la instalación 

¿El acceso a tu red es mediante wifi ,o  cable ? 

¿el comando  ?

ifconfig -a 
ifconfig 

¿que muestra ?

Lun, 18/04/2016 - 20:24
beguelin
Imagen de beguelin
Desconectado/a
se unió: 15/04/16

Buenas!! Cuando llego a TTY me identifico como root, si..

Tengo acceso a la red mediante WIFI.

Utilice esos comandos que me pasaste pero cuando termine la instalación porque probe de hacerlo cuando termino la configuracion de la red en la instalación y me decia que no podia interpretar el comando o algo asi....

Aca dejo las imagenes de los comandos

http://es.zimagez.com/zimage/img201604182008495721.php

http://es.zimagez.com/zimage/img201604182009412931.php

Gracias!!

Mar, 19/04/2016 - 12:38 (Responder a #9)
caliban
Imagen de caliban
Desconectado/a
moderador
se unió: 14/01/16

En la primer imagen  te muestra las interfaces de red , ninguna habilitada pero al menos las reconoce.

Una de ellas wlan0 , desde ese punto podes intentar levantar la interfaz manualmente desde la tty, y si la habilita ,configurar tu acceso a la red wifi. desde ese punto bajarte  ( si hiciera falta ) el resto de los programas 

Podes orientarte con esto , o con esto otro 

Mar, 19/04/2016 - 14:24
dodecaedro
Imagen de dodecaedro
Desconectado/a
se unió: 13/03/16

La imagen ISO 8.4.0 para gnome en "modo gráfico" me dió muchos problemas parecidos a los que relatas. lo conseguí, con el mismo disco, desde una instalación normal a la primera.

dodecaedro

Mar, 19/04/2016 - 15:06
Percontator
Imagen de Percontator
Desconectado/a
colaborador
se unió: 20/03/16

 

 En cuanto al menú de opciones, a la que me referia en mi respuesta anterior (lo de comprobar disco), es esa opción que hay mas abajo,

 "comprobar la integridad del cd-rom".

 

 Yo en un similar al atom que tengo, le hice una instalación de un dvd, externo, a un pendrive. Asi, a pelo y como si el pendrive fuera un disco duro.

Y salió bien.

A las malas, para quitar dudas, puedes quemar por ejemplo el primer dvd, (o si no, el 1er cd)  e intentar la instalación con el,

aunque sea un lector externo.  Yo en el ordenador ese lo he instalado todo asi. Y sin problemas.

 

 Acerca de lo del modo gráfico, si da problemas dejaros de adornitos. Yo instalo siempre desde el modo texto, (soy un tio duro, laugh),

Y nunca he tenido ningún problema, ni tan solo en wheezy. smiley

 

 

Mar, 19/04/2016 - 20:45
beguelin
Imagen de beguelin
Desconectado/a
se unió: 15/04/16

Hola, gracias a todos por las respuestas.....

Por lo que estuve leyendo creo que tengo un problema con los drivers de la placa de red, porque no me permite hacer la conexion a mi red...

Hay alguna manera de descargar el instalador completo, sin tener que conectar a internet para terminar la instalacion?

 

Mar, 19/04/2016 - 21:42 (Responder a #13)
caliban
Imagen de caliban
Desconectado/a
moderador
se unió: 14/01/16

beguelin wrote:

Hola, gracias a todos por las respuestas.....

Por lo que estuve leyendo creo que tengo un problema con los drivers de la placa de red, porque no me permite hacer la conexion a mi red...

Hay alguna manera de descargar el instalador completo, sin tener que conectar a internet para terminar la instalacion?

 

Te podes bajar una imagen completa de cualquier version de debian ,entorno grafico incluido , luego hacer la instalacion 

sin necesidad de estar conectado a la red .(basta con el  cd n° 1  de cualquier version   que te instalara un sistema completo )  

Quiza el problema pase por que lo intentas instalar desde un USB y no esta correctamente conformado.

Mar, 19/04/2016 - 21:53 (Responder a #14)
rockyiii
Imagen de rockyiii
Conectado
administrator
se unió: 11/01/16

beguelin wrote:

Hola, gracias a todos por las respuestas.....

Por lo que estuve leyendo creo que tengo un problema con los drivers de la placa de red, porque no me permite hacer la conexion a mi red...

Hay alguna manera de descargar el instalador completo, sin tener que conectar a internet para terminar la instalacion?

 

 

podrías fijarte bajando una imagen netinstall de debian jessie con firmware non-free http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/current/ seguramente asi te va a tomar los controladores de red y vas a poder hacer la instalación completa por red sin problemas.

 

saludos...

Mié, 20/04/2016 - 06:14 (Responder a #15)
dodecaedro
Imagen de dodecaedro
Desconectado/a
se unió: 13/03/16

Ese error me lo daba a mi en "modo grafico" varias veces. En cuanto lo intente desde el instalador clásico lo instaló todo a la primera.

 

dodecaedro

Mié, 20/04/2016 - 07:42 (Responder a #16)
moonwatcher
Imagen de moonwatcher
Desconectado/a
moderador
se unió: 21/01/16

dodecaedro wrote:

......

dodecaedro, no se que haces pero te salen los mensajes duplicados. los borro y a ver a la próxima wink

 

We were but stones. Your light made us stars

https://linuxveredas.blogspot.com.es/

Mié, 20/04/2016 - 16:50 (Responder a #17)
dodecaedro
Imagen de dodecaedro
Desconectado/a
se unió: 13/03/16

ok. (pseudoprueba)

dodecaedro

Jue, 21/04/2016 - 20:36
beguelin
Imagen de beguelin
Desconectado/a
se unió: 15/04/16

Bueno definitivamente el problema viene por otra parte porque sigo con el mismo problema... 

Así que decidi quemar la imagen en un disco... pero como no tengo lector de cd en la netbook queria preguntarles si me compro una lectora usb, me lo reconocera? o tendre el mismo problema que con el usb?

Gracias!!

Dom, 24/04/2016 - 14:11
Percontator
Imagen de Percontator
Desconectado/a
colaborador
se unió: 20/03/16

 

 Como ya dije, ese que tengo yo no es moderno y no tiene lectora de cd/dvd, solo usb's.

 Yo tengo para eso un lector externo usb que le conecto cuando es neceasario. No es nada especial, un lector portátil de cd/dvd de LG

que compré en una tienda de informática. Y no me da ningún problema.

 

Por tanto, permitidme insistir. Ya que parece que tienes una imagen iso, comprueba que sea la adecuada para tu computadora, quémala en

cualquier grabadora de cd/dvd, ponla en una lectora externa y haz una instalación offline. (cuidado, no se como es tu computadora, pero

en la mia mas vale que lo empiece temprano, por la mañana, o luego me faltan horas. [roll eyes])

 

Si hay algún problema con el hardware o drivers te lo explicará y detallará, y sabras que es exáctamente lo que ocurre.

En caso de duda, o de querer saber que es lo que está haciendo en ese momento no olvides consultar la cónsola del logs de instalación.

( CTRL-f4 si no me equivoco ). Alli verás las últimas operaciones hechas, su time stamp, si ha tenido algún poblema con alguna, etc.

 

Una vez terminado con exito todo eso la instalación ya es operativa por si misma.  Si lo deseas y va a funcionar conectada a la red,

después de comprobarla y ajustarla un poco puedes hacer un primer update, pera que coja las últimas novedades desde que se liberó esa copia.

 

Aparte de eso, y si no te ha dado ningún aviso de error, la instalación de un debian no tiene mas.

 

Todas las mias han sido asi, desde una imagen y ya está.

Y desde los tiempos de woody (3.0) el único que me dió problemas fue wheezy. El único release de todos los debian que he llegado a conocer.

 

Dom, 24/04/2016 - 16:25
DenJohX
Imagen de DenJohX
Desconectado/a
colaborador
se unió: 22/04/16

Primero que nada, para esa notebook recomiendo usar sistema de 32 bits, no de 64, porque te va a quedar muy corta la RAM.

Segundo, unebootin no es recomendado por la misma Debian, que lo ha eliminado de sus repos, a veces es la única forma de hacer un usb booteable pero modifica algunas cosas de arranque y no siempre con los resultados esperados. Puedes crear el usb booteable simplemente copiando bit a bit la imagen iso con el comando dd desde un *nix o desde windows con https://sourceforge.net/projects/win32diskimager/

Tercero, según entiendo, tu portátil tiene puerto de red, para no complicarte la vida podrías conectarte por cable para terminar de instalar todo, incluyendo posibles firmwares que necesites para tu wireless.

Cuarto (a que me gustan los ordinales), Luego de instalar pero a 32bits si te vuelves a quedar en el mismo paso, toma en cuenta que el sistema en realidad ya está instalado pero no configuraste ninguna fuente remota desde el instalador, es decir, te quedaste sin agregar los repositorios. Además debian no incluye aptitude en sus programas base, sino sólo apt-get. Recomiendo que configures a mano los repos: https://wiki.debian.org/SourcesList e instales luego con apt-get. 

Saludos!

 

:wq