Instalacion navegador Brave

16 envíos / 0 nuevos
Último envío
#1 Sáb, 30/03/2019 - 08:53
elministro
Imagen de elministro
Desconectado/a
se unió: 14/08/16

Instalacion navegador Brave

HOLA Varios dias tratando de probar el navegador brave en Debian Testing, (escritorio KDE) abundante y bastante buena informacion sobre su instalacion y calidad del navegador en la Web, al terminar Brave no abre, se culega alguna acotacion especial para culminar este objetivo mil gracias

Sáb, 30/03/2019 - 09:52
Devoto
Imagen de Devoto
Desconectado/a
colaborador
se unió: 17/04/16

Hola.

 

¿Qué guías has seguido para instalarlo?, ¿qué error te arroja?. Necesitas dar más información y ser más especifico.

firma_debian-icewm

Sáb, 30/03/2019 - 09:52
rockyiii
Imagen de rockyiii
Conectado
administrator
se unió: 11/01/16

¿como instalaste brave?

en este url https://github.com/brave/browser-laptop/issues/12636,

su
nano /etc/apt/sources.list.d/brave-buster.list

 

alguien recomienda poner el repo apuntando a debian stretch a lo mejor te ayuda
 

deb [arch=amd64] https://s3-us-west-2.amazonaws.com/brave-apt stretch main

 

Sáb, 30/03/2019 - 10:29
elministro
Imagen de elministro
Desconectado/a
se unió: 14/08/16

Mil gracias a todos por su pronta ayuda
este es la guia que utilice para intentar instalar Brave (despues de finalizar su instalacion no abre, se cuelga )
https://comoinstalar.info/brave-en-linux/
rockyiii como la complemento con tu sugerencia
Gracias

Sáb, 30/03/2019 - 14:03
rockyiii
Imagen de rockyiii
Conectado
administrator
se unió: 11/01/16

elministro, abrì una terminal y pone el contenido del siguiente comando:

ls -a /etc/apt/sources.list.d/

 

Sáb, 30/03/2019 - 18:33
elministro
Imagen de elministro
Desconectado/a
se unió: 14/08/16

hola Sr. Rockyiii, atendiendo su comentario el comando (ls -a /etc/apt/sources.list.d/) arroja el siguiente resultado 

francisco@debian:~$ su
Contraseña:  
root@debian:/home/francisco# ls -a /etc/apt/sources.list.d/
.  ..
root@debian:/home/francisco#
mi sources.list: es el siguiente :

## Debian Testing

deb http://ftp.fr.debian.org/debian/ testing main contrib non-free

deb-src http://ftp.fr.debian.org/debian/ testing main contrib non-free

## Actualizaciones de seguridad

deb http://security.debian.org/ testing/updates main contrib non-free

deb-src http://security.debian.org/ testing/updates main contrib non-free

 

#Multimedia testing

deb http://www.deb-multimedia.org testing main non-free

Lun, 01/04/2019 - 15:51
rockyiii
Imagen de rockyiii
Conectado
administrator
se unió: 11/01/16

Hola elministro, lo primero que tenes que haces es

1 instala apt-transport-https

su
apt update && apt install apt-transport-https

 2 agregar el repositorio a tu sources.list.d

su
echo "deb [arch=amd64] https://s3-us-west-2.amazonaws.com/brave-apt `lsb_release -sc` main" | tee -a /etc/apt/sources.list.d/brave-`lsb_release -sc`.list

 3 antes de instalar el navegador carga la key del repositorio

su
curl https://s3-us-west-2.amazonaws.com/brave-apt/keys.asc | apt-key add -

y para instalarlo

su
apt update && apt install brave

saludos...

Lun, 01/04/2019 - 18:31
elministro
Imagen de elministro
Desconectado/a
se unió: 14/08/16

Hola 

Señor  rockyiii

sigo sus ultimas instrucciones para la instilación del navegador brave. por medio del Synaptic verifico que efectivamente esta instalado (brave paquete versión (0.26.0-1) también verifico que esta instalado en la lista de repositorios . sin embargo no aparece el  icono por ninguna parte, del escritorio 

Que puede ser 

GArcias Saludo 

Lun, 01/04/2019 - 19:40
rockyiii
Imagen de rockyiii
Conectado
administrator
se unió: 11/01/16

reiniciá el pc y fijate si aparece el icono en el menu de aplicaciones. sino, desde una terminal pone el siguiente comando
 

brave

si no arranca poné el texto que largue en la terminal.

Lun, 01/04/2019 - 21:18
elministro
Imagen de elministro
Desconectado/a
se unió: 14/08/16

hola 

  rockyiii

 después de instalar con los comandos de la terminal para actualizar (aptitude update && aptitude safe-upgrade && aptitude clean && aptitude autoclean) ya lo había reiniciado, ṕor ninguna parte aparece el icono con su ultima sugerencia  me aparece en la terminal 

root@debian:/home/francisco# brave
[14886:14886:0401/191116.755229:ERROR:zygote_host_impl_linux.cc(89)] Running as root without --no-sa
ndbox is not supported. See https://crbug.com/638180.

En google no figura nada como solución

Gracias 

 

 

Mar, 02/04/2019 - 11:52
rockyiii
Imagen de rockyiii
Conectado
administrator
se unió: 11/01/16

root@debian:/home/francisco# brave

no como root!!

lo tenes que ejecutar como usuario , solo tenes que abrir una terminal y poner brave no su ni nada solo brave

Mar, 02/04/2019 - 13:17 (Responder a #11)
jjg1965
Imagen de jjg1965
Desconectado/a
se unió: 15/09/18

Hola, prueba con las instrucciones del siguiente enlace, quizás te pueda ayudar:

 

https://community.brave.com/t/how-to-solve-no-sandbox-error-on-debian-based-linux-distros/3363

 

Un saludo.

Mar, 02/04/2019 - 14:16
caliban
Imagen de caliban
Conectado
moderador
se unió: 14/01/16

Trata de ejecutar una aplicación gráfica como root , ese es el error que le da ! mira un ejemplo con falkon

~# falkon
QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
Falkon: Creating new profile directory
[5565:5565:0402/141346.238196:ERROR:zygote_host_impl_linux.cc(90)] Running as root without --no-sandbox is not supported. See https://crbug.com/638180.

Que lo ejecute como  usuario!

Mar, 02/04/2019 - 23:36
elministro
Imagen de elministro
Desconectado/a
se unió: 14/08/16

hola 

Amigos del blog exdebian, con su valiosa  paciencia y ayuda (rockyiii, jjg1965, caliban ) logre instalar el navegador brave . de verdad que gran navegador  MIL GRACIAS 

Mié, 03/04/2019 - 05:35
moonwatcher
Imagen de moonwatcher
Desconectado/a
moderador
se unió: 21/01/16

Entonces lo ejecutaste como usuario y estaba instalado y funcionaba ¿no?

Si es asI y no hiciste nada nuevo, edita el primer mensaje y ponlo como solucionado.

Saludos.

We were but stones. Your light made us stars

https://linuxveredas.blogspot.com.es/

Mié, 03/04/2019 - 08:27
elministro
Imagen de elministro
Desconectado/a
se unió: 14/08/16

solucionado