Internet debian 9 lento

6 envíos / 0 nuevos
Último envío
#1 Mar, 23/04/2019 - 23:51
crixus
Imagen de crixus
Desconectado/a
se unió: 23/04/19

Internet debian 9 lento

Hola a todos, les cuento que instale debian 9 hace unos días. Pero usandolo note que anda demasiado lento internet, por tal motivo realice el speedtest y me dio 3mbs, cosa que me pareció raro que de tan bajo, asi que desde la misma red wifi hice el speedtest con el celular y me daba 26mbs.

Por lo tanto hay algo en mi debian mal configurado que hace que vaya tan lento.

Probé poniendo la dns de google, 8.8.8.8 y 8.8.4.4 pero sigue andando igual.

Alguien le paso algo similar??

Gracias.

Mié, 24/04/2019 - 10:11
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

Hola crixus si no completas la información de tu hardware instalando el paquete lshw y ejecutando el comando lshw -short es difícil que sepamos si tu falta de velocidad se deba a que necesitas algún firmware determinado, etc.

saludos...

Mié, 24/04/2019 - 18:56 (Responder a #2)
crixus
Imagen de crixus
Desconectado/a
se unió: 23/04/19

Instale ese paquete y en lo que es red me dio lo siguiente:

/0/100/1c                 bridge         Sunrise Point-LP PCI Express Root Port #5
/0/100/1c/0    enp1s0     network        RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
/0/100/1c.5               bridge         Sunrise Point-LP PCI Express Root Port #6
/0/100/1c.5/0  wlo1       network        RTL8188EE Wireless Network Adapter
 

 

Al parecer es del wifi, ya que probe con el cable de red y anda perfecto la velocidad.

Mié, 24/04/2019 - 22:45
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

Tendrias que instalar firmware-realtek 
Si no lo tenes instalado

su
apt search firmware-realtek | grep "instalado"

Primero postea tu sources.list

 

cat /etc/apt/sources.list

 

Dom, 28/04/2019 - 14:35
Percontator
Imagen de Percontator
Desconectado/a
colaborador
se unió: 20/03/16

Al parecer es del wifi, ya que probe con el cable de red y anda perfecto la velocidad.

 Aún es pronto para acusar a nadie, pero si el problema viene exclusivamente por vía wifi, ¿has probado que no sea

 un fallo de cobertura o de enlace con el router?

 Prueba a conectarte estando al lado del router. ¿mejora o sigue igual?.  (problema de cobertura o interferencia que hace perder paquetes).

 Y claro, no olvidemos la solución profesional por excelencia:  reiniciar el router:

 "¿Ha probado a apagarlo y volverlo a encender?".  laugh

 Se dice así en broma, pero es realmente efectivo, y no solo en ordenadores, también en tv's, dvd's y otros.

 

 Si así no mejora, otra prueba fácil de hacer es una conexión corta, de prueba desde otro sitio, cafetería, trabajo, casa de un amigo, etc

 A ver si sigue lento o va rápido.

 

 Si todo esto falla, entonces quizás si habrá que sospechar que algo no anda bien dentro del debian.

 

 

Dom, 28/04/2019 - 20:09
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16

Posiblemente tu tarjeta wifi necesite alguna configuración adicional. Sería necesario saber que modulo gestiona la wifi, que puedes ver con el comando lspci -k.

También, la salida del comando journalctl -b -p err por si hubiera suerte y apareciera algún problema con la wifi.

  No hay bar que por bien no venga....