Problema con firefox esr y con opera en buster

5 envíos / 0 nuevos
Último envío
#1 Vie, 24/04/2020 - 12:35
DGdebian
Imagen de DGdebian
Desconectado/a
se unió: 22/05/19

Problema con firefox esr y con opera en buster

Estado: 
[ACTIVO]

Buenas, vengo a ver si alguien me puede orientar o ayudar a dar con la solución a un pequeño problema al que le he dado unas cuantas vueltas y no acabo de encontrar el motivo concreto de a que se debe ni como se soluciona.

Es algo complejo porque se han juntado dos problemas, pero por lo que he podido comprobar creo que no tienen nada que ver el uno con el otro.

Por un lado Firefox ESR, en rama estable "buster", cada poco de golpe salta la ventana de error de "firefox a tenido que cerrarse", o "problemas al cargar la página, pruebe a recargar", y fallos varios. Muchas veces con la consiguiente perdida de conexiones abiertas, volver a poner contraseñas y a hacer toda la operación si por ejemplo estabas haciendo cosas del banco, o del trabajo, etc..., a veces vuelves a conectar, y cuando estas al mitad o casi apunto de terminar lo que estas haciendo, y de repente se cierra, y vuelve a empezar, y en bucle varias veces lo mismo en ocasiones, desesperante. He instalado opera, y pasa casi parecido, lo que ya me empieza a mosquear, pero bien podría ser por bugs de opera.

Por otro lado, esto me pasa en un laptop, uso lxde y wicd. El caso es que cada cierto tiempo de manera aleatoria, a 1m del router, se me apaga la wifi.
También es un fallo recurrente que estoy intentando solucionar sin éxito de momento también.

Creo que el problema de los navegadores y la wifi, no están relacionados, porque tengo más que comprobado que con la wifi funcionando correctamente los navegadores fallan igual, pero ya no se que pensar.
Alguien más a tenido problemas similares con firefox esr en buster? y con opera?

He mirado tantas cosas que no me han funcionado que no se ni por donde empezar.

Que me recomendáis para poder navegar sin que se me cierre el navegador.

Gracias de antemano y un saludo.

Vie, 24/04/2020 - 12:52
caliban
Imagen de caliban
Desconectado/a
moderador
se unió: 14/01/16

Si ambos navegadores fallan,de modo similar, hace pensar en un fallo de conexión.
Cuando el acceso a la red es mediante wifi , una señal pobre (aunque se muestre conectado) dara por resultado un ancho de banda reducido
y eso siempre va a darte problemas con un navegador.Lo que tenes que comprobar es la calidad de tu enlace durante un periodo dado de tiempo.
Buscate alguna herramienta que te muestre esos datos y lo vas controlando , Yo tengo instaldo en algun equipo con wifi " wavemon"
simplemente lo lanzas desde un terminal y te va a dar una serie de datos como ,intensidad de la señal , ruido, nivel de transmision y de recepcion .
Entonces podes tener media pantalla con el navegador y otra media con el monitor, en el momento que te de problema te fijas como esta tu enlace wifi , en tiempo real .
Edito: Una forma rapida de descartar todo esto es ,si fuera posible ; conectarte mediante cable y ver si sigue el fallo.
La otra es usar otros navegadores y probar, Falkon es una excelente opcion ,Midori es otro ( entre otros, la interfaz no te va a resultar tan extraña y ademas son muy ligeros en consumo de recursos de la pc )

Vie, 24/04/2020 - 13:14 (Responder a #2)
DGdebian
Imagen de DGdebian
Desconectado/a
se unió: 22/05/19

Gracias por el consejo, probaré a ver, a estas alturas ya no descarto nada.

Lun, 27/04/2020 - 13:24 (Responder a #3)
DGdebian
Imagen de DGdebian
Desconectado/a
se unió: 22/05/19

caliban wrote:

Si ambos navegadores fallan,de modo similar, hace pensar en un fallo de conexión.
Cuando el acceso a la red es mediante wifi , una señal pobre (aunque se muestre conectado) dara por resultado un ancho de banda reducido
y eso siempre va a darte problemas con un navegador.Lo que tenes que comprobar es la calidad de tu enlace durante un periodo dado de tiempo.
Buscate alguna herramienta que te muestre esos datos y lo vas controlando , Yo tengo instaldo en algun equipo con wifi " wavemon"
simplemente lo lanzas desde un terminal y te va a dar una serie de datos como ,intensidad de la señal , ruido, nivel de transmision y de recepcion .
Entonces podes tener media pantalla con el navegador y otra media con el monitor, en el momento que te de problema te fijas como esta tu enlace wifi , en tiempo real .
Edito: Una forma rapida de descartar todo esto es ,si fuera posible ; conectarte mediante cable y ver si sigue el fallo.
La otra es usar otros navegadores y probar, Falkon es una excelente opcion ,Midori es otro ( entre otros, la interfaz no te va a resultar tan extraña y ademas son muy ligeros en consumo de recursos de la pc )

Buenas, ya probé wavemon, con la wifi funcionando se me cierra firefox esr, opera no he probado.

Puede que este relacionado con el fallo del wifi, pero el hecho es que con el wifi funcionando los navegadores se cierran.

Abrí un hilo para ver si soluciono lo del wifi, de momento sigo igual.

https://exdebian.org/foro/desconexiones-aleatorias-de-wifi-buster-lxde-wicd-pavilion-dv6-atheros-ar9285-activo

Un saludo.

Lun, 27/04/2020 - 14:14
caliban
Imagen de caliban
Desconectado/a
moderador
se unió: 14/01/16

Dos cosas, proba con un tercer navegador sencillo a ver si ocurre, y , si estas a un metro del router ¿tenes posibilidades de conectarte mediante un cable ? ,de ese modo vas comprobar si solo te fallan cuando estas conectado via wifi .