Problema Firefox en youtube fullscreen con debian 10 "buster"

3 envíos / 0 nuevos
Último envío
#1 Jue, 13/06/2019 - 09:01
DGdebian
Imagen de DGdebian
Desconectado/a
se unió: 22/05/19

Problema Firefox en youtube fullscreen con debian 10 "buster"

Estado: 
[SOLUCIONADO]

Buenas, comento un poco mi caso.

 

Tengo instalados debian 10 "buster" con LXDE+Compiz.

 

Cuando le doy a cambiar a modo pantalla completa en youtube desde firefox, en lugar de cambiarme a pantalla completa es como si me ampliara la imagen. Dándole hacia abajo a la rueda del ratón paso a descripción del vídeo y comentarios.

 

He instalado flash, siguiendo las indicaciones de la documentación en ingles de debianwiki para stretch (Está más completa la info en ingles que en castellano), pero sigue igual.

 

Alguien me podría dar algún tipo de orientación o ayuda? He mirado y probado lo que he ido encontrando por la web, pero sigo en el mismo punto.

 

Un saludo. wink

 

SOLUCIÓN: Ir a "Administrador de Opciones CompizConfig/Utilidades/Rebusques. (soluciones)", marcar "Fijado Menú Firefox" y "Habilitar Rebusques. (soluciones)". Luego Restart compiz y no he necesitado ni cerrar y volver a abrir Firefox.

Jue, 13/06/2019 - 11:22
rockyiii
Imagen de rockyiii
Conectado
administrator
se unió: 11/01/16

Entiendo que desde hace unos años youtube ya no usa flash. Lo que estas mencionando puede tener algún tipo de bug en relación con Compiz + firefox.
En los repositorios de sid hay una versión de firefox 67 a lo mejor con esa versión puede que no tengas ese problema
si te interesa probar esa "solución", te recomiendo la lectura de  https://exdebian.org/wiki/sistemas-mixtos-apt-pinning

 

Jue, 13/06/2019 - 13:05 (Responder a #2)
DGdebian
Imagen de DGdebian
Desconectado/a
se unió: 22/05/19

Gracias por responder, algo así me temía yo, por eso especifiqué el uso de compiz en mi primer comentario, por si podía tener algo que ver.

 

En compiz hay una opción de solucionar problemas comunes donde hay algunas opciones para firefox, voy a investigar a ver si las opciones de compiz resuelven el problema, o pensaré en cambiar de versión de firefox, aunque prefiero usar a ser posible las versiones empaquetadas para buster, que es la versión que uso y que en poco tiempo pasará a estable.

 

 

EDITO: Solucionado, pego la solución en el primer mensaje. Gracias por la ayuda.