Sin Audio despues de instalara Debian 8 netinst

5 envíos / 0 nuevos
Último envío
#1 Jue, 29/12/2016 - 00:28
josevz1
Imagen de josevz1
Desconectado/a
se unió: 29/12/16

Sin Audio despues de instalara Debian 8 netinst

Estado: 
[SOLUCIONADO]

Hola chavos,

Recien acabo de instalarme Debian 8, sin embargo, no puedo hechar andar el audio de mi maquina, alguien que me pueda ayudar, como pueden percibir soy novato en esto de las instalaciones netinst.

Para que sirva de guia me he ejecutado este comando: journalctl -b -p err

y me tira lo siguiente:

-- Logs begin at mié 2016-12-28 15:05:10 CST, end at mié 2016-12-28 15:20:11 CST. --
dic 28 15:05:11 debian systemd-udevd[218]: ctx=0x7f29c8df0970 path=/lib/modules/3.16.0-4-amd64/kernel/sound/pci/hda/snd-hda-controller.ko error=No such file or directory
dic 28 15:05:11 debian systemd-udevd[218]: ctx=0x7f29c8df0970 path=/lib/modules/3.16.0-4-amd64/kernel/sound/pci/hda/snd-hda-controller.ko error=No such file or directory
dic 28 15:05:12 debian systemd-udevd[251]: failed to execute '/lib/udev/mtp-probe' 'mtp-probe /sys/devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1.6 2 3': No such file or directory
dic 28 15:05:12 debian systemd-udevd[252]: failed to execute '/lib/udev/mtp-probe' 'mtp-probe /sys/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.4 1 3': No such file or directory
dic 28 15:05:13 debian kernel: kvm: disabled by bios
dic 28 15:05:13 debian kernel: kvm: disabled by bios
dic 28 15:05:13 debian kernel: Support for cores revisions 0x17 and 0x18 disabled by module param allhwsupport=0. Try b43.allhwsupport=1
dic 28 15:05:18 debian minissdpd[564]: setsockopt(udp, IP_ADD_MEMBERSHIP)(0.0.0.0): No such device
dic 28 15:05:21 debian kernel: brcmsmac bcma0:0: brcms_ops_bss_info_changed: qos enabled: false (implement)
dic 28 15:05:21 debian kernel: brcmsmac bcma0:0: brcms_ops_config: change power-save mode: false (implement)
dic 28 15:05:34 debian kdm_greet[727]: Cannot load /usr/share/kde4/apps/kdm/faces/.default.face: No existe el fichero o el directorio
dic 28 15:06:34 debian kernel: brcmsmac bcma0:0: brcmsmac: brcms_ops_bss_info_changed: associated
dic 28 15:06:34 debian kernel: brcmsmac bcma0:0: brcms_ops_bss_info_changed: qos enabled: true (implement)
dic 28 15:06:35 debian NetworkManager[543]: nm_ip4_config_add_nameserver: assertion 'new != 0' failed
dic 28 15:06:35 debian kernel: brcmsmac bcma0:0: brcms_ops_bss_info_changed: arp filtering: 1 addresses (implement)
dic 28 15:10:58 debian pulseaudio[1380]: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:10:58 debian pulseaudio[1380]: Failed to generate socket path.
dic 28 15:10:58 debian pulseaudio[1380]: Failed to load module "module-cli-protocol-unix" (argument: ""): initialization failed.
dic 28 15:10:59 debian pulseaudio[1380]: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:10:59 debian pulseaudio[1380]: Failed to generate socket path.
dic 28 15:10:59 debian pulseaudio[1380]: Failed to load module "module-cli-protocol-unix" (argument: ""): initialization failed.
dic 28 15:10:59 debian pulseaudio[1380]: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:10:59 debian pulseaudio[1380]: Failed to generate socket path.
dic 28 15:10:59 debian pulseaudio[1380]: Failed to load module "module-cli-protocol-unix" (argument: ""): initialization failed.
dic 28 15:10:59 debian pulseaudio[1380]: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:10:59 debian pulseaudio[1380]: Failed to generate socket path.
dic 28 15:10:59 debian pulseaudio[1380]: Failed to load module "module-cli-protocol-unix" (argument: ""): initialization failed.
dic 28 15:11:00 debian pulseaudio[1380]: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:11:00 debian pulseaudio[1380]: Failed to generate socket path.
dic 28 15:11:00 debian pulseaudio[1380]: Failed to load module "module-cli-protocol-unix" (argument: ""): initialization failed.
dic 28 15:12:46 debian pulseaudio[1700]: [autospawn] core-util.c: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:12:46 debian pulseaudio[1700]: [pulseaudio] main.c: Failed to acquire autospawn lock
dic 28 15:12:49 debian pulseaudio[1702]: [autospawn] core-util.c: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:12:49 debian pulseaudio[1702]: [pulseaudio] main.c: Failed to acquire autospawn lock
dic 28 15:12:49 debian pulseaudio[1704]: [autospawn] core-util.c: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:12:49 debian pulseaudio[1704]: [pulseaudio] main.c: Failed to acquire autospawn lock
dic 28 15:12:49 debian pulseaudio[1706]: [autospawn] core-util.c: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:12:49 debian pulseaudio[1706]: [pulseaudio] main.c: Failed to acquire autospawn lock
dic 28 15:12:50 debian pulseaudio[1709]: [autospawn] core-util.c: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:12:50 debian pulseaudio[1709]: [pulseaudio] main.c: Failed to acquire autospawn lock
dic 28 15:12:50 debian pulseaudio[1712]: [autospawn] core-util.c: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:12:50 debian pulseaudio[1712]: [pulseaudio] main.c: Failed to acquire autospawn lock
dic 28 15:12:50 debian pulseaudio[1715]: [autospawn] core-util.c: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:12:50 debian pulseaudio[1715]: [pulseaudio] main.c: Failed to acquire autospawn lock
dic 28 15:12:50 debian pulseaudio[1718]: [autospawn] core-util.c: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:12:50 debian pulseaudio[1718]: [pulseaudio] main.c: Failed to acquire autospawn lock
dic 28 15:12:50 debian pulseaudio[1721]: [autospawn] core-util.c: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:12:50 debian pulseaudio[1721]: [pulseaudio] main.c: Failed to acquire autospawn lock
dic 28 15:13:11 debian pulseaudio[1741]: [autospawn] core-util.c: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:13:11 debian pulseaudio[1741]: [pulseaudio] main.c: Failed to acquire autospawn lock
dic 28 15:13:11 debian pulseaudio[1744]: [autospawn] core-util.c: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:13:11 debian pulseaudio[1744]: [pulseaudio] main.c: Failed to acquire autospawn lock
dic 28 15:13:11 debian pulseaudio[1747]: [autospawn] core-util.c: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:13:11 debian pulseaudio[1747]: [pulseaudio] main.c: Failed to acquire autospawn lock
dic 28 15:13:11 debian pulseaudio[1750]: [autospawn] core-util.c: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:13:11 debian pulseaudio[1750]: [pulseaudio] main.c: Failed to acquire autospawn lock
dic 28 15:13:11 debian pulseaudio[1753]: [autospawn] core-util.c: Failed to create secure directory (/run/user/1000/pulse): Permiso denegado
dic 28 15:13:11 debian pulseaudio[1753]: [pulseaudio] main.c: Failed to acquire autospawn lock

 

Jue, 29/12/2016 - 02:05
Berbellon
Imagen de Berbellon
Desconectado/a
colaborador
se unió: 04/05/16

"snd-hda-controller.ko error=No such file or directory"

Checa primero si se reconoce alguna tarjeta de sonido con $ cat /proc/asound/cards
Si la respuesta es positiva, lee el siguiente enlace y verifica si tienes los paquetes que se mencionan para su reinstlación (https://help.ubuntu.com/community/AptGet/Howto)

https://www.linuxquestions.org/questions/linux-newbie-8/no-soundcards-found-alsamixer-not-existing-only-dummy-output-sound-module-not-loaded-4175577042/#post5528953

Saludos.

Vie, 30/12/2016 - 21:17
arctica
Imagen de arctica
Desconectado/a
colaborador
se unió: 06/04/16

Hola :)

 

¿La instalación ha sido con entorno de escritorio o sólo el sistema base? Si sólo tenías el sistema base y has ido instalando lo demás a posteriori quizá hayas olvidado instalar los paquetes necesarios; Es decir, por ejemplo alsa-base y demás si es que usas alsa.

Sáb, 31/12/2016 - 00:10
gacs
Imagen de gacs
Desconectado/a
colaborador
se unió: 21/04/16

Tienes unos firmware y configuraciones pendiente, pero primero que nada actualiza con el repositorio oficiales, Revisa los siguientes enlaces,

http://exdebian.org/wiki/introducción-los-repositorios-de-debian

https://bbs.archlinux.org/viewtopic.php?id=96337

https://wiki.debian.org/brcm80211

Teniendo los repositorios oficiales  actualiza de la con,

#apt update && apt full-upgrade 

 Saludos

 

Dom, 01/01/2017 - 12:21
caliban
Imagen de caliban
Desconectado/a
moderador
se unió: 14/01/16

Seria interesante ,ya que se ha puesto como solucionado, cual fue la solución de tal modo que cualquier otro usuario 

con la misma inquietud tenga una referencia .

PD :[Fuera de tema]

Saludos  arctica que bueno verte por el foro !

[fuera de tema ]