Sin sonido en altavoz

34 envíos / 0 nuevos
Último envío
#1 Jue, 25/05/2017 - 04:43
witopea
Imagen de witopea
Desconectado/a
se unió: 31/07/16

Sin sonido en altavoz

Estado: 
[ACTIVO]

Buf no sé qué le ha pasado a mi sistema pero me he quedado sin sonido en los altavoces. Por los auriculares se escucha bien. ¿Se me habrán estropeado? Mi sistema es debian testing. En alsamixer está bien configurado no tiene ningún "mute". Help

Jue, 25/05/2017 - 12:44
caliban
Imagen de caliban
Conectado
moderador
se unió: 14/01/16

Ya casi hace un año que te registraste en el foro y  presentas un tema de este modo ? sin dar datos de tu hardware básico, ¿altavoces externos , amplificados ,especiales ,una laptop? 

¿Intentaste conectarlos a otra fuente de sonido para descartar un problema de los mismos?

¿Ocurrio luego de una actualización ?

¿Cual version de debian , que entorno gráfico ? 

Jue, 25/05/2017 - 21:33
witopea
Imagen de witopea
Desconectado/a
se unió: 31/07/16

Este tipo de comentarios prejuzgando a los demás son los que no me gustaban de esDebian en el que me llevé un buen tiempo registrado por cierto. 

Ahora mismo voy a estar una temporada sin conexión a Internet y no puedo hacer eso que dices. Estoy escribiendo desde mi móvil.

Uso Debian Testing + openBox una instalación ligera. Funcionaban bien  y han dejado de funcionar. Me da que se han estropeado aunque no creo que pueda hacer mucho sin conexión a Internet. Ya que si tengo que instalar algo... 

Son los altavoces del portátil, los internos si fueran externos los pruebo en otro sitio y asunto solucionado. Si conecto altavoces externos se escuchan bien, y con los auriculares igual.

Si consigo información del hardware de alguna forma la pongo. Creo que en post anteriores puede que la tenga. 

Pues si alguien ha estado en esta situación y la ha solucionado, bienvenida su ayuda.

Gracias

 

Jue, 25/05/2017 - 22:01
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

witopea te parece que con el siguiente comentario alguien puede llegar a darte algún tipo de ayuda y/o solución

Sin sonido en altavoz

Estado: 

[ACTIVO]

Buf no sé qué le ha pasado a mi sistema pero me he quedado sin sonido en los altavoces. Por los auriculares se escucha bien. ¿Se me habrán estropeado? Mi sistema es debian testing. En alsamixer está bien configurado no tiene ningún "mute". Help

No sabemos que hardware tenes  ni que te pone journal, ni que cosas has probado de hacer.
Tu te enfadas pero no tienes en cuenta que es muy agotador repetir una y otra vez y otra vez las mismas frases ¿que hardware tenes? ¿que version de debian usas? ¿que escritorio usas? ¿que errores te pone? ¿que tutoriales, artículos, manuales, etc buscaste para solucionar el problema? etc, etc.

* que paquetes de alsa tenes instalados?
* que te pone estos comandos:
 

su
systemctl status alsa-state.service
journalctl _SYSTEMD_UNIT=alsa-state.service
journalctl -b -p err

saludos...

Dom, 28/05/2017 - 10:49 (Responder a #4)
kamikaze
Imagen de kamikaze
Desconectado/a
colaborador
se unió: 04/03/16

witopea wrote:

Este tipo de comentarios prejuzgando a los demás son los que no me gustaban de esDebian en el que me llevé un buen tiempo registrado por cierto. 

 Creo que es irrelevamente que estuvieras tiempo en esDebian registrado. Es mas, por eso mismo deberias de saber que siempre se debe de dar toda la informacion que tienes a tu alcance.

 

witopea wrote:

Ahora mismo voy a estar una temporada sin conexión a Internet y no puedo hacer eso que dices. Estoy escribiendo desde mi móvil.

 Creo que nadie pide inmediatez directa al responder en un post de un foro, o por lo menos nadie deberia de esperarlo. Por lo que cuando puedas ya lo haras, ya sea para cerrar el hilo o para decir que los solucionaste o cualquier otra cosa.

witopea wrote:

Uso Debian Testing + openBox una instalación ligera. Funcionaban bien  y han dejado de funcionar.

 Estar en Testing es lo que tiene, puede que un paquete se haya actualizado para tu hardware y dejara de funcionar.

witopea wrote:

Me da que se han estropeado aunque no creo que pueda hacer mucho sin conexión a Internet.

[...]

Son los altavoces del portátil, los internos si fueran externos los pruebo en otro sitio y asunto solucionado. Si conecto altavoces externos se escuchan bien, y con los auriculares igual.

 Una forma de comprobar si estan estropeados de forma definitiva, es usar una version LIVE CD de alguna distro como puede ser Knoppix o la misma Debian. Y si no tienes ninguna a mano,pues realizas la prueba cuando tengas de nuevo acceso a Internet.

 

Animo y un saludo

Dom, 28/05/2017 - 13:32
Percontator
Imagen de Percontator
Desconectado/a
colaborador
se unió: 20/03/16

 

 Para cosas como esta del sonido va muy bien, como te han dicho, tener a mano un live-cd/dvd -de otra distribución-, aunque no esté al muy al dia.

 Yo siempre suelo tener alguna de slackware, que además tiene más manga ancha que debian con los drivers propietarios. ;-)

 

 Pero si en el mismo monento y con el mismo fichero te suenan unos altavoces externos, enchufados al jack, pero no los internos,

 yo diria que o bien tu programa de configuración tiene 2 ajustes distintos para sonido interno o externo, o bien la apariencia es

efectivamente de algún problema en la salida del sonido interno. (altavoces, un jack, un conector o pista internos, ... )

 

 Si no tienes ninguna live a mano, ni antigua ni nueva, ¿tienes algún windows instalado ahi?, ¿suena?, ¿que reporta el administrador de dispositivos?.

 

 

 

Lun, 29/05/2017 - 09:13 (Responder a #6)
witopea
Imagen de witopea
Desconectado/a
se unió: 31/07/16

Ya estoy de nuevo en línea. He completado los datos de la incidencia, de hecho creo que hay un tiempo para poder hacerlo.

Creo que no hay que precipitarse al ver una consulta. Si alguien quiere ayudar, pues estupendo, puede que ayer le pasara lo mismo a él y se soluciona en dos líneas y si no pues deja la consulta pasar y listo. Creo que lo mejor es centrarse en la consulta y no debatir si lo has hecho mal o bien generando polémicas innecesarias. Todos los que visitamos esta página creo que tenemos algo en común y es nuestra pasión por Debian y las ganas de compartir conocimientos..

Aclararo unos detalles y después me centro en la consulta propiamente dicha.

kamikaze wrote:

Creo que es irrelevamente que estuvieras tiempo en esDebian registrado. Es mas, por eso mismo deberias de saber que siempre se debe de dar toda la informacion que tienes a tu alcance.

He dado toda la información que tenía a mi alcance en ese momento.

kamikaze wrote:

Creo que nadie pide inmediatez directa al responder en un post de un foro, o por lo menos nadie deberia de esperarlo. Por lo que cuando puedas ya lo haras, ya sea para cerrar el hilo o para decir que los solucionaste o cualquier otra cosa.

Nunca he esperado eso de exDebian, y nunca lo he solicitado. Esto no es un servicio de resolución de incidencias.

kamikaze wrote:

Una forma de comprobar si estan estropeados de forma definitiva, es usar una version LIVE CD de alguna distro como puede ser Knoppix o la misma Debian. Y si no tienes ninguna a mano,pues realizas la prueba cuando tengas de nuevo acceso a Internet.

Animo y un saludo

Me he ido a distrowatch.com y he bajado la primera que he visto una tal Linux Lite 3.4 64 bit. He arrancado en modo live cd y el problema persiste, sigue sin oirse los altavoces internos.

rockyiii wrote:

* que paquetes de alsa tenes instalados?

root@pt-asus2:/home/witopea# aptitude search alsa | grep ^i
i  alsa-utils - Utilities for configuring and using ALSA
i A gstreamer1.0-alsa - GStreamer plugin for ALSA
i A libsox-fmt-alsa - SoX alsa format I/O library
i  volumeicon-alsa - systray volume icon for alsa

 

rockyiii wrote:

*que te pone estos comandos:

su
systemctl status alsa-state.service
journalctl _SYSTEMD_UNIT=alsa-state.service
journalctl -b -p err

Ya el primero de los comandos me da error:

root@pt-asus2:/home/witopea# systemctl status alsa-state.service
● alsa-state.service - Manage Sound Card State (restore and store)
   Loaded: loaded (/lib/systemd/system/alsa-state.service; static; vendor preset: enabled)
   Active: inactive (dead)
Condition: start condition failed at Mon 2017-05-29 13:03:06 CEST; 50min ago
           └─ ConditionPathExists=/etc/alsa/state-daemon.conf was not met
     Docs: man:alsactl(1)

La segunda:

root@pt-asus2:/home/witopea# journalctl _SYSTEMD_UNIT=alsa-state.service
-- No entries --

La tercera:

root@pt-asus2:/home/witopea# journalctl -b -p err
-- Logs begin at Mon 2017-05-29 13:02:59 CEST, end at Mon 2017-05-29 13:39:01 CEST. --
May 29 13:03:11 pt-asus2 minissdpd[617]: setsockopt(udp, IP_ADD_MEMBERSHIP)(0.0.0.0): No such
May 29 13:03:15 pt-asus2 ntpd[663]: error resolving pool 0.debian.pool.ntp.org: Temporary fail
May 29 13:03:15 pt-asus2 ntpd[663]: error resolving pool 1.debian.pool.ntp.org: Temporary fail
May 29 13:03:16 pt-asus2 ntpd[663]: error resolving pool 2.debian.pool.ntp.org: Temporary fail
May 29 13:03:17 pt-asus2 ntpd[663]: error resolving pool 3.debian.pool.ntp.org: Temporary fail
May 29 13:03:51 pt-asus2 dhclient[1396]: send_packet: Network is unreachable
May 29 13:03:51 pt-asus2 dhclient[1396]: send_packet: please consult README file regarding bro
May 29 13:03:51 pt-asus2 dhclient[1396]: dhclient.c:2733: Failed to send 300 byte long packet
May 29 13:03:56 pt-asus2 dhclient[1460]: send_packet: Network is unreachable
May 29 13:03:56 pt-asus2 dhclient[1460]: send_packet: please consult README file regarding bro
May 29 13:03:56 pt-asus2 dhclient[1460]: dhclient.c:2733: Failed to send 300 byte long packet
May 29 13:04:23 pt-asus2 ntpdate[1558]: the NTP socket is in use, exiting
lines 1-13/13 (END)

 

De antemano muchas gracias a todos.

Lun, 29/05/2017 - 12:19
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

systemctl status alsa-state.service esta diciendo que alsa-state esta inactivo.

fijate si activando como demonios estos servicios de alsa volves a tener sonido

su
systemctl enable alsa-restore.service 
systemctl enable alsa-state.service 
systemctl enable alsa-store.service
systemctl start alsa-restore.service 
systemctl start alsa-state.service 
systemctl start alsa-store.service

http://forums.debian.net/viewtopic.php?f=6&t=117262
https://bbs.archlinux.org/viewtopic.php?id=163847

no estaría de mas que instales alsa-tools y/o alsa-oss
¿te fijaste si tenes algo de pulse instalado?
 

Lun, 29/05/2017 - 13:57 (Responder a #8)
witopea
Imagen de witopea
Desconectado/a
se unió: 31/07/16

Hola @rockyiii. Esto es lo que me devuelve esos comandos

root@pt-asus2:/home/witopea# systemctl enable alsa-restore.service
The unit files have no installation config (WantedBy, RequiredBy, Also, Alias
settings in the [Install] section, and DefaultInstance for template units).
This means they are not meant to be enabled using systemctl.
Possible reasons for having this kind of units are:
1) A unit may be statically enabled by being symlinked from another unit's
   .wants/ or .requires/ directory.
2) A unit's purpose may be to act as a helper for some other unit which has
   a requirement dependency on it.
3) A unit may be started when needed via activation (socket, path, timer,
   D-Bus, udev, scripted systemctl call, ...).
4) In case of template units, the unit is meant to be enabled with some
   instance name specified.
root@pt-asus2:/home/witopea# systemctl enable alsa-state.service 
The unit files have no installation config (WantedBy, RequiredBy, Also, Alias
settings in the [Install] section, and DefaultInstance for template units).
This means they are not meant to be enabled using systemctl.
Possible reasons for having this kind of units are:
1) A unit may be statically enabled by being symlinked from another unit's
   .wants/ or .requires/ directory.
2) A unit's purpose may be to act as a helper for some other unit which has
   a requirement dependency on it.
3) A unit may be started when needed via activation (socket, path, timer,
   D-Bus, udev, scripted systemctl call, ...).
4) In case of template units, the unit is meant to be enabled with some
   instance name specified.
root@pt-asus2:/home/witopea# systemctl enable alsa-store.service
Failed to enable unit: File alsa-store.service: No such file or directory
root@pt-asus2:/home/witopea# systemctl start alsa-restore.service 
root@pt-asus2:/home/witopea# systemctl start alsa-state.service 
root@pt-asus2:/home/witopea# systemctl start alsa-store.service
Failed to start alsa-store.service: Unit alsa-store.service not found.

De pulse esto es lo que tengo instalado:

root@pt-asus2:/home/witopea# aptitude search pulse | grep ^i
i A libcanberra-pulse - PulseAudio backend for libcanberra                                    
i A libpulse-mainloop-glib0 - PulseAudio client libraries (glib support)                      
i A libpulse0 - PulseAudio client libraries                                                   
i A libpulse0:i386 - PulseAudio client libraries                                              
i A libpulsedsp - PulseAudio OSS pre-load library                                             
i A pulseaudio - PulseAudio sound server                                                      
i A pulseaudio-utils - Command line tools for the PulseAudio sound server 

Muchas gracias

Lun, 29/05/2017 - 14:25
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

como mencionaste que habias configurado alsamixer y usabas openbox pense que usabas alsa y no pulseaudio
fijate si alguna de estas "soluciones" te puede ser de utilidad https://exdebian.org/foro/sin-sonido-en-debian-jessie-activo

Lun, 29/05/2017 - 14:43
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16

¿Y no será que Pulseaudio se ha desconfigurado? Ejecuta/instala pavucontrol y comprueba que la configuración es la correcta, es muy probable que esté  mandando la salida de audio por otro canal que no son los altavoces internos. A veces pasa que el sistema se confunde en la detección y configura mal los canales.

  No hay bar que por bien no venga....
Lun, 29/05/2017 - 17:05
witopea
Imagen de witopea
Desconectado/a
se unió: 31/07/16

@Panko, he instalado pavucontrol, me dice "speakers unavaliable".

He mirado en todas las opciones de pavucontrol y no logro hacerlo funcionar.

Después de esto he desinstalado pulseaudio y con sólo alsa se repiten los mensajes de antes que le dije a @rockyiii.

Pulseaudio parece que se instaló solo como recomendación creo que de wine, en fin que nunca le había prestado mucha atención a pulseAudio. Siempre he controlado el sonido desde alsa a través del icono en la barra de tareas de tint2 (volumeicon-alsa).

He estado mirando los enlaces de @rockyiii sobre todo este en el que habla de cambiar oneshop por oneshot en el archivo /usr/lib/systemd/system/alsa-restore.service pero no encuentro dicho archivo, supongo que en Debian será distinto que en Arch.

Muchas gracias por vuestros comentarios.

Lun, 29/05/2017 - 17:46
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

en debian la ruta seria /lib/systemd/system/alsa-restore.service pero como estas usando pulseaudio no sirve de nada.
Que te pone la pestaña configuración en pavucontrol ?
¿probaste las opciones de: https://exdebian.org/foro/sin-sonido-en-debian-jessie-activo?

Lun, 29/05/2017 - 18:39 (Responder a #13)
witopea
Imagen de witopea
Desconectado/a
se unió: 31/07/16

Por aislar el problema desinstalé pulseAudio, si quieres lo vuelvo a instalar.

He visto que el archivo /lib/systemd/system/alsa-restore.service tiene puesto oneshot correctamente.

#
# Note that two different ALSA card state management schemes exist and they
# can be switched using a file exist check - /etc/alsa/state-daemon.conf .
#

[Unit]
Description=Save/Restore Sound Card State
Documentation=man:alsactl(1)
ConditionPathExists=!/etc/alsa/state-daemon.conf
ConditionPathExistsGlob=/dev/snd/control*
After=alsa-state.service

[Service]
Type=oneshot
RemainAfterExit=true
ExecStart=-/usr/sbin/alsactl -E HOME=/run/alsa restore
ExecStop=-/usr/sbin/alsactl -E HOME=/run/alsa store

Saludos

Lun, 29/05/2017 - 19:52
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16

Speakers Unavailable? alguna actualización o algo te ha desconfigurado el sistema y no detecta bien la tarjeta, diría yo. ¿que te devuelven los comandos aplay -l y aplay -L?

También no nos vendría mal el log de lo que hayas usado para actualizar, por ejemplo aptitude (/var/log/aptitude) a ver si hay algún paquete relacionado.

Es más que probable que si algo ha cambiado la atualización, o tu tarjeta precisara de algún parámetro para funcionar adecuadamente, dicha actualización (¿alsa-base?) haya eliminado dicha configuración, no se.

 

Edit....

Al servicio ese de alsa, ni caso, no es necesario, mientras funcione alsta-restore.service

 

  No hay bar que por bien no venga....
Mar, 30/05/2017 - 15:46 (Responder a #15)
witopea
Imagen de witopea
Desconectado/a
se unió: 31/07/16
root@pt-asus2:/home/witopea# aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC270 Analog [ALC270 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
root@pt-asus2:/home/witopea# aplay -L
null
    Discard all samples (playback) or generate zero samples (capture)
default:CARD=PCH
    HDA Intel PCH, ALC270 Analog
    Default Audio Device
sysdefault:CARD=PCH
    HDA Intel PCH, ALC270 Analog
    Default Audio Device
front:CARD=PCH,DEV=0
    HDA Intel PCH, ALC270 Analog
    Front speakers
surround21:CARD=PCH,DEV=0
    HDA Intel PCH, ALC270 Analog
    2.1 Surround output to Front and Subwoofer speakers
surround40:CARD=PCH,DEV=0
    HDA Intel PCH, ALC270 Analog
    4.0 Surround output to Front and Rear speakers
surround41:CARD=PCH,DEV=0
    HDA Intel PCH, ALC270 Analog
    4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=PCH,DEV=0
    HDA Intel PCH, ALC270 Analog
    5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=PCH,DEV=0
    HDA Intel PCH, ALC270 Analog
    5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=PCH,DEV=0
    HDA Intel PCH, ALC270 Analog
    7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
hdmi:CARD=PCH,DEV=0
    HDA Intel PCH, HDMI 0
    HDMI Audio Output
dmix:CARD=PCH,DEV=0
    HDA Intel PCH, ALC270 Analog
    Direct sample mixing device
dmix:CARD=PCH,DEV=3
    HDA Intel PCH, HDMI 0
    Direct sample mixing device
dsnoop:CARD=PCH,DEV=0
    HDA Intel PCH, ALC270 Analog
    Direct sample snooping device
dsnoop:CARD=PCH,DEV=3
    HDA Intel PCH, HDMI 0
    Direct sample snooping device
hw:CARD=PCH,DEV=0
    HDA Intel PCH, ALC270 Analog
    Direct hardware device without any conversions
hw:CARD=PCH,DEV=3
    HDA Intel PCH, HDMI 0
    Direct hardware device without any conversions
plughw:CARD=PCH,DEV=0
    HDA Intel PCH, ALC270 Analog
    Hardware device with all software conversions
plughw:CARD=PCH,DEV=3
    HDA Intel PCH, HDMI 0
    Hardware device with all software conversions

El log de aptitude aquí.

Muchas gracias.

Mié, 31/05/2017 - 12:02
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16

Elimino el post anterior, no contenía nada que pudiera ser util...

Tu sistema no parece estar usando pulseaudio, ya que no aparece como dispositivo en la lista que arroja aplay -L

Por otro lado, veo que tienes la misma tarjeta de sonido que tengo yo, asi que tiene toda la pinta de que no está bien detectada. Vamos a probar un par de cosillas por si suena la flauta.

1.- desinstala el paquete alsa-firmware-loades, no debería hacerte falta en absoluto.

2.- comprueba que tienes instalado lo necesario: alsa-tools, alsta-tools-gui, alsa-utils y, creo que te harán falta también, gstreamer1.0-alsa y libasound2 / libasound-plugins.

3.- Si no existe alsa-base ya en tu sistema, o se ha eliminado algun archivo de configuración, puedes probar a crear un archivo:

~$ cat /etc/modprobe.d/snd-hda-intel.conf 
options snd-hda-intel model=auto

en esa ruta con el nombre que ves que tiene el mio y con solo ese contenido.

Tras esto, reinicia el sistema a ver si hubiera suerte y fuera todo cuestión de desconfiguración, que para mi tiene toda la pinta de que te está usando la salida "null" como dispositivo de altavoces, lo que explicaría que al conectar algo al jack de auticulares si que suene (es como debe de funcionar). O se te ponen los altavoces en mute.

Por otro lado, sería interesante saber si recuerdas cuando pasó para poder reducir el log de aptitude a dicho momento y saber que paquetes se vieron envueltos en la operación, ya que veo que tienes bastante movimiento de paquetes de pulse y alsa, updates, dependencias, spotify... y que es un sisteam multiarch.

 

Edit.....

Joer, ya decía yo que algo me sonaba de esto... si tienes un asus, y creo que ya preguntaste algo sobre él en su dia, y yo tengo un asus k55v.

  No hay bar que por bien no venga....
Jue, 01/06/2017 - 14:36
witopea
Imagen de witopea
Desconectado/a
se unió: 31/07/16

Sí el problema lo tengo con mi Asus F550C. (Tengo otro Asus más antiguo un Asus EEEPc 1101HA, este más viejo es un quebradero de cabeza nuevamente con la dichosa tarjeta gráfica).

@Panko, he hecho lo que me has dicho y no ha habido suerte. Después intentaré con otro liveCD a ver si hay suerte, si no me da que se ha averiado :(.

Por cierto, lo de la multiarquitectura, fue hace tiempo por un tema de instalar algo en wine. Creo que fue por instalar la versión windows de Sigil, u otra no me acuerdo ahora... Spotify, fue hace poco que intenté instalarlo y al final di marcha atrás porque no iba...

Muchas gracias, ya os cuento que tal con otro liveCD. Si me recomendáis alguno en concreto, me lo bajo, no tengo preferencias. Hace tiempo usaba como liveCD Sidux.

Jue, 01/06/2017 - 14:44
Percontator
Imagen de Percontator
Desconectado/a
colaborador
se unió: 20/03/16

Anteriormente:

Para cosas como esta del sonido va muy bien, como te han dicho, tener a mano un live-cd/dvd -de otra distribución-, aunque no esté al muy al dia.

 Yo siempre suelo tener alguna de slackware, que además tiene más manga ancha que debian con los drivers propietarios. ;-)

 

 

Vie, 02/06/2017 - 15:03 (Responder a #19)
witopea
Imagen de witopea
Desconectado/a
se unió: 31/07/16

Nada, me he bajado Slax Linux liveCD para probar el sonido y nada sigue igual no se escuchan los altavoces internos.

Parece que se han averiado :(

Vie, 02/06/2017 - 15:17
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16

por seguir probando...

ejecuta

aplay -D default /usr/share/sounds/alsa/Noise.wav

a ver si suena algo... (puedes probar también a cambiar default por sysdefault), de este modo te aseguras que la salida vaya al dispositivo llamado default en tu lista que te ha dado aplay -L,  que sería la tarjeta de sonido intel.

 

Pd.: se me olvidaba, comprueba que no existe en tu sistema algún archivo llamado asoundrc, posiblemente esté en /etc o en tu home oculto (.asoundrc). Puede estar "reconfigurando" tus salidas de audio. Y en alsamixer, trata de cambiar la tarjeta de sonido con la tecla f6 (si te sale más de una), a veces nos despistan estas cosas.

  No hay bar que por bien no venga....