Dependencias incumplida libqt5webkit5

3 envíos / 0 nuevos
Último envío
#1 Vie, 02/11/2018 - 00:15
Mephisto_siniestro
Imagen de Mephisto_siniestro
Desconectado/a
se unió: 24/10/18

Dependencias incumplida libqt5webkit5

Hola

estoy tratanto de instalar Packet Tracer..... pero al tratar de instalar lo siguiente

"apt-get install libqt5webkit5"

me sale lo siguiente

"

os siguientes paquetes tienen dependencias incumplidas:
 libkf5coreaddons5 : Rompe: libkf5auth5 (< 5.49) pero 5.28.0-2 va a ser instalado
                     Rompe: libkf5globalaccel-bin (< 5.49) pero 5.28.0-1 va a ser instalado
 libkf5crash5 : Rompe: libkf5globalaccel-bin (< 5.49) pero 5.28.0-1 va a ser instalado
E: Error, pkgProblemResolver::Resolve generó cortes, esto puede deberse a paquetes retenidos."

de todas formas, packet tracer funciona, pero no del todo, imagino que es por esta libreria faltante.

¿alguien sabe como resolverlo?

 

Vie, 02/11/2018 - 12:56
rockyiii
Imagen de rockyiii
Conectado
administrator
se unió: 11/01/16

todo apunta a que estas mezclando paquetes de testing con stable, pero con la poca info que das es muy difícil saberlo. Te recomiendo que leas las normas del foro antes de postear https://exdebian.org/normas/normas-del-foro
¿podrias poner tu sources.list?

cat /etc/apt/sources.list

saludos...

Lun, 05/11/2018 - 14:19
Mephisto_siniestro
Imagen de Mephisto_siniestro
Desconectado/a
se unió: 24/10/18

Hola....

por alguna razón, ahora packet tracer funciona, sin tener que instalar esa dependencia....

 

gracias y ya pase x las normas....

salu2!!....