Problemas con monitor al iniciar Debian

3 envíos / 0 nuevos
Último envío
#1 Mié, 08/05/2019 - 22:46
MisaelGzm
Imagen de MisaelGzm
Desconectado/a
se unió: 08/05/19

Problemas con monitor al iniciar Debian

Estado: 
[ACTIVO]

Buena noche compañeros, en días anteriores he instalado Debían en un servidor Dell PowerEdge T30 con un monitor externo de la marca Qian. Al momento de la instalación me indicó un error por la resolución de la pantalla y me medio para escoger una resolución para trabajar durante la instalación.

Después de finalizar la instalación al reiniciar el servidor me carga el grup pero con una resolución muy baja de 800x600 aproximadamente y una vez que pasa del grup me arroja una pantalla negra de la cual no puedo avanzar ya que no hace nada. Se tiene que apagar y en el grup presionar la letra e y modificar una línea de arranque poniendo: nomodeset y luego F10 y me permité entrar al modo gráfico, lo curioso es que a veces no carga la resolución correcta y otras veces sí, funciona sin ningún inconveniente. 

 

¿Alguien puede orientarme a que se debe este inconveniente o ha tenido un problema similar?

Jue, 09/05/2019 - 01:06
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16
  No hay bar que por bien no venga....
Jue, 09/05/2019 - 10:36
rockyiii
Imagen de rockyiii
Conectado
administrator
se unió: 11/01/16

instala lshw y ejecuta

lshw -short 
lsb_release -a
xrandr
su
journalctl -b -p err

¿que escritorio usas gnome kde mate? ¿que versión de debian?¿10,9,8,7,etc?

Como te recomienda Panko seria conveniente que leas las normas del foro

saludos...