Debian 10 no me arranca la parte gráfica

3 envíos / 0 nuevos
Último envío
#1 Vie, 25/02/2022 - 08:12
debianspirit
Imagen de debianspirit
Desconectado/a
se unió: 16/07/19

Debian 10 no me arranca la parte gráfica

Estado: 
[SOLUCIONADO]

Hola

Tengo Debian 10 y he hecho lo siguiente:

He cargado synaptic como administrador y he borrado y reinstalado esto:

1. He borrado gnome-themes-extra y gnome-themes-data

2. He reinstalado adwaita-icon-theme y adwaita-qt

Haciendolo he notado que se me borraban iconos de la pantalla pero todo parecia que funcionaba, pero tras reiniciar el equipo se va terminal y me pide login y contraseña pero ya nunca mas he podido entrar en modo gráfico.

¿que puedo hacer?

 

==== Solución ======================

Se ha resuelto de esta manera:

1. He puesto un cable de red a la computadora.

2. He comprobado que existe internet con: ping www.google.com

3. Como me arranca y pongo en la pantalla en negro (terminal) el root y su contraseña, pues todo los comando que ponga después son como root.

4. apt install gnome-core

5. apt install gnome-session

6. apt install gdm3

7. reinicio y vuelve la interfaz gráfica.

 

Lo único que ha pasado después es que he descubierto que se han desinstalado programas como: Firefox, blender, synaptic y seguro que habrá más pero que no se todavía.

 

 

Dom, 27/02/2022 - 03:46
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16

Con el comando

grep remove /var/log/dpkg.log

podrás ver los paquetes desinstalados y la fecha-hora en que se hizo la desinstalación.

  No hay bar que por bien no venga....
Dom, 27/02/2022 - 06:11
debianspirit
Imagen de debianspirit
Desconectado/a
se unió: 16/07/19

Gracias !!! Panko

Lo voy a probar es algo muy interesante lo que me has explicado. Estupendo.