¿Qué haces?

Imagen de Berbellon
Berbellon

10 pestañas abiertas y no llegue al 1GB de RAM en uso (con ICEwm) ... Solo ha ocupado 55MB en disco su cache ... MSEDGE

Imagen de ZorroPlateado
ZorroPlateado

Upgrade DEbian 9 a 10 con openvpn, cuidado que ha cambiado easy-rsa y hay que currarse el traslado de toda la infraestructura.

Imagen de NerveNet
NerveNet

Bueno puedes usar WindowMaker, tiene ese look NextStep.

Imagen de Berbellon
Berbellon

La única forma de tener algo retro (Yo) es disfrazar un Linux con el tema Chicago95 (tema gtk, iconos y cursor) ... Sería el mejor Windows.

Imagen de NerveNet
NerveNet

Interesantes sitios, pero no es lo mismo que un equipo físico como ese IBM 600, o el Amiga 500 que tengo a mi vera...

Imagen de Berbellon
Berbellon

@ NerveNet, la moda de hoy es freír el CPU con sitios como Big Desk Energy o Poolside FM (usando javascript).

Imagen de NerveNet
NerveNet

Divertimento: puesto a punto un IBM 600 (1998) corriendo Lenny + mocp (como radio de internet)

Imagen de Berbellon
Berbellon

Lo peor: Los usuarios menos avanzados no notarán la diferencia ... Recuerden Devuan es para usuarios avanzados, no lo toquen.

Imagen de Berbellon
Berbellon

imposible ... blabla ... usted ha retenido paquetes rotos ... No importa estoy bien con typora (quilter) y joplin (note-up) ... Saludos.

Imagen de Berbellon
Berbellon

@Panko, Si, pero necesita actualizar otras librerías que ya estaban instaladas en el sistema ... Y llego al típico mensaje de, situación ...

Imagen de Panko
Panko

Re: @Berbellon Imposible... Esa versión se encuentra en Sid. Quizás con una buena config de apt-pinning...

Imagen de Berbellon
Berbellon

Typora o Joplin (Electron) ... Que importa, si a los usuarios no les importa la tecnología que usas para crear la aplicación.

Imagen de Berbellon
Berbellon

Intente con Flatpak ... Pero ver que una app/runtime consumiera 1.3GB de espacio en disco ... Buscando software alternativo ...

Imagen de Berbellon
Berbellon

Imposible instalar apps de Elementary OS en Debian Buster, sin romperlo ... Veo que necesito libgranite-dev (5.5.0-1).

Imagen de NerveNet
NerveNet

¡Viva vi!

Imagen de Berbellon
Berbellon

Definitivamente aplicaciones como quilter, byte ... se verían mucho mejor en mi escritorio, si las comparo con leafpad, xmms ...

Imagen de NerveNet
NerveNet

Habrá que probarla, a ver si han mejorado el rendimiento de hojas grandes...

Imagen de Berbellon
Berbellon

Libreoffice 7.0.1, esta disponible desde los backports ...

Imagen de ZorroPlateado
ZorroPlateado

Migradas reglas de iptables a nftables, todo bien excepto las reglas que banean ssh y esas no pasan, hay que usar fail2ban.

Imagen de ZorroPlateado
ZorroPlateado

Migrando servidores de Debian 9 a 10, miedo me da cuando llegue al que gestiona el tráfico de red, tendré que migrar mis reglas de firewall.