DSA-3557-1 mysql-5.5 -- actualización de seguridad

1 envío / 0 nuevos
#1 Mié, 27/04/2016 - 17:52
kamikaze
Imagen de kamikaze
Desconectado/a
colaborador
se unió: 04/03/16

DSA-3557-1 mysql-5.5 -- actualización de seguridad

Fecha del reporte:
 26 de Abril 2016
 
Paquete afectado:
 mysql-5.5
 
Vulnerable:
 Sí
 
Referencia a la base de datos de seguridad:
 En Debian: Bug 821100.
 En Mitre: CVE-2016-0640, CVE-2016-0641, CVE-2016-0642, CVE-2016-0643, CVE-2016-0644, CVE-2016-0646, CVE-2016-0647, CVE-2016-0648, CVE-2016-0649, CVE-2016-0650, CVE-2016-0666, CVE-2016-2047.
 
Más información:

 Varios problemas se han descubierto en el servidor de base de datos MySQL. Las vulnerabilidades se corrigen mediante la actualización de MySQL a la nueva versión 5.5.49. Por favor, consulte las notas de la versión 5.5 de MySQL y los avisos de actualización de parches críticos de Oracle para más detalles:

 Para la distribución estable (jessie), estos problemas han sido corregidos en la versión 5.5.49-0+deb8u1.

 Le recomendamos que actualice el paquete mysql-5.5 .

 Original (en inglés): https://www.debian.org/security/2016/dsa-3557