El servicio Bluetooth esta activado pero no encuentra ningún dispositivo Bluetooth a su alcance

12 envíos / 0 nuevos
Último envío
#1 Jue, 18/07/2019 - 11:16
debianspirit
Imagen de debianspirit
Desconectado/a
se unió: 16/07/19

El servicio Bluetooth esta activado pero no encuentra ningún dispositivo Bluetooth a su alcance

Estado: 
[SOLUCIONADO]

El servicio Bluetooth esta activado pero no encuentra ningún dispositivo Bluetooth a su alcance. Al final lo que deseo es instalar unos auriculares con micrófono Bluetooth

Jue, 18/07/2019 - 11:42
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

que escritorio estas usando ?? tenes instalado firmware-b43-installer??
fijate si estas guias te puede ser de ayuda

saludos...

Jue, 18/07/2019 - 11:56
debianspirit
Imagen de debianspirit
Desconectado/a
se unió: 16/07/19

Mi escritorio:

GNOME 3.30.2

He buscado en synaptic con esta cadena de texto "b43" y me pone 3 cajas:

Caja 1 en color verde:

b43-fwcutter, versión 1:019-4

Caja 2 en color verde:

firmware-b43-installer, versión 1:019-4

Caja 3 es un cuadro vacío con una estrella amarilla en la esquina superior derecha:

firmware-b43legacy-installer

 

Gracias eres muy amable, una duda el sello que sale en tu conversación ¿que es? ¿yo debería hacer algo al respecto?

 

 

 

 

 

Jue, 18/07/2019 - 13:41 (Responder a #3)
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

debianspirit wrote:

Gracias eres muy amable, una duda el sello que sale en tu conversación ¿que es? ¿yo debería hacer algo al respecto?

no se de que sello hablas
sobre el tama del firmware, parece que lo tenes instalado, fijate en las url que te puse, a lo mejor te son de ayuda.

Jue, 18/07/2019 - 13:55
debianspirit
Imagen de debianspirit
Desconectado/a
se unió: 16/07/19

Te lo agradezco pero he mirado y mirado, y no veo ayuda en los enlace.

Parece que esta instalado pero si te sirve de ayuda este portátil cuando tiene bluetooth existe un led azul siempre encendido. Podría ser que el driver no encienda el hardware de bluetooth aunque si lo identifique. Yo estoy hablando por hablar ya que no tengo ningún conocimiento de Linux. Esto es lo sé por que en Windows era así.

Esto es un portátil de Dell, otra cosa que te puedo decir es que existe un botón fisico para activar el Wifi y el Bluetooth a la vez y he ido a la bios y dice que ambos dispositivos estan encendidos en la Bios y que el botón esta activado para ambos dispositivos.

Te lo cuento por si sirve de algo. El led de Wifi esta encendido y el led de bluetooth no, pero los servicios de Bluetooth estan en Debian 10

 

Jue, 18/07/2019 - 14:46
debianspirit
Imagen de debianspirit
Desconectado/a
se unió: 16/07/19

Rockyiii gracias eres como la luz que ilumina este foro.

Se que has mirado mi caso e incluso has dado por buena la configuración. Y sí, tienes toda la razón. Mi caso ha sido bastante complicado y esta fuera de vuestro alcance.

Si te fijas en el listado de driver, tengo instalado Windows y para nosotros osea para ti y para mi, esta desahuciado, la razón es que en este ordenador no es viable usarlo por que tienes que esperar 5 minutos para abrir una ventana.

Pero se me a ocurrido pensar que es posible que Windows sea el culpable y he arrancado Windows y tenia como si de un interruptor electrónico se tratara pero por software desactivado el hardware de bluetooth.

Que he hecho para solucionarlo, he activado por software bajo Windows el bluetooth y he apagado para arrancar nuevamente Debian y tachan, el led de bluetooth se a iluminado y Debian ya funciona con normalidad.

 

Gracias de verdad por estar ahi ayudando.

 

 

Jue, 18/07/2019 - 15:02
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

Una sugerencia, como veo que tenes 2 GB de RAM te recomendaría que no utilices gnome o que actualices la cantidad de ram a 4GB (supongo que es lo máximo que soporta),

Con un escritorio como Mate Desktop (que es el viejo gnome 2.30) vas a notar la compu un copo mas fluida

gnome y kde son excelentes escritorios pero consumen muchos recursos

saludos...

Jue, 18/07/2019 - 15:46
Percontator
Imagen de Percontator
Desconectado/a
colaborador
se unió: 20/03/16

 

 Hola.

 Por lo que leo parece que hay algún tipo de interruptor o flag por software, que decide

 sobre el hardware.

 En el apartado configuraciones, o bien en el menu de gestión de redes suele haber

 alguna entrada sobre si permitir o activar las comunicaciones wifi, y tal vez también

 ¿las de bluetooth?. ¿Miraste bien que no las tuvieras desactivadas por el gestor de

 conexiones o el de dispositivos?.

 

 En cuanto a lo de las ventanas y actividad lenta, como usuario de antigüedades

 informáticas te recomiendo realmente mate. Es agradable, completo, y consume poco.

 El que pueda tener a jessie (8.0) en un pentium 3 que no llega a los 2 Gb ram te dará

 una idea de lo que hablo. (Un poco lento en el arranque y parada, si. Pero una vez en

 el escritorio, en unos unos segundos tienes a cualquier ventana).

 (Tal vez gimp sea la excepción, ya que has de esperar un poco, pero es que es grande,

 y con esa máquina ¿que es lo que quieres? ).

 

 @ RockyIII:  Con lo del sello, ¿no se referirá al linux counter de tu firma?.

 

 

 

 

Jue, 18/07/2019 - 15:53 (Responder a #8)
rockyiii
Imagen de rockyiii
Desconectado/a
administrator
se unió: 11/01/16

Percontator wrote:

 @ RockyIII:  Con lo del sello, ¿no se referirá al linux counter de tu firma?.

ahh si seguro que se refería a la firma

Jue, 18/07/2019 - 18:11
debianspirit
Imagen de debianspirit
Desconectado/a
se unió: 16/07/19

Perdonad no se como referirme a ustedes desde aquí, os pido disculpas a ambos.

Pero muchas gracias este es el bonito ambiente que me gusta vivir. Rodeado que gente en la misma dirección.

Sí me refería a LinuxCounter es que no tengo ni idea que es y no se si tengo que hacer algo para obtenerlo. Que se yo angel

Gracias nuevamente por la sugerencia sobre MATE. Pero la verdad y esto ya me pasó en Debian 9, ustedes conocerán la razón yo no llego, pero tras varios días de uso como si de magia se tratara el equipo va mejorando día a día en fluidez. Por favor no me digan como pero ahora estoy encantado, corre programas uno de tras de otro y con fluidez así como estabilidad. 10 Hurras !! por Debian 10. Ya no me voy ni aunque me echen agua caliente.

 

Gracias

 

 

 

Dom, 21/07/2019 - 15:29
Percontator
Imagen de Percontator
Desconectado/a
colaborador
se unió: 20/03/16

 

 Si, es verdad.  Yo pensaba que eran manías mías, pero es cierto que en el primer arranque va lento,

 normal, porque ha de inicializar y preparar desde cero cada programa que abres.

 En los dos siguientes arranques va mejor, pero aún no muy rápido.

 En los posteriores es difícil notar diferencia con los de tiempo más adelante.

 

 

 Lo del linux counter, es como una forma de apoyo testimonial para dar muestra a otros usuarios

 de computadoras de cuan extendido y popular está este s.o. llamado gnu/linux.

 

 Si te interesa seguramente Rocky te pueda dar mas datos para ponértelo.

 

 

 

Lun, 22/07/2019 - 15:54
debianspirit
Imagen de debianspirit
Desconectado/a
se unió: 16/07/19

Gracias, Percontador has confirmado lo que de verdad me ha pasado. Pues sí, tras los siguientes arranque Debian 10 mejora!! he de decir que soy muy maniático y quito servicios que no uso y lo hago desde siempre en cualquier sistema operativo que uso, eso si con cabeza, sabiendo antes como activar y desactivar los servicios, no como un pollo sin cabeza.

Saludos,