Fallo al montar el Sistema Operativo

2 envíos / 0 nuevos
Último envío
#1 Sáb, 09/11/2019 - 00:39
Jose24
Imagen de Jose24
Desconectado/a
se unió: 09/11/19

Fallo al montar el Sistema Operativo

Estado: 
[ACTIVO]

Al terminar de instalar todo como deberia de ser me aparece este error

error failed to load rtl_nic/rt18106e-1.pw (-2)

¿Que podría ser?

Es mi primera vez trabajando con debian 

Saludos

Sáb, 09/11/2019 - 12:21
caliban
Imagen de caliban
Desconectado/a
moderador
se unió: 14/01/16

¿El sistema inician normalmente ,pero solo te da ese error ? ¿o el sistema no inicia ?? 

¿Cual versión de debian instalaste ? ¿en que tipo de computadora ? No das suficientes datos !!

Lectura necesaria y obligatoria 

Seguramente tendrás que instalar el paquete de firmware-realtek 

Por ejemplo en un terminal y como root  ejecutas 

apt-get update
apt-get install firmware-realtek

Para poder instalarlo tendrás que tener en la lista de tus repositorios  los non-free 

Para tener dichos repositorios ( si es que no los tenes) y siempre como   root , editas el archivo 

/etc/apt/sources.list ,,  por ejemplo   ( y usando el editor "nano")

nano  /etc/apt/sources.list

Y fijate como debiera quedar tu lista de repositorios agregando los non-free 

deb http://deb.debian.org/debian buster main contrib non-free
deb-src http://deb.debian.org/debian buster main contrib non-free

deb http://deb.debian.org/debian-security/ buster/updates main contrib non-free
deb-src http://deb.debian.org/debian-security/ buster/updates main contrib non-free

deb http://deb.debian.org/debian buster-updates main contrib non-free
deb-src http://deb.debian.org/debian buster-updates main contrib non-free

Referencia https://wiki.debian.org/SourcesList