Imposible instalar en 2 en 1 Samsung

5 envíos / 0 nuevos
Último envío
#1 Sáb, 19/05/2018 - 14:17
EtHome
Imagen de EtHome
Desconectado/a
se unió: 09/04/16

Imposible instalar en 2 en 1 Samsung

Estado: 
[ACTIVO]

Hace tiempo que estoy tratando de instalar Linux en una Notebook 2 en 1 Samsung (Tablet + Teclado) Samsung 500T, la misma viene con W8 por defecto Bios UEFI cerrado no cuenta con Lectora ni nada como para poner un medio externo. Intente con rufus generar PEN Booteables de las imagenes de ISO con UEFI pero no logre que inicien.

Distros con las que probé:
Debian
Mint
Elementary OS
Kali

Ninguna de todas esas distro me inicio el Boot en UEFI y la maquina los ingnoro al querer iniciar, la unica maner aque logre reinstalar fue con rufus generando en UEFI imagen de ISO Windows 8.1 o Windows 10.

Asi que hay algún parametro de UEFI que o las distro no tienen en cuenta o el Bios verifica y no me deja pasar, alguien se le ocurre alguna prueba?

 

Mar, 22/05/2018 - 14:11
Percontator
Imagen de Percontator
Desconectado/a
colaborador
se unió: 20/03/16

 

 Hola.

 No se si puedes acceder a la configuración de bios, pero si puedes asegúrate de que una opción que hay,

 llamada secure boot, esté desactivada, porque me suena, (no tengo ninguno bajo uefi), que el modo seguro

 es precisamente para evitar arranques desde medios no previamente autorizados. (Lease microsoft, android, ...).

 

 Hecho esto al menos debería dejar de ignorar tu dispositivo.

 Puede que luego tengas que ver si arranca asi, o hay que ponerlo en arranque legacy o algo parecido.

 Por aquí se ha comentado alguna vez como compatibilizar windows con debian.

 Adicionalmente he visto un par de links sobre el tema.

 http://www.tecnoadictos.com/iniciar-boot-pc-usb-pendrive/

 https://www.reneelab.es/como-configurar-la-bios-uefi-desde-cddvdusb-para-arrancar-windows-10.html

 

 Un saludo.

 

 

Vie, 25/05/2018 - 20:23 (Responder a #2)
EtHome
Imagen de EtHome
Desconectado/a
se unió: 09/04/16

Buena data, hoy retome el tema y antes de ver tu comentario probe hacer con rufus en UEFI y GPT un Pen Booteable de Kali y arranco en el proximo comentario cuento los echos y los resultados

Percontator wrote:

 

 Hola.

 No se si puedes acceder a la configuración de bios, pero si puedes asegúrate de que una opción que hay,

 llamada secure boot, esté desactivada, porque me suena, (no tengo ninguno bajo uefi), que el modo seguro

 es precisamente para evitar arranques desde medios no previamente autorizados. (Lease microsoft, android, ...).

 

 Hecho esto al menos debería dejar de ignorar tu dispositivo.

 Puede que luego tengas que ver si arranca asi, o hay que ponerlo en arranque legacy o algo parecido.

 Por aquí se ha comentado alguna vez como compatibilizar windows con debian.

 Adicionalmente he visto un par de links sobre el tema.

 http://www.tecnoadictos.com/iniciar-boot-pc-usb-pendrive/

 https://www.reneelab.es/como-configurar-la-bios-uefi-desde-cddvdusb-para-arrancar-windows-10.html

 

 Un saludo.

 

 

Vie, 25/05/2018 - 20:31
EtHome
Imagen de EtHome
Desconectado/a
se unió: 09/04/16

Despues de mucho renegar, descubri cosas importante que es sabido, pero por los tiempos que vivimos omiti pensando que ya era tema superado.
El procesador de esta 2 en 1 es solo 32 Bits ;( Con eso descarto Elementary OS que las ultimas versiones solo vienen en 64 Bits.

También descarto imágenes ISO duales, ya que no funcionaron

Buscando conseguí una ISO de Kali 32 Bits y debían un Net Install 32 Bits (Los cuales en ambas termino con el mismo problema)

Sacando el Boot Secure que es lo que nombra arriba Percontator que estaba en lo correcto, solo que lo había descubierto un rato antes de entrar al foro por un instructivo de debian que hay dando vuelta dejo Link Aqui

En dicho Link dice que el Secure boot no va y que recomienda el modo Legacy del USB (Este modo no esta ni existe en este bios) Y tampoco el UEFI con CSM para que sea legacy el acceso a disco.

Aquí el problema.

Luego de sacar el Secure Boot, logre iniciar el boot, tengo grub de instalación puedo elegir opciones con el teclado, pero al arrancar tanto en gráfico o en texto pierdo control de mi mouse y mi teclado integrado y del touch, lo cual me impide seguir con la instalación. En el bios no tengo ni 1 parámetro de USB asi que lo veo difícil de seguir

Escucho sugerencias

Dom, 27/05/2018 - 15:04
Percontator
Imagen de Percontator
Desconectado/a
colaborador
se unió: 20/03/16

 

 Al menos ya hemos avanzado un paso.

 

pero al arrancar tanto en gráfico o en texto pierdo control de mi mouse y mi teclado integrado y del touch, lo cual me impide seguir con la instalación.

 Y siendo tablet/portátil, ¿no tiene ningún conector ni puerto para periféricos externos?, porque entonces durante la instalación

 se los pones externos, y luego ya veremos como le entramos los drivers o lo que toque.

 

 No se si el menú de modos y configuraciones alternativas tiene algún parámetro para "máquinas especiales"

 que pueda ayudarte. (Ahora mismo estoy en un locutorio y bajo windows).