instalación de sybase 16

2 envíos / 0 nuevos
Último envío
#1 Lun, 21/11/2016 - 23:35
lalo
Imagen de lalo
Desconectado/a
colaborador
se unió: 22/02/16

instalación de sybase 16

Estado: 
[ACTIVO]

Hola estimados,

he estado intentando y no lo he conseguido por mi cuenta, resulta que para que no me adjudiquen la responsabilidad de qualquier perdida de datos en la DB (del trabajo) o problemas que tengan cualquier relacion con ella, debo providenciar un SO con las siguientes caracteristicas:

kernel 3.2.0 a 3.10.0

y

glibc 2.15 a 2.17

el primero no es problema, puedo tanto utilizar debian 7.8 como debian 8.0.0, pero ya el segundo me ha dado bastante trabajo, y por ahora no he sabido hacerlo.

Resulta que he bajado vários y vários DVD para poder tener todo sin actualizar (solamente consola) es un servidor, y el ultimo intento fue instalar debian 7.8 y actualizar glibc 2.13 (que es la que viene)...

Por ahora no he conseguido actualizar para el 2.15 a 2.17, pues ya me actualiza a 2.19... y no me sirve.

Me dan la opción de usar ubuntu server que entra en esos requisitos, pero justamente la ubuntu server 12.04 da problema con la placa de video y la máquina calienta de más, cuando trato de instalar nvidia 304 que es la que venia en aquellos entonces y que es compatible con mi placa (geforce gf 540M) no encuentra ningun repositorio ni en archive.ubuntu....

Anteriormente (antes de la actualización en la semana pasada) estava usando todo con debian 4, y sybase9, todo bárbaro, solo que las exigencias de sybase9 y sybase16 son diferentes y por lo tanto inconpatibles.

Con debian nunca tuve problemas con la placa de video, entonces creo que si pudiera encontrar una forma de instalar glibc 2.15 a 2.17 estaria resuelto.

¿ Que les parece, habra forma de instalar esa glibc ?  surprise

Tengo como requisitos de la fábrica:

kernel 2.6:    intervalos 2.6.18 a 2.6.32 con glibc 2.5, o 2.9 hasta 2.12

kernel 3.x:    intervalos 3.2.0 a 3.10.0 con glibc 2.15 hasta 2.17

¿ Alguien ya tuvo este problema o tiene una idea ?

 

Saludos

lalo

Mar, 22/11/2016 - 16:25
lalo
Imagen de lalo
Desconectado/a
colaborador
se unió: 22/02/16

Di con esta fuente:

http://ftp.gnu.org/gnu/glibc/

voy a intentar luego de instalar debian 7.11, substituir glibc 2.13 por glibc 2.17...

 

Saludos

lalo