[ACTIVO]

problema con la carga de la bateria.

Compré una batería por amazon para un toshiba tecra A10 de 5.2 A pues la que tenia llevaba muerta ya años esta era de 5.1 A. Pero a pesar de que el portátil funciona solo con corriente y que cuando compre la batería conseguí que funcionase unos 10-20 min con el 15% de carga  (sin enchufar) que tenia de fabrica la batería no se cargaba. Me gustaría saber de donde viene el problema y si es posible comprobar si esta cargando he comprobado en los pines positivo y negativo del portátil (con la batería quitada) y la tensión es de 3.21 V.

Implementar Proxy en Debian 9 con dos placas LAN

Necesito un tutorial o informe para resolver lo siguiente.

Un Servidor Debian 9 (funcionando), con dos placas LAN para hacer de Proxy de una red LAN a la que acceden clientes y salen a Internet a traves del proxy. Implementar esto con una lista de IP permitidas y otra de NO Permitidas.

Gracias

Miguel Poli

 

dns secundario bind9, traspasa zonas del dns maestro con codigos

Hola,

    Tengo configurado con maquinas virtuales dos server debian8, uno es dns primario con bind9 y otro dns secundario.

el dns primario esta resolviendo sin problemas, pero estoy tratando de traspasar las zonas al secundario, el traspaso lo hace pero el contenido es código. Detuve el dns primario pensando que tomaría el secundario y no resuelve.

el traspaso de las zonas en codigo es normal????

salu2

Problemas con Webmin (y Debian)

Foros: 

Tengo un problema al instalar webmin, y es que tengo instalada la versión CD de Debian 9.5.0.

Intenté:

apt-get update
apt-get upgrade
apt-get -f **
 

Mis repositorios (Seguro algo está mal ahí) son: (nano /etc/apt/sources.list):

# deb cdrom:[Debian GNU/Linux 9.5.0 _Stretch_ - Official i386 xfce-CD Binary-1 20180714-11:11]/ stretch main

#deb cdrom:[Debian GNU/Linux 9.5.0 _Stretch_ - Official i386 xfce-CD Binary-1 20180714-11:11]/ stretch main

Firefox esr 52.6 no se actualiza en debian 9.4

Saludos colegas, tengo una pequeña consulta sobre algo que intento solucionar y no he podido encontrar nada que me ayude.

Tenía instalado debian 8.~ en el cual tenía firefox y se actualizaba solo. Ahora realice una instalación nueva con debian 9.4 que ya trae incluido firefox esr 52 pero no se actualiza solo como lo hacía en debian 8, ya investigué por todos lados que puedo hacer pero no he encontrado una solución, alguien ya lo ha actualizado, cómo lo hizó??

Problemas con el audio Bluetooth

Foros: 

Buenos dias a tod@s, de antemano agradezco la colaboración, soy nuevo en Debian tengo instalado el Gnome, les pido amablemente comprensión. El problema es que no reproduce sonido al conectarse con un parlante bluetooth, desde los parlantes propios de la Laptop (Fujitsu E734) funciona bien. Adjunto: lshw -short y lshw, journalctl -b -p err y service bluetooth status.

Gracias de nuevo.

 

Aceleración de vídeo en VirtualBox

Buenas, quiero activar la opción de VirtualBox llamada "Aceleración de vídeo 2D" pero tengo un problema, y es qué no me deja activarla, dicen que necesito tener la 3D para activar dicha opción pero la tengo activada y no. Sigue igual. Deja activar la 3D pero no la 2D, Quiero saber como solucionarlo ya que es urgente... indecision

El touchpad aveces funciona y otra veces no

Foros: 

Muy buenas!!

Explico mi situación brevemente:

Durante la instalación de Debian no me funcionó el touchpad. Y cuando enciendo mi laptop aveces me funciona perfectamente, otras veces no. Inclusive puede estar funcionando bien, pero si la reinicio puede dejar de funcionar. He tratado de solucionar mi problema y he actualizado el kernel a la version 4.15.0-041500-generic, he reinstalado el driver xserver-xorg-input-libinput. Siempre he tengo el problema en Debian.

 

Mi entorno de escritorio es XFCE Debian 9 Stretch

Hp pavilion DV4

 

Apt-get; "Formato de ejecutable incorrecto"

Foros: 

Buenas estaba realizando una instalación en mi maquina pero cuando quise realizar un apt-get update me arrojo el siguiente mensaje:

bash: /usr/bin/apt-get: cannot execute binary file: Formato de ejecutable incorrecto

Soy nuevo y es probable que cuando trate de instalar mi aplicación dañe algún archivo, ya trate incluso de instalar otras herramientas que requiero para un proyecto en Django pero me sigue saliendo este mensaje.

A lo mejor es algo sencillo de solucionar pero como les comente soy novato en este campo.

Si me pueden ayudar gracias.