[ACTIVO]

Autenticación distribuida en Debian 10

Foros: 

¿Montar un servidor LDAP y un servidor de archivos NFS? Eso exige tener una PC siempre encendida (incrementa el consumo de energía eléctrica). Entonces, pensé en crear los mismos usuarios para cada integrante de la familia en cada una de las 4 PC y montar carpetas que apunten a sus respectivos Home en cada computadora. De esa forma pueden acceder desde cualquiera de las PC y tener acceso a sus archivos... diseminados por toda la red... no parece muy práctico.

Problemas con plugins para Netflix Debian Jessie

Foros: 

Buenas! Ojala alguien pueda ayudarme con esto.
Resulta que para ver netflix instale unos plugins que se me recomendaron (Busque como hacerlo en la web, la verdad no recuerdo bien donde). Cuestión que instale los plugins y pude ver netflix de maravilla, pero a cambio, el fondo del navegador (mozilla) se ve siempre negro y no tengo modo de cambiarlo. Además, hay varias disfuncionalidades (como botones que no se ven). Pero lo mas complicado es que no puedo escanear el codigo WR del wathsapp web ya que no lo reconoce...

parlante bluetooth vuelve a fallar

Foros: 

Saludos a todos. La conexión de la laptop al parlante bluetooth me vuelve a dar problemas.
Ahorita lo que hago para que funcione es que conecto el parlante al smartphone, y luego lo vuelvo a conectar a la laptop, sin necesidad de emparejar o desemparejar el dispositivo.
Pero si no hago eso(lo cual es molesto) el ícono aparece y desaparece, parpadea.
El controlador del bluetooth es firmware-atheros, instalé la versión de los backports y nada.
Aquí la salida de la terminal cuando falla
sudo systemctl status bluetooth

Cambiar el uso de video integrado a video dedicado

Foros: 

Hola tengo una laptop que instale Buster XFCE, le instale sus driver nvidia a la grafica dedicada desde el repo con nvidia-driver y funciona todo bien.

Luego intente abrir el panel de nvidia y nunca se abre, ejecuto nvidia settings y devuelve:

ERROR: Unable to load info from any available system

Googleando lei que ese mensaje es devuelto cuando la grafica nvidia no esta siendo usado, link

En screenfetch me dice que estoy usando la grafica integrada

Desconexiones aleatorias de wifi (buster-lxde-wicd-pavilion dv6-Atheros AR9285)

Buenas, mi problema son desconexiones constantes.

Mi tarjeta de red es la Atheros AR9285.

He comprobado de todo, uso el gestor de red Wicd.

pego aquí lo que devuelven algunos comandos:

Problema con firefox esr y con opera en buster

Foros: 

Buenas, vengo a ver si alguien me puede orientar o ayudar a dar con la solución a un pequeño problema al que le he dado unas cuantas vueltas y no acabo de encontrar el motivo concreto de a que se debe ni como se soluciona.

Es algo complejo porque se han juntado dos problemas, pero por lo que he podido comprobar creo que no tienen nada que ver el uno con el otro.

Error en instalacion DEBIAN 10 "Valor incorrecto para el diccionario predeterminado"

Foros: 

Buenas tardes, este error me empezo a suceder en estos dias intentando instalar debian 10 en una maquina virtual: usando las siguientes iso en cada intento:
Sucede en el paso donde sus instalan los programas:

"Valor incorrecto para el diccionario predeterminado"

debian-10.3.0-amd64-xfce-CD-1.iso
debian-10.3.0-amd64-DVD-1.iso