Instalacion debian escritorios "gnome xfce mate"

3 envíos / 0 nuevos
Último envío
#1 Dom, 24/07/2016 - 18:43
Antipani
Imagen de Antipani
Desconectado/a
se unió: 16/07/16

Instalacion debian escritorios "gnome xfce mate"

Estado: 
[CERRADO]

Me puse a instalar debía desde cero,  puse como escritorio a gnome xfce y mate para probarlos,  me gusta xfce. Ahora después de instalar puse a actualizar los paquetes: 

Deb http://mirrors.dcarsat.com.ar/debian/ jeesie main non-free contrib

Deb-src http://mirrors.dcarsat.com.ar/debian/ jeesie main non-free contrib

Deb http://security.debian.org/ jeesie/update main non-free contrib

Deb-src  http://security.debian.org/ jeesie/update main non-free contrib

Deb http://mirrors.dcarsat.com.ar/debian/ jeesie-updates main non-free contrib

Deb-src  http://mirrors.dcarsat.com.ar/debian/ jeesie-updates main non-free contrib

Deb http://www.deb-multimedia.org stable main non-free

 

El tema es que se me cierran algunos programas solos, los estoy usando y de la nada se cierran. En su momento era solo el Firefox después me paso con vlc y más tarde con thunar. Y no se por que es. También me sale un error de dependencias del vlc(ya voy a subir fotos). 

 

Dom, 24/07/2016 - 19:05
Antipani
Imagen de Antipani
Desconectado/a
se unió: 16/07/16

LIBRE

Sáb, 30/07/2016 - 17:20
3ssetZ
Imagen de 3ssetZ
Desconectado/a
se unió: 29/07/16

Hola Antipani, a bote pronto no se si te puedo ayudar pero creo que el error no tiene que ver con vlc, a menos no veo la relación en el pantallazo. Parece que la version de la rutina libgcc_s.so.1 no encuentra coincidencia con la versión de gcc que tienes instalada. Yo mandaría la versión del kernel (uname -r) y  gcc --version para ir viendo.

--

Usuario Linux Debian #594057

www.debian.org