NO encuentra los repositorios

3 envíos / 0 nuevos
Último envío
#1 Sáb, 16/11/2019 - 22:59
Jose24
Imagen de Jose24
Desconectado/a
se unió: 09/11/19

NO encuentra los repositorios

Estado: 
[SOLUCIONADO]

BUenas tardes tengo Debian 10 Buster  en una maquina HP laptop hp 15-da0009la con Intel Core !3 DIsco Solido de 200 GB, Intentaba instalar los drivers para tener wifi ṕero a la hora de ejecutar el comando apt-get me sale con el  problema :

no tiene un fichero de Publicación.
N: Los datos de un repositorio como este no se pueden autenticar y por tanto su uso es potencialmente peligroso.
N: Vea la página de manual apt-secure(8) para los detalles sobre la creación de repositorios y la configuración de usuarios.

Escogi para APT "Debian.org"

Me podrian decir que sucede

Mis repositorios

#

# deb cdrom:[Debian GNU/Linux 10.1.0 _Buster_ - Official amd64 DVD Binary-1 20190908-01:09]/ buster contrib main

deb cdrom:[Debian GNU/Linux 10.1.0 _Buster_ - Official amd64 DVD Binary-1 20190908-01:09]/ buster contrib main

deb http://deb.debian.org/debian/ buster main
deb-src http://deb.debian.org/debian/ buster main

deb http://security.debian.org/debian-security buster/updates main contrib
deb-src http://security.debian.org/debian-security buster/updates main contrib

# buster-updates, previously known as 'volatile'
deb http://deb.debian.org/debian/ buster-updates main contrib
deb-src http://deb.debian.org/debian/ buster-updates main contrib

Sáb, 16/11/2019 - 23:41
Jose24
Imagen de Jose24
Desconectado/a
se unió: 09/11/19

Ya quedo solucionado

Dom, 17/11/2019 - 11:52
caliban
Imagen de caliban
Conectado
moderador
se unió: 14/01/16

No comentaste cual era el problema y cual es la solución , el concepto de este foro es compartir conocimiento entre todos .

Por cierto y en principio por lo que veo en tu listado de repositorios figura 

deb cdrom:[Debian GNU/Linux 10.1.0 _Buster_ - Official amd64 DVD Binary-1 20190908-01:09]/ buster contrib main

Corresponde al cd de instalación ,para que apt actualice el listado de paquetes disponibles desde los repositorios ,tenes que comentar ( anteponiendo el símbolo #, delante de esa entrada) para que apt ; apt-get, aptitude , no lo tengan en cuenta.