Boot Delay Debian Testing

3 envíos / 0 nuevos
Último envío
#1 Vie, 21/04/2017 - 04:59
tXambe004
Imagen de tXambe004
Desconectado/a
se unió: 21/04/17

Boot Delay Debian Testing

Hola, en mi portatil con Debian testing y con distintas versiones del kernel desde hace un mes mas o menos cada vez que arranco , intenta configurar la red como si estuviera habilitado pxe , que no lo esta , entonces hasta que se da cuenta de que no tiene ni una conexión por cable ni por wifi , puede tardar 2 o 3 minutos  , es que ya no se donde mirar.

 

Un saludo y gracias.

Vie, 21/04/2017 - 11:32
Panko
Imagen de Panko
Desconectado/a
moderador
se unió: 18/02/16
  No hay bar que por bien no venga....
Vie, 21/04/2017 - 11:44
rockyiii
Imagen de rockyiii
Conectado
administrator
se unió: 11/01/16

Realmente la información que nos das es muy escasa, no sabemos el hardware de tu ordenador, no sabemos como llegaste a testing (lo instlaste de forma directa o actualizaste desde estable),  no sabemos que escritorio tenes, ni si el sistema es 64 o 32bits, no sabemos si esto te pasa desde el minuto 0 post-instalación o si sucede después de instalar algo o desinstalar algo, o configurar x cosa. ¿alguna vez esa pc se conecto a internet? ¿de ser asi como configuraste la conexión?
podrías empezar compartiendo la información de  lshw -short (si no lo tenes instalalo), y poniendo el contenido de:

 

su
journalctl -b -p err

y

cat /var/log/Xorg.0.log
cat /var/log/syslog

y

systemd-analyze critical-chain 

y

systemctl list-units

con suerte podremos encontrar algo raro que nos indique el problema

saludos...